AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/fiestaturbooil+pressure'.

Found 24 results

  1. Pressure In Coolant System

    Hi all, I have recently brought a Ford Focus 1.8TDCi Duratorq 2008. When I came to check the coolant level in the system (cold engine) there was no coolant visible in the expansion tank. When removing the expansion tank cap, the system lets out pressure and the coolant floods back into the expansion bottle through the large hose located at the bottom of the tank. Surely when the engine is cold there should be no pressure in the coolant system? Thanks in advance!
  2. Hi All, I have been looking around the internet reading up on the ecoboost engine trying to get an idea what could be possible with the 3 pot beauty. I am just looking to see if any one is planning on doing anything to their engine at all? if so what you will be going for.... Any one have any ideas on what would be a good starting point on finding a bit more grunt from the engine. My friend had a subaru impreza and i remember him fitting a boot control valve to increase his boost pressure, would such things be possible with out ecoboost engine? Any one with ideas please post :)
  3. '57 plate 1.6 petrol Mondeo Mk 4 (owned fro new, no other problems, serviced, low mileage for year) refuelled 69 litres from nearly empty which then refused to start at the Sainsubury's petrol station. Just lurched 1 metre forward and apart from 2 hiccups, nothing. Towed it home and have discovered (by taking fuel line off in engine) that there is no fuel pressure. Engine turns but will not fire. Squirted brake cleaner into air cleaner and whilst squirting it would fire, suggesting electrics and engine ok. Central fuse box F22 20amp fuse on main board ok although it looked as if it had been hot as the edges of the legs were blackened. Green flag attended and their generic OBD scanner apparently showed no fault codes. So some help please.... 1/ Is there an inertia cut out on this model and, if so, where is it? 2/ What other devices can stop the pump from operating and how can I check them? 3/ Is there a complete system diagram anywhere such that I can evaluate the items that may be stopping the pump from running and how the power routes to the pump? 4/ Is the pump only accessible after lowering the tank? 5/ What is the layout on the pump and what can I check? Answers and any other advice very much appreciated.
  4. Recently whilst going to work in the morning the car sudddenly stuttered and "Engine Malfunction" light came on. I stopped and swithced car off and started car again, no problems whatsoever, however just to be on the safe side rang AA to come and have a look. The chap did an OBD reading and fault code P2290 came on however the car was driving fine. It's been all ok for the past week however last night on my way home, the car had the same problem, however this time, I was overtaking a lorry and it felt as if the car lacked power at 70mph after stopping and starting the engine. This morning everything was fine again. I contacted a garage who told me that it could be the fuel sensor regulator switch made by bosch or it could be EGR, TURBO, FUEL PUMP and to drop the car off to have a look. It seems that when I go above 3000 rpm on the motorway this problem seems to pop up. I nearly got killed last night!!!!! Anyone had anything similar problems? 1.6TDCI 110HP 59 Plate (service at ford garage according to service schedules, all maintenance done etc) Thanks
  5. I'm looking into the following error code on my 1.8 TDCi: P0191-61 - FRP Sensor Range/Performance The code appeared after I changed the glow plugs, which I did as a response to an earlier error (which is now cleared): P0380-68 - Glowplug control circuit I've taken a reading of the Fuel Rail Pressure using FORScan with the car running. I'm getting readings of about 5000 psi (340 bar). I don't have my Haynes manual with me, and Google isn't helping much. What are the expected ranges for pressure at the rail? (These values seem a bit high to me, but then this is the first time I've had to play around with fuel lines.)
  6. Hi i have a 1.4 tdci fiesta titanium Ive recently required this car back from my ex wife obviously shes totally neglected the car. NO 4. injector was leaking on the seal so i decided to remove them and replace them all i took my time in cleaning and hoovering carbon away whilst doing this. so after replacing them the car obviously took some starting, eventually she ran but on doing so I noticed that every time it started the engine the oil pressure light took around 5 seconds to go out not giving me throttle response until build up. I can understand that as a engine safety feature. First time round it would cut out 10 seconds after the oil pressure was there so I decided to look at the heater plugs and low and behold 3 heater elements snapped in the head so took head off and sorted the plug problem and built it back up only to get the same fault excluding the cutting out. In all of this I never ran the pump dry and always hand primed the system first so OK I thought id take it for a test drive round the block " serious lack of power " I thought I was going to burn the clutch out I had to rev it that much to set off at junctions. I'm a very experienced mechanic but been working on hgvs for the past 10 years and a little loose on the new stuff could anyone shed any light on the matter please. Is it worth a couple of hours diag at ford ?
  7. Hi i have a 1.4 tdci fiesta titanium Ive recently required this car back from my ex wife obviously shes totally neglected the car. NO 4. injector was leaking on the seal so i decided to remove them and replace them all i took my time in cleaning and hoovering carbon away whilst doing this. so after replacing them the car obviously took some starting, eventually she ran but on doing so I noticed that every time it started the engine the oil pressure light took around 5 seconds to go out not giving me throttle response until build up. I can understand that as a engine safety feature. First time round it would cut out 10 seconds after the oil pressure was there so I decided to look at the heater plugs and low and behold 3 heater elements snapped in the head so took head off and sorted the plug problem and built it back up only to get the same fault excluding the cutting out. In all of this I never ran the pump dry and always hand primed the system first so OK I thought id take it for a test drive round the block " serious lack of power " I thought I was going to burn the clutch out I had to rev it that much to set off at junctions. I'm a very experienced mechanic but been working on hgvs for the past 10 years and a little loose on the new stuff could anyone shed any light on the matter please. Is it worth a couple of hours diag at ford ?
  8. OK so basically I had a 2.0 TDCi Zetec S a few years back on an 04 plate that had diesel pooling around the injectors. It turned out to be the Leak off pipes/ connectors, we changed the lot to be sure. However when we changed it the car would not start at all! It took about a week of disconnecting and really connecting rando stuff to.get it finally started in limp mode. After that it was fine and the error we were getting of low pressure in the fuel rail went. Now I've just bought a mondeo 2.0 TDCi Zetec again with the same issue if diesel pooling around the injectors. My concern is ill.change the pipes and connectors and my car won't start again! Can anyone she'd some light on why that would happen? Thanks in advance :)
  9. morning all, I've got a poorly S-max - mine is a 1.8 TDCI on a 58 plate. On the motor way on Wednesday this week after a decent run from Cardiff to Portsmouth, the engine lost all power and stalled at around 40mph in the fast lane of the M27 - I coasted across traffic to the hard shoulder, had AA come out and he checked Cambelt, Battery, Alternator and concluded from a risky diagnosis on the side of a busy motorway in the dark that it was likely fuel related. Towed to a mechanic friend of mine, recharged the now flat battery, and the diagnostic is showing no error codes at all, but its also showing zero fuel pressure. I know this sounds like the fuel pump, but this is a relatively expensive solution which I don't want to dive into before I am 100% its the issue. I am hoping someone on here might have experienced this before and would be able to give me a steer as to what it may be? Any help gratefully accepted. Cheers Phil Surfless
  10. last night car not pulling after changing gear only for a second or two .this morning car would not start would turn over on starter motor but not fireing engine code comes up as low fuel pressure so could be many things. car is a 1.8 tdci focus on a 04 plate any ideas welcome cheers!
  11. Mk7 1.25 Zetec - Oil Pressure

    Hi, Just stopped at a said of lights and was presented with "engine oil pressure low, stop safely". Any idea what could cause this? Turned the engine on and off and it went away. I have seen it a few times in the last year but the oil has always been fine and it has recently been serviced. I am sure it's nothing to worry about but would be good to know why it shows.. Thanks!
  12. Tyre Pressures

    Hi Guys Dose anyone know what the correct tyre pressures should be for a 1989/99 short wheel base transit tyre size 195/14c Many Thanks on advance
  13. Hi, I have a Ford Mondeo Estate 2.0 TDCI 54 plate. A few weeks ago we started the car and it ran fine for about 3 miles but then lost power and cut out. We managed to get the car running again and drove another 30 miles and then parked the car up. When we went to start the car again about two hours later, it would turn over but not start. We have changed the fuel filter and the cam shaft sensor without success. There is only one fuel pump and this is in the engine, handheld diagnostic says low fuel pressure. Can anyone recommend what to try next?! Thank you!
  14. About a month ago my wife's 05 Focus 2.0 TDCi wouldn't start one morning and our local Ford garage changed the fuel filter and they stated that there was evidence of filings in the housing which could lead to the high pressure pump failing. Sure enough it cut out on her last week. I've sourced a pump and I'm halfway through fitting it and I'm slightly worried about what I've seen in the engine block.... The cavity that the pump fills doesn't seem to have anything there for the pump shaft to engage with, pump shaft being about 1.5" wide and 0.5" high... The pump is a Siemens... Is this normal?... Can I just install the pump as is or should there be something in the cavity to engage... Also found out that the 2.0 TDCi is notoriously difficult to get going again... Any tips? Thanks in advance...
  15. Hi I have the above message showing on my 12 plate Fiesta zetec. Never happens at a good time, but on a Saturday afternoon means I can't get it to a garage til Monday morning for advice/sorting out. In the meantime I don't know if it is safe to use the car for the rest of the weekend or whether I can do something about it, for example add some oil. Any advice from car experts or people who have had the same problem before and are wiser for it? Thanks G
  16. Hi There!

    Hi all, I am currently driving in a 1.3 Fiesta Finesse which I have had for just over a year and I'm just looking for some advice on things to do to my fiesta to make look a bit cooler and general up keeping of my wee ford. Thanks for reading!
  17. I recently had my Cambelt replaced on my Focus privately - which also 'caused' (somehow) a idle problem with my engine which was solved by cleaning the MAF and throttle body. However I now have an oil leak - pretty bad to be honest. I have replaced the Rocker Cover Gasket which I originally thought was the problem and this is not the problem. The oil is spraying onto everything just above the sump level. I have checked the timing belt aswell as the drive belt to see if there a was leak or if it was spraying off which it was not. I got under the car and saw it virtually pouring out of a small hole just above the sump - I do not know many parts so not to good at identifying. ^ This is where the oil is pouring out. My Oil Pressure light never came on when my oil was really low, In my attempt to find the Oil pressure sensor - I cannot, someone did suggest this might be it? which would indicate why the light never came on. http://youtu.be/O81QniMGWC4 ^ the hole the oil is pouring out and other places I found oil leaks. Please could someone help me identify what this could be? (A bolt was screwed in to help identify what hole was leaking). Thank you for your time!(s) and sorry for my naivety.
  18. Hi. I have a 2006 Mondeo 2.0 Zetec TDCi. I have always struggled to get the tyre pressures right. If I follow the manual, the front tyres look squashed and the mileage, I think, is affected. If I overinflate, ride is bumpy. So I was wondering what everyone is using as the standard pressure for this car. Also, what kind of mpg are you all getting? I do mostly motorways and A roads and I struggle to reach 50!! Any help/advice is much appreciated. Cheers.
  19. Focus Ecoboost Zetec S 180

    Hi guys, Just wondering if anyone on here has any information that could help me. I'm after some figures, I need to know the standard boost pressure of the ecoboost 180, and also the fuel pressure. If anyone with a zetec s and any obd2 software is able to help me out, I'd be very greatful. Thanks
  20. Oil Pressure Gauge Help!

    Hi there guys i' hoping someone can help me i have a 2005 ford fiesta zetec s tdci and ive just put a new engine in due to the previous engine failing. ive just finished fitting the new engine in but the oil light is coming up but when hold the revs up slightly the light goes off. so i bought an oil pressure gauge along with a boost gauge and a oil temperature gauge. but the t-piece ive bought separately doesn't fit into the engine block (its a t-piece) so has anyone here fitting gauges to their fiesta? please could someone back to me regarding this. Thanks in advance Ryan
  21. Hi guys, i have a 2005 ford fiesta tdci (mk6) and was wondering if anyone knows what the size of the thread of the oil switch is? Ive rung Ford and they dont know! Thank you!
  22. HI I have had issues with the DPF on my Ford Focus for the past few weeks. I was driving down the A46 and it started to lose power and judder I puller over turned the ignition off and on again and it was fine, The greenflag engineer suggested the temperature sensor was at fault and cutting the power when the engine gets too hot as it was a hot day. So next I took it to Ford in Harrow (Blackaby and Pearce) and they found the Temperature sensor was actually unplugged! so they re-connected it and could not find a fault. So its still been juddering and losing power in low gear and when I am going over 70m.p.h. Incidentally I think Blackaby and Pearce do not know what they are doing as they are a very small dealer. So it took it to my local garage who ran a diagnostic computer on it and came up with following errors: P242F Diesel Particular Filter Restriction P120F Fuel Pressure Regulator Excessive Variation Fuel Temperature Sensor A Circuit High Input P0380 Glowplug Control Circuit P2452 Particulate Matter Trap Differential Pressure Sensor Circuit They suggested all the above errors point to the dpf which I think is wrong as theres clearly a need for a new Fuel Temp Sensor or a fault So they put two bottles of DPF cleaner into half a tank of fuel which they said would be fine. Then I drove from Harrow in North London to Melton Mowbray just north of Leicester and started losing power in the low gears. I think this maybe due to the dpf cleaner/regnerator additive taking affect Friday night 20th I lost loads of power and the engine systems fault light came on. It cleared after turning the ignition off and starting up again. My friend suggested its an ECU fault as its if a computer style reboot fixes it. Also Saturday morning I still had the same issue. Then in the afternoon the car opened all the electric windows by itself and the alarm kept going off every 5 minutes which was very strange. Any suggestions are welcome, I am taking the car to Ford yet again and will show them this mini essay I have compiled. Regards Sas Parmar.
  23. Temperature Guage Problem

    We have a 2008 1.6L Diesel Titanium Focus, and as of yesterday my husband has noticed the temperature guage being a little 'funny' compared to its usual patterns. After he switches on the car engine, the fan is immediately on, and the temperature guage is at 60 degrees; after half an hour of driving, the temperature guage is up to 90 degrees, but it then falls slightly and then the needle waves like a flag between 70 -90 degrees. If he accelerates, the guage goes up, if he changes gear it goes down. If he goes uphill, it goes up, if he goes down, it goes downhill. However the guage never moves towards 120, and we can get warm air into the cabin of the vehicle without any difficulty. Any suggestions?
  24. Hello I have a Focus Mk2, one of the first produced in December -04. Now I have a leak between my PS pressure line and the union nut at the pump site. I removed the old nut (witch you’re not supposed to be able to remove) with my angel grinder and a lot of patience...(half an hour). Bought a new nut (3F656-6742740, the same as where fitted from start, 3F656-4747355 is too long and won’t fit) witch I screwed into the pump by touch. I don’t have a torque wrench at the moment. Then I pushed the pressure pipe into the nut. Bent the bracket back and fastened the last bolt. With the accessories belt back on and oil in the reservoir I cranked the start motor (without the sparkplugs) and a beam of oil came from between the union nut and the PS pressure line . So the o-ring inside the nut is obviously not dense. Does any of you have any tips or ideas of what I am doing wrong, what I can do otherwise? Have any of you done this job and did you do it like this then? 211-02_Removal_Installation_1.pdf 211-02_Removal_Istallation_2.pdf