AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/gear+Box'.

Found 39 results

  1. Mk2 fiesta gear linkage

    Okay so got a 1983 mk fiesta Ghia 1.1 doing a cvh conversion I have a mk3 1.6 escort engine and a xr2 gear box I'm under the understanding I can't use the 1.1 gear linkage but can't find a 1.6 gear linkage and I'm aware the later mk2 fiestas can use mk3 gear linkage but what is the best option do I modify the one I have or is there another gearlinkage I can get hold that will fit with little modification? 
  2. Hope this is the right place. My gear knob looks a little worn on my Fiesta. She is a MK5. Anyone any suggestions on a replacement? I would like a different one. Perhaps something like the MK6 gear knob. Not sure if that would fit though. Maybe you have a better suggestion?
  3. Hi, I have a serious problem with my 2009 ford focus 2.0 tdci duratorq durashift gearbox. The car stood for 3 months while waiting for funds to do repairs to the diesel pump. I towed the car to a workshop and they got it started for me after much bleeding of the fuel line. But now the car won't go into gear, it can go into neutral and park, while in neutral you can move it. The problem is it will not select a gear forward or reverse.The workshop says that the selector shaft is stuck and they will have to pull the gearbox and strip it, now this will run high in costs and I need to find out before they pull and strip if there is anything I can do first to try solve this problem. I thank you in advance for any advise you give.
  4. Hi all, I have a Ford Fiesta 2003 1.4 Durashift Automatic, the car has issues with 3rd gear. When driving the car will shift into 3rd gear but there will be no bite, almost like the car is in neutral. As you are driving the car will shift into 3rd but then you end up reving to the red line and there is no power. If you let off the gas and let the revs goes down the car will shift into 3rd gear and continue as normal. The issue only happens occasionally. Can anybody offer any advise on how to resolve this issue? Thanks!
  5. Hi Everyone, I own a 2010 Ford Fiesta 1.6 TDCI. I have a very annoying rattle which comes from the gear shift cable. I have taken all of the housing off from my gear stick and gear cable and there doesn't seem to be any rattling there. I think the gear cable has been knocked off a clip in the engine bay when my car has been in the garage and thus causing the cable to rattle against a clip. Could someone please tell me where any clips are which hold the gear cable in place or if you believe the problem is something else! It is driving me mad!!
  6. Stiff Gear Changes

    Hey Guys, Noticed on my 2006 Fiesta after about 15 miles my gears become very difficult to change. Has anyone else experienced this issue? Is there an easy / cheap way to fix it? Cheers
  7. Hi, after reading these forums I decided to go for a ford focus as my first car, covering the most common faults I was glad that mine didn't have any of them :) but now owning the car for 3 months... I have a problem which is driving me nuts, its hard to get into 1st gear. When it doesn't go in first I have to press the clutch down again and it goes in/or when i fully stop then it just goes in (without even the need to repress the clutch down). Note, that was a bit of clunking noise when releasing the clutch (past the biting point) when I just bought the car which doesn't happen anymore, so i'm thinking it was just because I was a new driver and was getting to the biting point. Recently Its either in my head or its just getting more annoying to shift through gears, their a bit stiff and not as smooth as they should be. Car: 2006 mk2 ford focus, petrol, 1.6 and close to 100k. Problem: Hard to get in 1st (without depressing clutch again, when downshifting obviously) Other notes: clutch isn't slipping, but I do have to press it fully down (right to the floor) to disengage the clutch There is crunch when switching to reverse Has anyone experienced this before? Thanks :)
  8. Hi, I have a 2006/56 plate Ford Fiesta 1.2, style. I've had it a few months, with no major dramas. Today however in, low revs (1st gear) about 1200 -1500 RPM I felt the car shudder, as I was lifting of the clutch and giving it gas. I initially thought it was just some wheel spin, as it was raining quite heavy. Pulled onto the motorway, car accelerated with no issues, seems fine. Arrive at some lights and I get the same problem in first gear again, and all the way home at roundabouts etc. I'm really confused as to what it might be. I also noticed when parked, and left running in neutral, a gentle metal scraping/grinding sound can be heard coming from the back of the engine - could it be a transmission oil problem? But it selects gears just fine. Has anybody encountered this before? Apologies in advance if I left out any details,let me know if I you need more info! :) Thanks
  9. Fiesta St180 Gear Gaiter

    What up boiz, I've been looking at new gear gaiters for the fiesta st180 and the best/only option seems to be from redlinegoods, but they are an american company and the american fiesta ST doesn't have the silver trim around the gaiter and the base is a different shape than the the UK version. Dosent really look like it will be wide enough but has anyone tried one of these gaiters on a UK Fiesta?
  10. I have been looking for a Colorful Car Gear Shift Head Knob for my mk6 fiesta but not sure where to find one at the right size of threading. any suggestions?
  11. Hi was wondering if anyone could help me my 2006 1.6tdci focus has a intermittent fault on it, when driving along at speed the red gear with the ! Comes on. So pull over turn the engine off and then turn the engine on and light has gone out. Does anyone know what is causing this! I have replaced the gearbox oil and the EGR valve but the problem is still there I have had it on a code reader and the car isn't storing any codes. It also started fine in the cold.
  12. I've had my 56 Fiesta for about two weeks or so now (my first car), I love it! Only trouble is sometimes when I attempt to select the reverse gear, from first the car doesn't move. Reverse is definitely engaged as I can see the reverse light in my rear view, but as I release the clutch and give a little gas, there is no movement, instead it revs as if its still in neutral. Has anyone else experienced this or know of the cause? Thanks :)
  13. Hi, I have a late 2010 Ford Focus 2.0 TDCi, with a 6 speed box. It has a lift-up collar for selecting reverse. The other day, it would go into reverse, but wouldn't come out. I lifted the gaiter up, and found the round black plastic clip (plus a small piece of silver plastic inside it) that attaches the gear knob to the reverse selector had broken off. ​It is only a minor inconvenience, as I can just manually reach below the gear knob and pull the selector up when I want reverse, and it correctly disengages from reverse when I move the stick back to the right. However, whilst my car was in today for a different fault, I asked the garage to take a look. They are telling me you can't buy the clip separately, and have to buy the whole selector unit from Ford, at a cost of £220! Can anyone verify if this is true? I can't post a picture of the broken clip at present, as it's still in the car at the garage, but if you've ever had to lift the gaiter up it will be obvious which it is. The garage has always seemed to be honest with me in the past, but I find it hard to believe in this instance. If it is true, then shame on Ford for such blatant profiteering.
  14. Clutch Clutch Clutch

    Hey guys, Just wondering, but how do I test my clutch? Recently, the bites been feeling quite high. I don't think my clutch has gone yet, as its not slipping but any ideas? The biting point i'd say is about 2 pound coins width from the pedal being fully released. Oh and when I shift gears, recently I've noticed the revs do go up a little, perhaps by 100- 200rpms? Note: When I travel, im always in stop-start traffic if that's of any significance.
  15. Mmt6 Gearbox, Lost 5Th

    Hi Gang I put this problem on Talkford a few weeks ago but didn't get much support so I'm hoping that someone on here has got a clue to what is wrong with my car. My car is a 2007, MK4 Mondeo Titanium X, TDCi 2.0 Diesel, manual gearbox, 140PS and 130k miles on the clock. For a few weeks I've been hearing a squealing sound whenever I'm in 5th gear, and only 5th gear. It's the kind of noise you hear from a train as it pulls up to a station, a high pitched metallic squealing. I was able to accelerate through the problem after a few seconds. It was like a very heavy/clunky automatic gearbox shake when it cleared. I've been living it because I couldn't figure out for certain what it was. I've suspected a vacuum hose split, vacuum solenoid sticky, turbo actuator sticking, gearbox oil needs changing all seem to lead to a dead end. 4th and 6th gear have no problem at all. Tonight, driving home I heard the squeal even before I put my foot back on the throttle, just as I lifted the clutch pedal. Now, I have no 5th gear at all. When attempting to select 5th gear now it's like selecting neutral, just no drive at all. I've spent hours searching online for anyone who's had a similar problem but can't find anything. It seems to me that the gearbox is knackered but I've never experienced such a rapid onset of a problem like this. I heard no crunching, whirring, grinding or anything unusual from the gearbox since I bought the car around 4 months ago. Only work I've had done is a new cambelt, aux belt, water pump (other side of the engine), air and oil filters and that's it. It's starts, runs and drives in all other gears perfectly. If anyone knows anything about these MMT6 gearboxes, I'd appreciate a suggest. Maybe a selector fork failed? I dunno. Cheers
  16. Hi everyone, Wonder if someone can help. I took my car into Halfords to change 2 tyres, tracking sorted and their free 15 point check, now when I went to pick it up I found that my gear stick had shifted to the right so reverse is where 1st was, 1st and 2nd are where 3rd and 4th was, 3rd and 4th are where 5th and 6th was and I obviously can't get into 5th and 6th as the gear stick won't go any further. It was late in the day last night so I'm taking it back later, on the phone they've claimed its a coincidence but I had no trouble what so ever with it before I took it in and the problem was there as soon as I jumped in it. Does anyone now what the problem could be and how it could have occured and whether they may have adjusted anything. It's a Ford Focus 2.0 TDCI (2006). Thanks all, Mark
  17. Gearbox/clutch Problems?

    Hello all, okay so .. yesterday morning I was doing my routine drop off at 6am, after I returned home from the 15mile trip there and back, as I pulled up outside my house and was stationary, I noticed a slight rattling/jolting noise as if the engine were about to stall. it was very minor and I just thought well that's odd.... *shrugs shoulders* and went inside. that same morning I had bigger worries, managed to run over something and get a slow puncture so at the time I was more focused on getting that sorted. Searched around for tyre repair place and waited until 8:30 for it to open, when I turned the engine back on, the car was fine. all the normal sounds, nothing odd... I pressed my foot on the clutch to go into second gear but without going into the gear soon as I pressed the clutch I could hear that same rattling/jolting-like noise! I started to get worried (as you do) and attempted to go into first gear, the rattling gets far worse when going into first gear so I just shut it off. Called mechanic he suspected its the clutch going and he'd need to see it confirm. I have to get the car to the garage, and so got back in and attempted to pull away really slowly in first gear, the car shudders A LOT and rattles A LOT when trying to do this but as soon as I get up enough speed to not have to press the clutch down anymore, the shuddering/rattling is all gone. when I then shift into second gear, that bit between 1st/2nd gear (and all other gear changes) you can feel a little vibrating sensation almost like grinding gears but its very minimal. Also this crazy shuddering when starting off from stationary is not there 100% of the time. I've driven the car a fair bit and it very much comes and goes, sometimes the car will be as if the problem never existed (but the small grinding thing between gear changes is always there though) whilst other times the car feels like something is going to explode. I've taken it to a mechanic and he came out and said he can't really find anything wrong. I personally think the mechanic is just rather blind or not very good...I explained the whole situation to him again and he said he did notice a "noisy clutch" but nothing more, I explained that yeah thats the problem I've been having its like its going to explode he says its the signs of the clutch needing to be replaced very soon. I've only had 3 cars this is my 3rd, all the cars I've had were second hand e.t.c and were sold because of clutch problems coming around the corner so I've had to replace the clutch on all previous cars. the thing is... I've never had a clutch do this before, normally it would just start to slip and get worse an worse as time went on. But not all this shuddering and almost stalling type scenario. Having said that, the two previous cars were big cars. Ford Estate and an a Ford Mondeo. this is the first small car I've owned. (i don't know if that makes a difference) I know i've posted A LOT of information and I really appreciate if you've kept reading this far, I just really need some accurate advice and want you to know everything that I know to better diagnosis without seeing it physically. I'm worried that its not the clutch, and I would rather spend spend £330-£350 (the price i been quoted so far) to have the clutch replaced would be better spent on the actual problem. Any advice much appreciated!
  18. Gearbox/clutch Problems?

    [EDIT] sorry it posted it twice, please see other post
  19. Hi so I have this problem that most garages seem to not actually have heard of. The clutch goes hard when not being used. If I drive around town for a while where I am constantly changing gear, i.e using the clutch, it works great. If i spend half hour or an hour on the motorway in one gear, i.e not using it, the clutch pedal goes stiff when i finally do. It's not impossible to depress but harder than it should be, as soon as I depress it a few times to change gear, it recovers. I was preparing to put a new clutch in towards the end of the year anyway as the pedal seems high but i need an opinion on the fault. Also it intermittently doesn't go into 1st gear! Only intermittently though, i have to retry and usually 2nd or 3rd time it slides into gear as it should. Same thing happens in reverse gear (which is the 1st gear but backwards i believe). It's a 2003 1.6 Zetec petrol and these are the only niggles on an otherwise fantastic car, like a Bentley compared to my old Corsa! Thanks in advance. One love
  20. Hi all, So a little back story to the problem - I took my car out last night and whilst meaning to leave it in reverse gear while parked, I accidentally put it into forth, which caused the car to shunt forward with a bit of a loud grunt. Afterwards I drove the car back to my place (using all the gears), perfectly fine as if the incident before hadn't happened. This morning whilst getting into my car for work, I could happily put the car into first and second (luckily I needed reverse first), and the gear stick will not move to the right at all or select any other gear. The car will actually move as normal on the first and second gear but being unable to change from these is a massive issue. I've seen some similar posts and mentions of using WD40 on parts, but I am completely useless when it comes to cars. Any suggestions as to what it might be? Thanks very for any help Dan
  21. Gear Box Issues

    Well, looks like I won't be driving a Mondeo for much longer....actually not driving it at all at the moment. Was on my way to Loch Ness towing my caravan when it started to be impossible to select 1st or 2nd gear which is really bad when it comes to stopping and having to try and drive off in 3rd gear on a hill.....as a result, now 5th and reverse gear have died too. I suspect the gear box and due to age of car I don't think I will get this repaired. Currently stuck on a campsite at Loch Ness until can sort out a different car.....
  22. 2010 Mondeo Tdci 140 Titanium

    Hello, I'm new to Mondeo's and new to the forum. It's only done 37,500 miles and I really love the car, but......one thing's spoiling it for me. The gearbox just isn't a smooth as it should be and sometimes I have to use more force than I'd like to or expect to when changing down to second from around 20 - 25 mph. On the move it seems fine, but at lower speeds and town driving, the gear changes feel springy, a bit notchy and just not right. I bought the car from a dealer and there's about 1.5 months warranty left. Any help would be much appreciated. Cheers Derek
  23. Well my car did not seem like it was performing right The turbo seemed to be making a new noise scince i came back from the rolling road dyno, and it seemed a bit "laggy" and did not seem to be picking up so well from really low revs it was hard to say though, and i know these things can be deceptive, i thought i would test it and compare it to some previous figures (i kept detailed acceleration figures during the development of the car) (disclaimer - all timing done safely off road, i have over 8 years with no accidents, claims or convictions, i don't speed on the road and i have special skills & training, - stay safe/ don't time yourself when you are driving!) I thought i would use a high gear to check it right so i found a suitable stretch of tarmac and timed my 50-70mph using the speedo and stopwatch (and stopwatch operator) i did it then looked at the stopwatch 5.0 seconds! i squinted at it thinking it must be a 6 , we tested it again this time slightly uphill, making sure i was in top and pressing the start button before 50, and stopped it after 70 (and it really was 50 and 70)- 5.3 seconds We tested it the same way Autocar do - accelerating "through" the timed points. This got me thinking - how does that time compare to other cars like hot hatches and supercars? i made a list - (often cars have 6 or 7 (or even more) gears, and the 50-70mph is timed in 5th), and the times i have aquired do not state which gear, its in, Supercars often have stratospheric top speeds & gearing to match - so are right out of the power at 50 in top. other cars have big, torky V8 engines and "low" gearing (Range Rover) or electric motors with massive torque at low revs (Honda hybrid) race/ rally cars are sometimes fitted with low gearing - the Mondeo has its standard gearing from the factory (5-speed mtx 75) - in this test, the 5-speed has the advantage, but it does not have a ridiculusly low top / final drive with a 130/140ish top speed (Autobanns, of course!) - ive put the top speed in to give a comparison, the 5.9 is an old figure, recorded last year, when the car was heavier, the speedo and using the stopwatch is not accurate so i just put the 50-70 in my signature a conservative "< 6" I often get told "but you could just drop agear/ 3 gears" but that is not the test, there is a 70mph limit in this country/ nation, so how fast the car goes from 100 to 130 is not important, (because there is a 70mph limit) dropping gears every time you need to overtake takes time a quick 50-70mph is important for quick, safe, legal overtaking, and reduces you TED (time exposed to danger) off dual carrigways (in response to "why does you car need to be so fast/ quick" questions ) 50-70mph in top- Merc Mclaren SLR 2.4 sec (top) fastest ever recorded in a production car at the time 30-50mph 1.7 sec (5- speed auto) Bugatti Veyron 2.3 sec (1000Hp) Bugatti Veyron SS 3.1/2.3 in 6th/ 5th 1200ps 7-speed 268mph 0-60mph 2.3secs 1836kgs McLaren F1 3.7/2.8 sec in 6th/ 5th (6-speed box) Ferrari f40 4.0 sec (in 5th - 5 speed box) Ferrari F50 4.4/3.3 in 6th/5th (6sp box) Range Rover Sport 4.4 sec (5L v8 502hp461ibft 140mph)S-charged De Tamaso pantera 4.7 sec Range Rover Evoque 4.9 sec Honda accord hybrid 5.1 sec (US 3.0v6 255hp 232ft lbf) 8.6mph 0-60 137mph TVR Cerbera 5.47 sec Saleen S7 does it in 5.6 sec >My mondeo tddi est. 5.9 secs /4.98 secs in 4th (old) - new 5.0secs in top (5th) 4.3secs in 4th (on speedo) speed geared for 130/140mph approx 1400kgs)< Merc sl65 black 6.0 sec Focus ST3 - 6.1 / 5.1 in 6th/ 5th (6-spd) 247bhp 340Nm 154mph 1362kgs De Tamaso Pantera gts 6.1 sec Lambo Gallardo 6.2 sec Focus RS 6.3 sec (6th) Ferrari F430 6.4 sec (4.3L v8 490hp343lb ft 196mph/0-60- 4sec /0-100- 9.2sec 1450kgs) BMW M5 6.4 sec Porsche cayman 6.7 sec 2010 golf gti 6.7 sec BMW M3 '95 7.3 sec Testarossa 7.4 sec (in 5th / 5 speed box) Ford GT 7.4 sec Golf r32 7.6 sec Mazdaspeed MX-5 7.6 sec Toyota prius C 7.6 sec Lotus Carlton 7.7 sec (5th?) 6 - speed manual 911 Turbo S 7.8 sec Fiesta ST2 - 7.9 sec 6th / 6.0 in 5th BMW 330D 8.4/5.7/4.7/3.7 8th/7th/6th/5th 8sp auto 3.0L luxury touring 255hp 560Nm 0-60mph 5.8secs Porche Boxter 2.7 8.5 sec lotus exige 8.5 sec C6 Z06 8.8 sec Cobra mustang GT500 8.8 sec Mazda MX-5 8.9 sec (127 mph 1040kg) Civic type R 8.9 sec 1999 Mustang fr500 9.0 sec (4.9L twin-cam v8 415hp/365lb-ft 168mph 4.5sec/60..13sec.at110mph 1/4 mile ) Mondeo ST220 9.1 sec in 5th? - 5sp version (151mph) 0-60-6.8/7.4secs 0-100mph 20.8secs/18secs) Golf gti mk1 9.1 sec (in 4th?) (geared for 115mph) C6 Z51 does it in 9.1 sec Fiesta ST150 9.2sec (in 5th) 2000 BMW 320D 9.3 sec (in 5th - 5 speed manual 136bhp/206lb-ft 129mph) 2004 mustang GT 9.5 sec Impreza WRX 9.5 sec BMW 545i 9.5 sec Mustang shelby gt500 9.6 sec Viper SRT10 9.8 sec Subaru BRZ LTD 10 sec (top) 6spd 139mph (200hp/150ft-lbs 2.0 flat-4 vvt) Sierra cosworth Rs500 10.1 sec Audi a4 Avant 10.7/6.7/5.0 in 7th/6th/5th 7speed 3.0L TDI auto estate quattro 242hp 500Nm 0-60 5.9secs 1725kgs Escort xr3i 11.3 sec (in 4th?) Mondeo ST-TDCI 11.6 sec (in 6th) 6.5 (in 5th) Pontiac Solstice 13.5 sec Dodge viper 14 / 5 - 6th/ 5th 6sp box (14.6/5.9 2003 model) Focus 1.6L 2009 (5-speed) - 14.5 sec
  24. Hi, Car started to develop an intermitten problem, after starting it is stuck in park. The button on the gear shift changer will not depress to allow change of gear. Brake lights are all working fine, and it is completely intermitten. I also noticed that is reving very high in first before changing up to second, all other gears are function correctly. I put the car into a garage, they believe the fault is the solenoid at the base of the gear shift changer (see picture) however they are not able to identify it to order a replacement. If you manually press the solenoid the gear shift changer works fine. Can anyone assist in what this solenoid is called, or some kind of identification. Also if anyone has any other ideas what the fault might be I'd be happy to go play around with the car. thanks Richard
  25. Hi all, I have recently bought a 2010 (60 plate) Black Ford Focus Zetec 1.6 Petrol- overall happy with it but have noticed a distinct clunk or more of a spinging noise when i change from 1st to 2nd gear. It doesn't happen everytime but i recon about 70% of the time i hear this noise, i have taken it to the garage they can't see any problems with it and they have taken it for a drive and have not heard to noise. Has anyone had a similar problem of know if this is a common problem? It sounds like it is coming right out of the drivers footwell and it is loud enough for a passenger to hear as they have noticed it too. Any help/ advise would be greatly apprecaited. Thank you.