AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/iPone+5'.

Found 2 results

  1. Hello All I'm new to this forum so I'd like to say hello to everyone. I'm just about to buy my mates 2010 Mondeo Titanium 140. It has the Sony 6 CD DAB system in it. I've been having a mess about with the ipod & iPhone 5 connectivity. There is the AUX & the USB sockets in the glovebox. The ipod works fine with an after market Y lead but I'm having some problems with the iPhone 5. Streaming via bluetooth is fine but connecting via cable is problematic. The phone can be seen as an ipod and you can select tracks, albums, artists & playlists but there is no audio coming through the speakers. This is connecting with the USB to Lightning cable. It's also the same with the Y cable Having read a thread in the Focus forum I understand there is probably a firmware update I can do using a USB stick. How do I find out what firmware is already on my unit? Can anyone confirm that an iPone 5 works just using the USB to lightning lead please? The way it is at the moment & I think this is since the last ios update on the phone but on the Alpine head unit in my other car, you can now control the music through the phone instead of it being locked to be only controled via the head unit. This is also the case in the Mondeo. If I hit the play button on the iPhone you get a split second of sound and then it pauses. I'm sure that this can work. Any ideas please? Thanks all micscave
  2. Hi There!

    Hi all, I am currently driving in a 1.3 Fiesta Finesse which I have had for just over a year and I'm just looking for some advice on things to do to my fiesta to make look a bit cooler and general up keeping of my wee ford. Thanks for reading!