AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/petrol+gauge+faulty'.

Found 93 results

  1. Location of rear fog light relay?

    When i press the rear fog light button, nothing happens. The bulb is ok, so I'm suspecting a faulty relay, occasionally I hear a short buzzing sound when pushing the button, but not near enough to identify it further. I have browsed through forums, manuals, asked my way around - but haven't been able to find any information or diagrams showing the position of the relay. Can anyone here point me in a direction? S-max 2008 TDCi Thanks in advance Thomas (Denmark)
  2. Petrol Cap

    Hi. I have a Ford Focus 2008 and it hasn't got a Petral cap on it. I know it's fords Easy feel but could I put a Petral cap on once I've bought it of eBay?
  3. Price Of Petrol

    Oh, cheap price of petrol, where are you hiding? will you ever come back? will we ever again see low prices of petrol? In the USA it is US$2 for a gallon, american gallon 3,8 liters; that is 50 cents per liter, rounding off. 1 pound = 1,5 US$ 1 pound = 3 liters 1 liter should be 33 pence! :(
  4. Temperature Gauge Erratic

    Hi My 09 tdci Mondeo MK4 has a strange temperature gauge issue. Sometimes it will appear ok (it never goes past halfway) but most other times not really. Usually it will warm up fairly slowly and only get up to halfway when at speed (60+), slowly dropping down to 1/4 or just below when encountering towns/traffic and driving at a lower speed, but occasionally it does spend most of the journey at halfway, but will never stay there. The car drives without fault apart from this minor issue and both heater and aircon work fine - there seems to be no noticeable effect if I have heat/aircon on or not. It has relatively newish coolant (usually at the right level or thereabouts). Any thoughts? I've had a quick look online and it seems it could be a trial and error job - possibly a faulty sensor/connection, thermostat (less likely) or the instrumnet panel itself. Thanks, semi-baffled.
  5. Hi all I'm new to this forum so hello. I'm a fiesta zetec owner and have just bought my son his first car. It's a fiesta studio 2013 model. The petrol looks very low but no warning light has appeared. I know on mine it comes on just before I go into red. Please tell me that this model HAS a petrol warning light? I know it's a basic model but.... thanks
  6. Fiesta Rear

    From the album Fiesta Zetec S Mk7 1.6 Ti-VCT

    © Benjamin Chaplin

  7. I found the engine oil leaking on the surface of cylinder block, ranging from the upper of the oil filter to the behind of the starter motor. Such leaking originated from the cylinder head gasket or oil pressure switch? e
  8. Coilovers

    Can Anyone Recommend A Decent Set Of Coil Overs For My Fiesta Mk6?
  9. Devil eye headlight upgrade

    From the album Mk6 Fiesta Zetec S

    © megsfiestax

  10. Devil eye headlights

    From the album Mk6 Fiesta Zetec S

    © megsfiestax

  11. Newbie...

    Hi Guys, My names Megan, I own a Ford Fiesta Zetec S in grey, 07 plate. As it stands engine is completely standard, Miltek Exhaust system, Devil Eye Lights and sprayed black alloys and Red Callipers. Open to suggestions on what to do, already have an induction kit in mind just not sure which one yet :)
  12. Guide Fitting Gen Labs LED DRL'S Auto Dimmer Relay This Guide is now available to download in PDF format see link: http://www.fordownersclub.com/forums/topic/62843-guide-fitting-genlabs-auto-dimmer-to-focus-drl-or-gauges-pdf/?p=420105 Here is a Guide to fitting a Gen Labs auto Dimmer for Drl's but i have used the auto dimmer module for my ST gauge Pod instead of fitting it to some DRL'S and it is a fantastic little piece of kit, i have drawn a diagram in this Guide for fitting the unit to DRL's but i have used it to dim my gauges and it works 100% if you are fitting some DRL'S or aftermarket gauges this is a must have piece of kit, and ideal for DRL's to ensure they are road legal and not blinding to other drivers at night. Here is a link to the one i have used in this guide: http://www.ebay.co.u...=item35bb427888 they also offer a kit for the drls that dims the drl's when the indicators are active: http://www.ebay.co.uk/itm/LED-DRL-DAYTIME-RUNNING-LIGHT-AUTO-SWITCH-RELAY-DIMMING-DIM-INDICATOR-CANBUS-/230770351113?_trksid=p4340.m185&_trkparms=algo%3DDLSL%252BSIC.NPJS%26its%3DI%26itu%3DUCI%252BUA%26otn%3D10%26pmod%3D230760547248%252B230760547248%26po%3D%26ps%3D63%26clkid%3D7714103082233624020 The unit is much smaller than I was expecting, as you can see the size in the picture below when positioned next to the ford key Fob, it fits in to practically anywhere, supplied with a double sided sticky pad for easy mounting to prevent it from rattling around. The unit comes supplied with instructions for fitting to DRL's so here is an image of what you get in the post: Below this text is the Diagram i have drawn for the unit to be wired to DRL's Below this text is the Diagram i have drawn for the unit to be wired to Gauges if like me you want the gauges to illuminate 100% brightness when the ignition is on, and automatically dim to 50% Brightness when the interior lights are switched on. then splice the white cable and the orange cable to each other. the results will be 100% light on with ignition and when you switch on your lights the gauges will dim to 50% brightness thus less glaring at night giving a nice stock apperance and easier on the eyes when driving at night, while also being clearly visible during the day. but if you would prefer to have control of when the gauges Dim to 50% you can purchase some cable and a rocker switch from here: 2 Metres of Cable: http://www.ebay.co.u...=item27bd5915eb 12v Rocker Switch: http://www.ebay.co.u...=item2a14a420a1 Insulated Crimp Spade Connectors: http://www.ebay.co.u...=item43aac59542 and run the two cables both white and orange to the rocker switch via the additional cable, this will mean that the gauges will illuminate 100% all of the time when the ignition is on, unless you put the switch to on, then the drls will dim to 50% until you put the switch back off again. I had already installed my gauges before i realised they were too bright for night driving, so i had to re trace the connections and if this unit in to place, So i removed the stereo surround and the stereo, taking note of the stereo code prior to removal, and also removed the switch panel for the rear window de-mister, where i had spliced in to an interior light positive feed, i removed the original cable leading to the gauge light positive feed and spliced in the grey feed from the cable instead, to the positive interior light feed. Then Splice the Yellow feed from the module, to the Positive feed leading to the Gauge lights. Only 3 cables left to connect Next Step is to splice the red feed from the module to the Ignition Positive feed in the car, i have used the Interior heater controls to obtain an Ignition Positive Feed for the gauges Power, so i spliced the Red feed from the Module to the Positive ignition feed on the heater controls Coloured Black/Orange . No Image of this one sorry, Final Step : Splice in the Negative feeds from the Module in to the large black feed at the rear of the climate control unit, i had already spliced a feed to the large black cable for the gauges previous wiring arangment so i spliced in to it instead of making two joints in the original loom. Job Done replace all panels and stereo, im very happy with the end results, my gauges now illuminate when the key is turned in the ignition, and also automatically Dim at night when the lights are switched on.
  13. Hi All, New person here! :) Hope you are well :) I have a 2006 Focus ST-3. When I start the car the sat nav (denso - similar to http://www.fordwiki.co.uk/images/6/65/Satelliteinstall1.jpg) unit starts flickering for a while and then it stops and I'm able to use the screen and controls. When I press the phone button though it says "muted" on the screen when it should go into "bluetooh" mode. I know the bluetooth module is faulty as it has been working previously, up until the alternator went which apparently damaged it. I have tried accessing the diagnostics and resetting some of the logs and tried restoring factory default settings which have not worked (from http://www.fordwiki.co.uk/index.php?title=Touchscreen_Sat_Nav_-_Information_and_Diagnostics_-_PART_1). I have 2 things in mind, one to disconnect the bluetooth module (does this mean I will lose audio?) and secondly to replace the module itself (probably later on). I have seen some posts around the internet about pulling out certain fuses and retro fitting modules but I am not really an expert and would appreciate if someone could provide step by step instructions with images or a guide for this specific car and unit. If you have any more questions or need more info please let me know! Thank you!
  14. Fuel Light Weirdness?

    Hi guys hope your all well im truly sorry for bugging you all i know this has probably been covered so many times (and im not shy round Google, can normally find my answers) but im stuck as i have no idea how to google what help i need. I have a 2000 plate 2.0 focus ghia, it has a trip computer which i use to a point, since ive owned the car some of the instrument lights haven't worked but didnt think much of it just assumed blown bulbs (traction control light which i know the bulb has blown got to change that and i thought fuel light as they have never illuminated) However tonight i saw a video about the hidden menu, so i checked it out, and it turns out my low fuel light bulb works. But this is where i need some advice because it doesnt work when the car is low on fuel? ive only had it a couple of times where ive let the trip drop to 0 and the gauge is nearly bent round the needle, has anyone had this or could anyone guide on what this could be. I though that if the trip hit 50 miles left the fuel light would come on and it would beep, but i get nothing (obviously i havent trusted the fuel trip so i end up putting tons of fuel in when its not necessary) I just wanted to see if anyone could point to where i should look for this? im lost :) Thanks guys and again sorry if this has been covered before Nate
  15. 2.0 Petrol 203 Or 240bhp?

    Hello, Ive just picked up my new 61 late Titanium X Sport SMax. I got the 2.0 Petrol with power shift auto. Its a lovely car to drive. I was reluctant to upgrade from an Audi, but new additions to the family required more seats. So far i am very impressed with it. I have a question i hope someone can help me with. How do i know if the 2.0 Petrol is 203 or 240BHP? Ive noticed when looking that 2011 was about the time the newer 240BHP engine was released. But how can i tell which one i have? Thanks,
  16. Hi, after reading these forums I decided to go for a ford focus as my first car, covering the most common faults I was glad that mine didn't have any of them :) but now owning the car for 3 months... I have a problem which is driving me nuts, its hard to get into 1st gear. When it doesn't go in first I have to press the clutch down again and it goes in/or when i fully stop then it just goes in (without even the need to repress the clutch down). Note, that was a bit of clunking noise when releasing the clutch (past the biting point) when I just bought the car which doesn't happen anymore, so i'm thinking it was just because I was a new driver and was getting to the biting point. Recently Its either in my head or its just getting more annoying to shift through gears, their a bit stiff and not as smooth as they should be. Car: 2006 mk2 ford focus, petrol, 1.6 and close to 100k. Problem: Hard to get in 1st (without depressing clutch again, when downshifting obviously) Other notes: clutch isn't slipping, but I do have to press it fully down (right to the floor) to disengage the clutch There is crunch when switching to reverse Has anyone experienced this before? Thanks :)
  17. Hi all, Ford Focus Mk2, 1.6 petrol. 2005 / 55. So yesterday I discovered that my engine coolant level was looking pretty low (maybe half an inch below 'min' when cold). No engine warning lights up to that point though. Today I took the car out to pick up some coolant / battery top up water (yes, I know that I probably could have used tap water!) to give it a bit of a top up before I decided what to do next. It was on the way back home that the fun began and I could feel the car juddering while driving up a hill until it got worse and worse. Experience told me that this was probably a spark plug / coil pack related issue. Still, at least the car still drove so I wasn't completely stranded, which is more than can be said for my previous cars. At this stage I hadn't twigged that the coolant issue was in fact related to the juddering as on inspection I discovered coolant / rusty water in / around the core plugs and it had made quite a mess. At least it solved that mystery. The frustrating this is that this is the very same issue that was discovered by my garage in Feb last year while they were doing the timing belt, except it had only got to the stage of making a mess / causing some corosion and hadn't had any noticeable impact on running or performance. I should also add that my car appears to have the modified screen washers and having done a few splash tests, they do seem water tight in my opinion. I only bought this car 2 years ago, directly from Ford, so I put my stern face on and drove (noisily) over to Ford and kind of dumped the car on their front door step and insisted on a resolution. I spoke to the head of servicing right away who said that the fault would be diagnosed and a solution decided at no charge, so at least I don't have to pay for them to find the issue. I accept that my car is gettinng on a bit, but I don't think it's acceptable for this to be happening once, let alone twice. The first time it happened was 6 months after I bought the car, so wasn't covered by a warranty. What stance should I take? What are the questions to ask? What is the actual solution so that I can check what they say against what you guys say? Can anyone explain to me what is actually happening to cause this and Is there a permanent fix? I'm hoping for a call back from them tomorrow. Thanks for any help or advice that anyone can give. J
  18. Help

    Hi sorry if this is posted in incorrect place new to site Recently my fordfocus 06 plate 1.6 petrol has been having troible starting due what i thought was battery yesterday i wouldnt start so i push started and away i went once back home it would not start again would not push start and would not jump start wile we atempted to push start starter motor was clicking but would not turnt over then it stoped clicking and dosnt not any more also showing system error fault on dash I have replaced battery nothing changed Have i now broken my started motor and need this replacing ? Any help much apricated
  19. C-max 1.8 Petrol Engine Needed

    Hi, I need a 1.8 petrol cmax engine of any is going for sale . Engine code QQDA/QQDB Thanks
  20. New Ford Owner (unlucky)

    Hi I am a newbie and a new Ford Focus zetec 2006 owner. I just got the car on eBay few weeks ago and it now need a replacement engine. Please does anyone know where I can get a good replacement engine or a reconditioned one? I have contacted lots of companies but they all seem to have bad reviews . Help, thanks Replacement engine code needed is QQDA 1.8 petrol.
  21. Engine Systems Warning Light

    Ford Owners Every now and then this red cog with an exclamation mark lights up on the dashboard when i turn on the engine and then stays on until engine is turned off, but then the next time i start it there is no light. This light never turns on when the car is running always on initial start up. I believe the light is supposed to be engine systems or powertrain failure but there is no loss of power and the car seems to be working fine but i am wondering if it is a bad idea to ignore this as i have a 200 mile journey next weekend. Thanks Lewis Jopson
  22. hi to all i have a 1.6 focus petrol automatic zetec se .......i was driving home when i heard a rapid knocking sound from the engine that gets faster when accelerating and when slowing/stopping car idles irratic then stalls .......put 4 litres of 5w30 in.... now when trying to start dash and roof light go dim/off starter clicks once....tried jumping from another cars battery but leads got hot quick and i saw a tiny plume of smoke from middle of engine so.... is it wise to try and jump start again ? any idea about irratic idle and stall ? or what knocking noise is ? car wont start helpppppp....
  23. 64 Plate Mondeo Hybrid

    From the album Mondeo Hybrid

    My ford Mondeo Ti With X pack.
  24. I'm new to the forum and was wondering if anyone has converted the rear drums to disks on a 2007 mk2 1.6 petrol focus? And info is much appreciated!