AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/tyre+pressure'.

Found 44 results

  1. Pressure In Coolant System

    Hi all, I have recently brought a Ford Focus 1.8TDCi Duratorq 2008. When I came to check the coolant level in the system (cold engine) there was no coolant visible in the expansion tank. When removing the expansion tank cap, the system lets out pressure and the coolant floods back into the expansion bottle through the large hose located at the bottom of the tank. Surely when the engine is cold there should be no pressure in the coolant system? Thanks in advance!
  2. Hi All, I have been looking around the internet reading up on the ecoboost engine trying to get an idea what could be possible with the 3 pot beauty. I am just looking to see if any one is planning on doing anything to their engine at all? if so what you will be going for.... Any one have any ideas on what would be a good starting point on finding a bit more grunt from the engine. My friend had a subaru impreza and i remember him fitting a boot control valve to increase his boost pressure, would such things be possible with out ecoboost engine? Any one with ideas please post :)
  3. '57 plate 1.6 petrol Mondeo Mk 4 (owned fro new, no other problems, serviced, low mileage for year) refuelled 69 litres from nearly empty which then refused to start at the Sainsubury's petrol station. Just lurched 1 metre forward and apart from 2 hiccups, nothing. Towed it home and have discovered (by taking fuel line off in engine) that there is no fuel pressure. Engine turns but will not fire. Squirted brake cleaner into air cleaner and whilst squirting it would fire, suggesting electrics and engine ok. Central fuse box F22 20amp fuse on main board ok although it looked as if it had been hot as the edges of the legs were blackened. Green flag attended and their generic OBD scanner apparently showed no fault codes. So some help please.... 1/ Is there an inertia cut out on this model and, if so, where is it? 2/ What other devices can stop the pump from operating and how can I check them? 3/ Is there a complete system diagram anywhere such that I can evaluate the items that may be stopping the pump from running and how the power routes to the pump? 4/ Is the pump only accessible after lowering the tank? 5/ What is the layout on the pump and what can I check? Answers and any other advice very much appreciated.
  4. Recently whilst going to work in the morning the car sudddenly stuttered and "Engine Malfunction" light came on. I stopped and swithced car off and started car again, no problems whatsoever, however just to be on the safe side rang AA to come and have a look. The chap did an OBD reading and fault code P2290 came on however the car was driving fine. It's been all ok for the past week however last night on my way home, the car had the same problem, however this time, I was overtaking a lorry and it felt as if the car lacked power at 70mph after stopping and starting the engine. This morning everything was fine again. I contacted a garage who told me that it could be the fuel sensor regulator switch made by bosch or it could be EGR, TURBO, FUEL PUMP and to drop the car off to have a look. It seems that when I go above 3000 rpm on the motorway this problem seems to pop up. I nearly got killed last night!!!!! Anyone had anything similar problems? 1.6TDCI 110HP 59 Plate (service at ford garage according to service schedules, all maintenance done etc) Thanks
  5. I'm looking into the following error code on my 1.8 TDCi: P0191-61 - FRP Sensor Range/Performance The code appeared after I changed the glow plugs, which I did as a response to an earlier error (which is now cleared): P0380-68 - Glowplug control circuit I've taken a reading of the Fuel Rail Pressure using FORScan with the car running. I'm getting readings of about 5000 psi (340 bar). I don't have my Haynes manual with me, and Google isn't helping much. What are the expected ranges for pressure at the rail? (These values seem a bit high to me, but then this is the first time I've had to play around with fuel lines.)
  6. Hi i have a 1.4 tdci fiesta titanium Ive recently required this car back from my ex wife obviously shes totally neglected the car. NO 4. injector was leaking on the seal so i decided to remove them and replace them all i took my time in cleaning and hoovering carbon away whilst doing this. so after replacing them the car obviously took some starting, eventually she ran but on doing so I noticed that every time it started the engine the oil pressure light took around 5 seconds to go out not giving me throttle response until build up. I can understand that as a engine safety feature. First time round it would cut out 10 seconds after the oil pressure was there so I decided to look at the heater plugs and low and behold 3 heater elements snapped in the head so took head off and sorted the plug problem and built it back up only to get the same fault excluding the cutting out. In all of this I never ran the pump dry and always hand primed the system first so OK I thought id take it for a test drive round the block " serious lack of power " I thought I was going to burn the clutch out I had to rev it that much to set off at junctions. I'm a very experienced mechanic but been working on hgvs for the past 10 years and a little loose on the new stuff could anyone shed any light on the matter please. Is it worth a couple of hours diag at ford ?
  7. Hi i have a 1.4 tdci fiesta titanium Ive recently required this car back from my ex wife obviously shes totally neglected the car. NO 4. injector was leaking on the seal so i decided to remove them and replace them all i took my time in cleaning and hoovering carbon away whilst doing this. so after replacing them the car obviously took some starting, eventually she ran but on doing so I noticed that every time it started the engine the oil pressure light took around 5 seconds to go out not giving me throttle response until build up. I can understand that as a engine safety feature. First time round it would cut out 10 seconds after the oil pressure was there so I decided to look at the heater plugs and low and behold 3 heater elements snapped in the head so took head off and sorted the plug problem and built it back up only to get the same fault excluding the cutting out. In all of this I never ran the pump dry and always hand primed the system first so OK I thought id take it for a test drive round the block " serious lack of power " I thought I was going to burn the clutch out I had to rev it that much to set off at junctions. I'm a very experienced mechanic but been working on hgvs for the past 10 years and a little loose on the new stuff could anyone shed any light on the matter please. Is it worth a couple of hours diag at ford ?
  8. OK so basically I had a 2.0 TDCi Zetec S a few years back on an 04 plate that had diesel pooling around the injectors. It turned out to be the Leak off pipes/ connectors, we changed the lot to be sure. However when we changed it the car would not start at all! It took about a week of disconnecting and really connecting rando stuff to.get it finally started in limp mode. After that it was fine and the error we were getting of low pressure in the fuel rail went. Now I've just bought a mondeo 2.0 TDCi Zetec again with the same issue if diesel pooling around the injectors. My concern is ill.change the pipes and connectors and my car won't start again! Can anyone she'd some light on why that would happen? Thanks in advance :)
  9. Has any one else had tyre noise that resembles a bearing failing I.e. rumbling at low speed 20 mph and then as speed increases sounds like a distant helicopter. a kind of woob woob woob sound . The car is under warranty and the garage says its tyre noise due to uneven wear however the tyres are newish goodyears and having worked as a tyre fitter and a mechanic it definitely sounds like front wheel bearings . Worrying as car has only done 27000 miles . ps 17 inch alloys ??
  10. I bought the car last year and didn't come with spare tyre, just foam and few other bits. Not sure if a full sized tyre can fit into the space provided in the boot, or whether its intended just for a space saver. Has anyone managed to get a full sized in? Rather a full sized tyre than a space saver... if I have the choice. Many thanks. :)
  11. Hi guys I've just got my hands on a very nice mk3 Titanium which came with the full-size spare, with all the foam to raise the floor. We're about to have a kid and need the boot space, so I hopped on eBay and got a space saver, thinking I'd just swap the wheels over, get rid of the foam inserts adn everything would be fine... Turns out though that's not the case, as even the space saver sits a couple of inches above the metal boot floor, meaning the boot carpet is unsupported around the edges. Can anyone tell me if there's a different set of foam inserts that usually goes around the space saver? or some other way the boot floor is usually supported? Cheers
  12. morning all, I've got a poorly S-max - mine is a 1.8 TDCI on a 58 plate. On the motor way on Wednesday this week after a decent run from Cardiff to Portsmouth, the engine lost all power and stalled at around 40mph in the fast lane of the M27 - I coasted across traffic to the hard shoulder, had AA come out and he checked Cambelt, Battery, Alternator and concluded from a risky diagnosis on the side of a busy motorway in the dark that it was likely fuel related. Towed to a mechanic friend of mine, recharged the now flat battery, and the diagnostic is showing no error codes at all, but its also showing zero fuel pressure. I know this sounds like the fuel pump, but this is a relatively expensive solution which I don't want to dive into before I am 100% its the issue. I am hoping someone on here might have experienced this before and would be able to give me a steer as to what it may be? Any help gratefully accepted. Cheers Phil Surfless
  13. Spare Wheel/tyre

    Hi all, I am a new member of this site. And this is my first post.. I recently bought my first car which is Ford Focus Zetec 06 model. As you understand I am new driver, I have very little knowledge about car maintenance. Anyway, after buying the car I have done a full service from ford dealer for peace of mind. Everything was ok... Just two note...1. Spare wheel & tyre missing and 2. advise for new ht leads. At that time I haven't done those as they asked almost £400 and I checked at halfords those things available at lower price. Today, I went to local halfords for those things but they told me they don't sell these.......😕 So, can you guys tell me should I buy spare wheel ? Spare Tyre ? Universal Spare Tyre ? And fro. Where ??? I am really confused... My tyre size 205/55/R16 91V. And, where can I get exact ht leads and is it possible to change the leads myself ?? I see. Video at youtube.... Looks ok... What you say guys ??? Thanks in advanced for your expert reply...😃
  14. Right, so just been out in my beloved fiesta, and I've managed to stupidly scrape my alloy and put a bit of a tear in my tyre due to a slight lapse in concentration. What do you guys/girls think I should do? Is the tyre ruined? Thanks in advance!
  15. Focus Titanium 2012

    Hi, has anyone ever had cause to see the warning for a low tyre pressure? I went over a pothole today and discovered about an hour later that my front near side was flat. I hadn't noticed before I got in the car but obviously did when I started to drive off and immediately stopped. A trip to the tyre place near me tomorrow after inflating the tyre, which I had done and seems to be holding. I had no warning of this as I started to drive, just wondered if anyone has seen it work? I always reset it after ever inflating the tyres. Many thanks.
  16. Altenzo Tyre Help

    Has anyone ever bought altenzo tyres. i need some cheap tyres for my focus. £48 each for 205/55/16. My old tyres are wearing on the inside even though its been setup on a hunter hawkeye, ive also been back with it and he tells me the tracking is still ok. So i need to find out what up with it before i shell out on more expensive tyres. Or mybe its the small square speed bump i straddle over?.
  17. last night car not pulling after changing gear only for a second or two .this morning car would not start would turn over on starter motor but not fireing engine code comes up as low fuel pressure so could be many things. car is a 1.8 tdci focus on a 04 plate any ideas welcome cheers!
  18. Hi Can anyone kindly tell me if an old Ford Focus ST170's space saver should fit my 2014 B-Max. I've spent a hour googling about space savers and I'm depresingly none the wiser. I can't see a Ford space saver webpage. I'd guess both small fords have the same standard 4 holes and the same rolling radius, outside diameter? I saw one mention of leaving room for disc brakes & they are on the front of a B.Max, but assume ST170's would allow room. (I'm not worried about how high it sits under the boot carpet) Thanks Geoff
  19. I want to change the colour of my 18" Alloy Wheels on my Focus Zetec S, currently manufacturer silver, which (when clean) are very tidy. But I do like black/gun metal colour wheels... just don't know which ones? Gloss black or Gun Metal Grey..... Help!!!
  20. Wrong Tyres??

    Hello all. I'm new to this forum but thought I'd try and see if anybody could help me out. I've recently bought a 2000 Ford Fiesta Ghia 1.25 and thought I'd check the tyre pressures today. I've checked in the handbook to see what pressure the tyres should be but the tyres on the car don't match what they should be in the handbook. The tyres on the car are 175/65 R14 and in the book they should be 165/70 R13. Is this a problem or am I just being stupid? Also the tyres on the car are a mixture of 82T and 82H. All the tread depths are good. Should I be looking to replace all tyres with the same tyre type and getting the size that's in the handbook? Thanks in advance for your replies.
  21. Hi guys, I hit a pot hole maybe 2 months ago or so, and it completely obliterated my late 2008 alloy into many seperate pieces. I immediately installed the space saver and got a new alloy sent to me within a week. Driving on the space saver, I noticed my steering wheel would shake above 50mph and the car would rumble from the left passenger wheel (the point of impact). I took no notice of this and just put it down to driving on a space saver near it's maximum intended speed (50mph) which I rarely if at all exceeded. With the new alloy installed, my car still rumbles and shakes from the left passenger wheel above 50mph and I'm worried something may have been damaged by the impact, since it was large enough to actually shatter an alloy, and now that the wheel and tyre have been replaced I doubt it's anything to do with the wheel itself. Does anybody have any ideas as to what, if anything, could have been damaged by this type of accident, and what could be causing this problem? The steering wheel also shakes mildly but it doesn't affect the actual steering itself and I haven't noticed any extra issues with the tracking etc. Hope to hear from you all soon, and thank you for reading P.S. I had the suspension arm on that wheel replaced about 6 months ago, so I know the noise that used to make and can safely rule that out as a possibility.
  22. Mk7 1.25 Zetec - Oil Pressure

    Hi, Just stopped at a said of lights and was presented with "engine oil pressure low, stop safely". Any idea what could cause this? Turned the engine on and off and it went away. I have seen it a few times in the last year but the oil has always been fine and it has recently been serviced. I am sure it's nothing to worry about but would be good to know why it shows.. Thanks!
  23. Tyre Pressures

    Hi Guys Dose anyone know what the correct tyre pressures should be for a 1989/99 short wheel base transit tyre size 195/14c Many Thanks on advance
  24. What Alloy Is This?

    Hey guys! Bought my car second hand and need a another alloy as a tyre was flat and now that alloys got a dent in it. Anyone got a name or product number for this alloy as i can seem to find it? There off a Fiesta Zetec (59) 1.2 I don't think they are standard zetec ones buy who knows? And how much I should pay for a new or a used one? Thanks guys!
  25. Hi, I have a Ford Mondeo Estate 2.0 TDCI 54 plate. A few weeks ago we started the car and it ran fine for about 3 miles but then lost power and cut out. We managed to get the car running again and drove another 30 miles and then parked the car up. When we went to start the car again about two hours later, it would turn over but not start. We have changed the fuel filter and the cam shaft sensor without success. There is only one fuel pump and this is in the engine, handheld diagnostic says low fuel pressure. Can anyone recommend what to try next?! Thank you!