• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'fuel injector'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 2 results

  1. Hello Folks! This is my first post here and consider me fairly noob in Diesel Fuel systems. I have a 2000 Ford Focus Ghia 1.8 TDDI which is a brilliant runner other than a recent problem I noticed. I pulled into my driveway this afternoon and saw white smoke coming from under the hood. I could smell diesel and there was a trail of leakage upto my parking spot as well. I popped the hood, started the car and bam! a fountain of my precious diesel everywhere! It's the fourth injector and the leak off pipe is missing... Now I read a fair bit on the forums about how I can procure myself some of them pipes from Hellf**** but I have no idea where does is go. I see no dangling old pipe or have no clue where that pipe would go from the injector. I don't understand why would it even come off on it's own with my rather low rev and tamed driving :) I understand that it would complete a loop back to fuel system but have no clue how in this specific engine layout. Any photo is very welcome!!!!
  2. Mondeo Starting Issues

    Can someone please help me? I have a 2008 Mondeo 1.8 TDCi Zetec and am finding it increasingly difficult to start first thing. When I turn the key (after the glow plug light goes out) the engine almost turns over but doesn't start. WHen I turn the key on the second attempt it usually starts, and then for the rest of the day it does start first time. However, when it's cold and I try to start first thing in the morning it takes 3 or 4 attempts before it starts! The garage I bought it from had the car for several days and said they couldn't find anything wrong with it (although to be honest I'm not sure they know what they're doing!) I am worried that this may be something that could be worse if I don't get it looked at by another garage but it would help if I had an idea of what was causing this so I can tell the garage what to look for. Any ideas would be gratefully received! Thank you in advance.