• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'galaxy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 22 results

  1. Hello I`m having an issue with my Ford Galaxy Zetec 2.0 tdci 6 speed manual its a 56 reg new shape The problem is sometimes when i shift in to first gear it goes into reverse instead even thou i did not pull up the ring that allows you to engage into reverse. I have tried removing the trim around the gearbox to see the safety lock out mechanism , and it looks okay and functions well so how am i able to shift in reverse ? anyone who has any ideas please help Thank you
  2. galaxy 2009 body kits

    Hi everyone. I just bought myself a galaxy 2009 last week and im looking to make it my own. Always loved the s-max titanium and im just wondering how hard it would be to get the titanium body kit to fit the galaxy.Mainly the front bumper and front wheel arch vents.has anyone actually pimped up a galaxy to make it look like it drives:??
  3. Hi all, Would anyone have any knowledge of lights always being on and locked in dip mode only when ignition is turned on please? also no other light options work other than indicators/hazards e.g. no fogs back or front, no main beam. 08 Galaxy D. Happy Saturday you lovely people.
  4. Learn to Solder

    So how do i start this other than saying, being in this industry for so many years i have seen the brilliant to the extreme cowboy.Check my wheels tv will be providing video tutorials starting at the basics ranging up to the high voltage,Which is where the world is heading towards, we would of all heard about the 2040 big news and how not one combustion engine will be produced in the u.k and most likely europe for that matter. I belive we need to raise the awarness of how important, 1. Auto electrics are in todays world and 2. How important it is in tommorows world. I would like to know everybodies thoughts on this topics as well, not of the learning topic but more of the 2040. What type of business are you in and the effects of this new law. If there is enough interest in this then i will be making a topic of discussion just for this reason. please memember to subscribe to the youtube channel if you would like to learn and future videos thanks.
  5. Like a lot of people it seems, I had trouble with the radiator/cooling fan not operating on my S Max. Presumably this also applies to the Galaxy mk3 and the Mondeo. I have now fixed the problem and thought it would be helpful to share what I know as there is little information that I found when searching the internet, some of which is incorrect. I am an electronics/software engineer by trade and so for my own curiosity as much as anything I wanted to find out how the fan operates..... Attached to the cooling fan housing is a speed controller in a small metal box. Some forum posts refer to this as a relay box, which is incorrect. It is driven by a PWM signal - to those who don't know what that is, it is a continuous series of pulses that change width dependant on the speed required. There are three wires going to the fan controller, a permanent 12V feed (Red), a ground (Black) and a pink wire. The pink wire is the control (PWM) wire. There are two wires that come out of the other end of the speed controller and connect to the fan. The powertrain control module (PCM) in the wheel arch drives the PWM signal on the pink wire. So how do you tell if the fan should be on? The signal on the pink wire appears to be an open-collector drive - a bit technical but basically means that you probably won’t be able to measure a signal unless it is plugged in to the fan speed controller at the time. This is also how the PCM detects a fan fault. The speed controller has an internal pull-up resistor between the pink wire and 12V (Measures about 2700 ohms). When the fan is connected, the PCM module can see the 12V on the pink wire, so when the fan is disconnected, the 12V disappears from the pink wire and the PCM can detect a fault. If you have a voltmeter - when connected between ground and the pink wire you should see 12V (or whatever the battery voltage is) when the fan is off and a lower voltage when the fan is on. The actual voltage will depend on how fast the fan should be going and the type of voltmeter but it will probably be around 4V at full speed. I believe there are two ways to force the fan to come on. The first is to disconnect the engine temperature sensor - however I did not try this as I was not sure where it was. The second method (that I used) is to turn the aircon on full - when the aircon is on the cooling fan should come on full speed. This will only happen though when the engine is running as the aircon pump has to be engaged. If you just want to test the fan itself works, you can disconnect the 2 pin connector from the output of the fan controller and connect them to 12V and GND. I did this by also removing the 3 pin connector and using the red and black connections on their to link across to the fan connector. So what was wrong with my fan ? I had what appears to be a common problem of the pink control wire being broken/corroded in the wiring loom. The following is a description of a right hand drive, I don't know if the engine layout is different for a LHD. The PCM module is located in the passenger (near) side wheel arch. You need to remove the wheel and arch liner to get at it (Mine has the protective cover over the connectors with a shear bolt which I don't have tools to remove). You don’t have to take the wheel/liner off but I found it gave me better access to the loom. The wiring loom from the PCM goes through the arch and at about 6 inches in to the engine bay (pretty much under the bottom radiator hose) part of the loom goes up to the top. This bit of the loom is cable tied to the inner wing. This contains the pink control wire which then goes across to the fan controller. My pink wire was broken/corroded at the point the loom separates in the bottom of the bay. There are two reasons for this. The first is that the cable firstly bends to the left and then is bent back on itself to go the wheel arch and taped up so that there is too tight a bend in the wire. The second reason is that this join is below the washer fluid bottle and water dribbles down into the join which over time corrodes the wire. What I learnt when fixing the problem: It is much easier to access from the bottom of the engine bay. I started trying to un-tape the loom from the top (After removing the air filter box). After removing the wheel arch liner, I discovered it was much easier to access from the bottom and removing the liner gives you more room to manoeuvre your arms. You will have to remove a fair amount of tape and some conduit from the loom to work out which wire it is but there are only a couple of pink wires in that part of the loom and I think only one that has a tight bend. I cut out the bent/corroded piece of wire and replaced it. I have read on some forums that any fault codes need to be reset before the fan will work again. I didn’t reset my code (P145C, Fan System Component A) and it worked anyway. The attached pictures show 1) A picture of the PWM signal on the pink wire viewed on an oscilloscope. This is with the fan full on. 2) a picture of the wiring loom from above after removing tape/conduit - This taken with the air intake box removed. 3) The small section of wire that I removed and the break/corrosion in the middle 4) A view of the PCM module inside the wheel arch with the liner removed 5) A picture of the wiring loom from below with the pink wire cut out Hopefully all of this info will be useful to someone……
  6. Hi Everyone I really do love my Fords - we've gone from C-Max, to older Galaxy to a 2012 Galaxy (Titanium), which we have literally only had for about weeks, but we have had SO many problems and now Ford cannot find the fault. A week after I purchased it, it cut out. I managed to get it to the dealers, and it turned out it needed a new fuel pump. A week after I got it back with it's new fuel pump, it just kept cutting out, randomly. Usually at low speeds, or when stopped at the traffic light. But it also seemed to drop speed when on cruise control (but not cut out). It went back to the dealers, they were unable to find any fault or to make it fault. So it's come back to me! It ran for a few days nicely and Im thinking maybe it was just the new fuel pump bedding in(!!?) and once again, I'm sitting at the traffic lights and it cuts out! Grrrr. Earlier this day the fault came up "stop lamp bulb fault" and I remember before this has popped up a few times, but there doesn't appear to be any fault with the stop lamps. Is it possible these two things are connected? How can I get this fixed if Ford can't see any error codes or get it to fault when it is with them. I just want to be able to drive safely and keep my kids as safe as possible. Can anybody offer any help or advise please?
  7. Hi everyone. Came on forums to look for some insight and advise as I'm a bit worried something big will go wrong on my 2007 Galaxy that I got about 6 month ago. 1.8 TDCI zetec 125bhp spec. The problem is that engine vibrates excessively or I should say almost shaking in high gears . It happens on only at the 5th or 6th gear while accelerating harder. Light accel. or even cruise on these vibrations barely noticeable if there at all. Same with lower speeds, it feels that some vibration is there, but as I mentioned it's on 5th and 6th gear that you really feel it and does not go away no matter the revs or speed is (typically I never let revs go over 2.5k) All wheels recently balanced, alignment is fine too. Turbo is giving couple of odd sounds and will need to be looked at (restored) sooner rather than later. Just got the camshaft sensor error yesterday (and it went away, replacing it tomorrow no less), but the shaky problem is there for a while now. Way before that error popped up. I would appreciate ANY ideas what to look at to get this sorted. I would really hate if something big would go and I'd be stuck with no car and kids needing to get to school, preschool etc. If you need more info on the car / problem - I'd happy to add that. Thanks!
  8. Hi I would really appreciate some advice from Galaxy owners please! We pick up our 62 reg Galaxy tomorrow morning. It's a 1.6 diesel titanium with 31k miles. It looks in great condition and was owned privately before by a registered disabled lady. The garage are trying to sell us a 3 year extended warranty. Having never owned a Ford before, it would be great to hear from people who have had a similar car and if they had any problems. Our gut instinct is that if anything would go wrong, it's likely to be after the 3 years is up, as we are using the car for our family and will only drive around 12k miles a year. All comment would be welcome, pros and cons please! thanks
  9. Hi All I have a shiny new Gord Galaxy Titanium Edition 2014. I have noticed that the front and rear headlamps always stay on when the ignition is on. It is supposed to have auto sensing headlights when is where the knob is set to. Even if I move the knob to manual "0" position, the lights still stay on. ( The dash lights go off in the position). I took it back to the dealer and was told those are the running lights but that sounds like nonsense to me. Anybody know if he's right, will I always have to drive around with my lights on? (and let me clear, they are not the small types of running lights, it is the main headlamps were talking about). There are loads of Galaxys on the road but I have not seen any with headlamps on during the day on any of them. Hope someone can shed some light (sorry, couldn't resist) Imran
  10. Hi, my Ford experience started a while back, because they are rather popular in the family, but only a year ago I managed to get one on my own. Now I decided to post a few lines. I'm driving a Mk3 Galaxy with Ghia trim. It was originally intended for french market and that's where it was purchased second hand by my soon-to-be father in law. When he decided to upgrade, I made the offer (I was looking for a Mondeo Estate at the time) and he said, why not? So here I was, changing from a Chevrolet Kalos to a full-size MPV with seven seats. Here is the car in it's original state, where the only aftermarket part apart from towing bar was the parking assist. Why such thing is not standard on cars this size I can only speculate. Since then (may last year) there were quite a few things I did to the car to make it more original: Custom ReMap with EGR deactivation - I've had a remap done by one of our local slovak ford club members. I decided to not go completely mental, but at the same time I wanted to have a bit more punch than the standard 92kW 1.8 TDCi offered. I have not had it tested on a rolling road, but the estimated results are around 110kW and 400Nm of torque. Eibach ProKit - this was mainly done to kill some of that "floatiness" these cars have as opposed to the quite firm setup found on S-Max. And it worked like a charm. The car has firmed up quite enough, but not to the point of being uncomfortable. Convers+ retrofit - I just had to have one of those. The milage has not been fixed yet, but apart form that everything works as it should. 18 inch Yspoke alloys - it was the next logical choice after fitting lowered springs. Add to this small bit like dashcam, custom fit carpets, a few custom settings in the car config (autolocking, autolights) and that's it for now, There are a few other things pending. but it all depends on budget and time.
  11. Egr Problem

    Hello, My engine smoke during acceleration.After diagnoses found that EGR vlave is causing this problem.So i replaced it and bought new one from this website http://www.voguecollectionsltd.com/ford-transit-connect-s-max-galaxy-focus-mondeo-18-egr-valve-inlet-manifold-38541-p.asp Thanks
  12. Whilst driving to work I felt something drop on my foot from behind the dashboard, I was quite surprised to see it was a metal bush or spacer! I popped into the ford garage near work they are a van place so weren't to sure as there is nothing similar on the vans. They suggested maybe it was a spacer off the brake pedal but after looking I can't see where it could have come from! It doesn't look amazing quality wise so looks like it is a spacer, but off what has anybody got any ideas? It is off a 2011 galaxy mk3. Any help would be appreciated.
  13. Sat Nav Disc

    Just thought I'd share this with all, got a 2014 sat nav disc from www.dxsatnavdisc.com for £24, it works fine and it's got a restaurant guide on it too. I only got it coz I refuse to pay the rip off £150+ that Bosch and Teleatlas charge. Happy days :-)
  14. Sat Nav Disc Ford

    Found a great site for sat nav discs www.dxsatnavdisc.com I only paid £24 for a DX CD disc, got it within 2 days and it worked perfectly. I've been looking for one for ages coz I refuse to pay the rip off £150+ price from Bosch and Teleatlas. Just thought I'd share this with all my fellow Ford owners :-)
  15. Newby

    Hi a newby here saying hello. I've had a 2006 TDCi Zetec Galaxy for the past 4 years and have LOVED it... until it started to get an intermittent starting problem about 8 months ago. It has taken a lot of scratching of collective heads: mine, my very experienced local mechanic and local Ford dealers (plus a few other mechanics that have been contacted). I've trawled various forums for answers, the best of which seems to be on this site. So I have joined to share my experience (car reportedly fixed and due back from Ford dealer on Wednesday) and hopefully save others the pain and aggravation I have been through. Before I post, though, it would be useful to know onto which section. Logic says that it ought to be in the Galaxy forum but the most accurate posts regarding my car's problem have been on other forums and it definitely transcends other models (and quite possibly makes too). Cheers
  16. Hi. I have a 2005/6 Focus TDCI in Silver which has the black front fog light plastic surround. I wondered if the 2006 Galaxy fog lights as shown in pic will fit in place. I HATE black plastic trim and I would like to swap out the front fogs. Can anyone confirm its possible and if so is there a guide or is it straight forward? Thanks in advance Glenn I want the above to go on the same style front below
  17. Hi all, I am new to the forums and new to fords with an expanding family I decided to buy a galaxy and felt I have made the right choice. With the new MoT rules now enforced I have an airbag light on the dash is there anything I can check before I send it in to a garage to get it checked over. Is it an expensive job? Hard job? Any advice would be awesome thanks all :)
  18. New Member

    Hi to all from RichieRich. I am the proud owner of a 2008 Galaxy.
  19. I wondered if anyone could advise me of the correct procedures with regards to removing and replacing the brake vacuum pump on my galaxy. Is this a simple DIY job as the gap looks too small to fit it through... I have been told shop time is about 45mins to an hour?
  20. Galaxy 2002 Tdi

    Hi all, I am new to the Ford Forum. Both me and the Mrs have Galaxy mk2's as we have 3 kids and 2 dogs! The galaxy is an able bit of kit I have found and reasonably good to drive for an older MPV...however its a bit mum on the school run! Can anyone tell me if a mk1 rear spoiler would fir my mk2 as I would like to alter the look of the rear end? Your comments would be a big help, thanks for now, Dan
  21. how do i change ford galaxy titanium X front head light for driving in Europe for a short 2 day trip,