• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'heater'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 44 results

  1. Mk7 Fiesta Heater Problem

    Hi, I was wondering if someone could point me in the right direction as to what the issue is with my Heater. The heater/blower blows cold air regardless of what temperature the heat is set to until the power is set to number 4 where you can hear a 'pop' type of sound and then will blow out red hot air. Then the only way to get cold air back is to completely turn off the blower and wait for another popping type of sound and the heater will then blow out cold air. Does anyone have any idea as to what this issue is as it's getting pretty frustrating trying to equalise red hot air with cold. Thanks
  2. Hi everyone, This seems to be an issue posted couple of years ago but didn't find a solution. Apologies for my restricted car knowledge but keen to learn. Basically, I used to press the MAX button on my heating control unit and hot air used to blow within 10 seconds. Now, no matter what temp the car is set to, even at 30 degrees the car still blows cold air even after the car has been driving for hours. I've been told by Halfords that it's the "flap" which sounds right as when I used to turn the heating on there was a clear recognisable sound like a flap closing after 2 seconds and then the car would blow hot air in seconds. Now there is no such noise when I turn the heating on. He said along the lines the flap should close and blow hot air and open for cold air. At the moment its not closing? I've been told by one mechanic that I should just change the entire heating unit or something along those lines. If it is this "flap", which parts would I require to order? Thanks for looking! Rik
  3. Just been gifted an 07 ka luxury. Problem is, heaters sometimes stuck on hot, although not all of the time. However when ever I do turn them on and try to change position. No matter what the main bulk of the air is blown onto window screen. Also not much blowing power... Help please
  4. Hello fellow foci lovers. Question, I have a 1.6 2001 focus. I have air con on my dash display but only have one fan. Is this set up correct as I'm unsure and have always seen focus' with 2 fans when they have air con.
  5. heater blows hot only

    my son have a v reg fiesta ghia and the heater inside the car only blows hot air and its full heat and the dashboard is also hot. any ideas please
  6. Hi all. Bought my Mondeo last July and all was well untill the weather got really cold. I do prefer the cold ( 2nd vehicle 1972 S3 Landrover with no windows). With the heating on manual and 22' the output from the vents is 69'. This is maintained for about 10 miles and is extremely uncomfortable. After this approximate time it switches to 16' for approximately 2 miles, it usualy repeates this cycle over and over. Does anyone else have this problem ? The car has been to my local Ford dealer who have been very good and have changed 7 temperature sensors and 2 flap motors. A Ford engineer came from London with an equivilant car and although agreeing it was " uncomfotable" , both cars did the same and reported it was within specification. This has taken about 4 months and Ford Customer Relations have said there is nothing more they are willing to do. I am debating selling the first "poor" Ford out of the 11 that I have owned or trying Trading Standards for "unfit for purpose". Anyone had the same story ? or have any bright ideas. Shame is, its a brilliant, quiet and enjoyable drive. 2015 2.0 ecoboost Mondeo Estate Titanium X Auto.
  7. So I have looked to replace the heater blower motor. However, when I've looked in the passanger footwell it doesn't look the same as photos I've seen to replace others. is this because of the model of Fiesta I have? So I'm not sure how to begin there. also is there any way to find the OEM part number without taking the car to pieces. Ford Fiesta Ztec Climate 1.2 2005
  8. Anyone else experienced overheating cabin heater Matrix? Originally the Matrix was only luke warm and engine temperature hovered around 60 deg. I replaced the Thermostat housing and now the engine temperature hovers around 90 deg, so this seems normal although a little on the hot side. Water from the expansion tank runs into the thermostat housing and then through the oil cooler, out of the oil cooler and then through the cabin heater matrix which seems to get up to around 95 deg (very hot). It seems to me the cooled water from the radiator enters the thermostat housing and mixes through the engine before completing the cycle back through the oil cooler and then Matrix etc. So I thought maybe the thermostat is not opening/closing or allowing mixing as it should so I've replaced the thermostat housing for another new unit and fully flushed the radiator and hoses, but the problem remains. It seems strange that there doesn't appear to be a way of preventing the hot water from flowing into the cabin heater Matrix even when no call for cabin heating is being made (I can't seem to find any form of Matrix hot water bypass valve/circuit). Has anyone experienced the same problem and found a solution? Thanks, Steve
  9. My heater stopped working on 1,2 & 3 many years ago. Instead of sorting the issue I just used it on number 4 for a good 2 years until that decided to pack up as well. before it all packed up its worth noting that the blower made s noise as if it just needed oiling s little however I now think it may be more. yesterday I replaced the heater fan transistor expecting to regain use of 1, 2, 3 and 4 speeds. However nothing at all, it doesn't work at all, does anyone have any ideas here. I've followed and inspected all the wires and they all look good. im a total novice with cars so I'm just guessing here but does anyone thing the fan blower needs replacing or am I barking up the wrong tree here? I'd hate to buy that of its not needed as its £169 for a uni part. thanks for reading, I appreciate all help!
  10. Heater blower (puzzled)

    My heater stopped working on 1,2 & 3 many years ago. Instead of sorting the issue I just used it on number 4 for a good 2 years until that decided to pack up as well. before it all packed up its worth noting that the blower made s noise as if it just needed oiling s little however I now think it may be more. yesterday I replaced the heater fan transistor expecting to regain use of 1, 2, 3 and 4 speeds. However nothing at all, it doesn't work at all, does anyone have any ideas here. I've followed and inspected all the wires and they all look good. im a total novice with cars so I'm just guessing here but does anyone thing the fan blower needs replacing or am I barking up the wrong tree here? I'd hate to buy that of its not needed as its £169 for a uni part. thanks jay
  11. Coolant/heater hose.

    Hi Guys, I've got a coolant pipe leaking on my 1.6 tdci focus, noticed it just when I had hit 150k miles. I had been having coolant leaking issues before, but I thought I had addressed them with pouring in K-seal, but turns out not. The coolant drops to a certain level about 1/8 of the res tank and doesn't leak any further, probably because there is not enough pressure in the system. (that's my non mechanics thinking), but I don't get warm air. Now I've located the leak or at least one of them, and it's a split hose, behind the engine block, it's a braided hose, and there is one above the other looks something like this - http://www.ebay.co.uk/itm/FORD-FIESTA-FUSION-1-4-TDCI-HEATER-HOSE-UNIT-2001-2008-2S6Q-8K512-AA-/271974904806?hash=item3f52f7b3e6:g:eOgAAOSwu4BV5yaU the thing is I can't find something that looks anywhere near similar to this for the 1.6tdci engine... I've got the 90hp non dpf version of the dv6 engine in mine... Maybe you guys can help me out... I will go to the garage this weekend or friday if they're open for them to replace it, but I want to know if I could source the pipe myself or even replace it myself to save some costs as I've already done so with the brake disks and the pads. :) Thanks
  12. Hi, Bought a 2003 Ka Collection 4 weeks ago, lots of tyre noise but generally sound and clean. I need a little advice on that perennial problem, the heater. The coolant was rusty so flushed and new antifreeze mix put in, also a new header tank as the old one was starting to split but not leak. Before I got it a new thermostat was fitted in June. When changing from cold to hot on the control it gets warm but nowhere near hot which suggests the control valve is working. Is this a reasonable assumption or could it be partially working? As the coolant was rusty could the matrix be blocked? If so is it easy to remove and flush? I'm waiting for a Haynes manual but before it arrives any advice or hints on how to remove the matrix would be appreciated. Many thanks
  13. Hi, I have a 2013 Fiesta ecoboost 1.0. The heater is working fine except for the direction control. When I turn the Knob nothing happens, the air keeps coming out the forward vents. When the knob is turned all the way to the left or right it springs back a little bit. Could this just be a cable issue? I haven't taken the panels off to have a look yet as I cant seem to find instructions on how the heater control works. Does anyone know if this is a common fault and how easy it would be to repair? Thanks in advance
  14. Hi all, Going to attempt to install this bad boy in the Fiesta this weekend in order to regain heating in the cabin! (I've had to stop using the car it's so cold!). From what I understand it is a very good idea to drain the coolant out first so that the pipes and valve aren't full of coolant when you take them off. Is it enough to disconnect the bottom rad hose, empty coolant into a container etc and then flush through with a garden hose, or should I take the engine block drain plug out too? Then to refill, pour in the coolant expansion tank and squeeze hoses to make sure there's no air locks? I've found TK42138's channel on Youtube very helpful https://www.youtube.com/channel/UCoxdxmHrbiFU2FXe6as-dKw as he has video'd most stages of the process but just want to make sure I'm aware of everything I need to be before I empty my system of coolant and get into any difficulties filling it back up again! I can take pics of my process too if people would be interested in a visual step by step? Cheers Tom
  15. Heater Stuck On Cold

    Hi All, Focus 2002 1.6 Ghia saloon Petrol. The temperature control knob was stuck on cold, I physically could not move it across to hot. I thought it might be a broken/seized/kinked cable but when I took the cable off at the knob and at the drivers feet I could see that it works fine. With the cable removed (red arrow below) I can see/feel that the little black knob it attaches to (green arrow below) is stuck and will not move. Does anyone know what I can try next. I've read elsewhere that the "Blend door" could be stuck. Anyone know where this is or how I can get at it to perhaps manually move it to warm? (It's getting pretty cold out now!). Should I try and remove the white piece in the picture below? Any help would be greatly appreciated.
  16. Hey everyone :) Newbie here! Just looking for an answer to this question, where do I locate my Heater Blower Transistor on my Ford Fiesta LX 2003? I've looked behind the glove box (as many people in other forums have suggested) and I've taken the passenger side panel off. Can't see it. Here's some pictures.... Many thanks
  17. hi everybody, i know this has been brought up 100's of times. I Drive a 2002 1.8 tddi focus and my heater doesnt work. in more detail, i first noticed it a few weeks ago when driving through france, it was 34 degrees and when i pullled into a services the fan was rad running for 3 or 4 minutes when i pulled up. i was thinking with the heat that is out there it must be getting hot, so when i left the services i dropped my windows and put on the hot air, which stopped working after a minute, and only came back at a services. Thermostat so i assumed it was a thermostat stuck open, so i changed it, problem seemed to go away but after a long drive it came back, fan running again when i came into a services, and no hot air..... this time it was 2 degrees outside, Airlock, Im thinking an airlock is in the system but i cant seem to find it, also my thermostat seems to be allowing hot water through it the whole time so maybe the new stat is screwed again. all help appreciated guys
  18. Hi all, I purchased a 59 plate ka mk2 at the weekend and noticed tonight that the temp and fan controls don't light up on the centre console. I'm assuming that this isn't normal? Do I need to replace the heater control unit? Any help would be much appreciated. Thanks
  19. !Removed! Electrics

    Can someone please please save my sanity and point me in the right direction to sort my mk4 electrics out Firstly the central locking just clicks and doesn't engage,I've locked at both motors and they both appear to move/be working Secondly the heater control/blower doesn't work ie it doesn't blow Help me please before I go mad!!!!
  20. Hi, I purchased my Focus Mk2 last month and it has been running fine with no problems. I noticed last week that my fan carried on running when I turned the engine off due to it overheating - there wasn't any coolant left so i topped it up and all was well for another couple of days... Again it ran out of coolant yesterday and i found a leak in the joins of the pipes that supply the heater matrix behind the panel in the driver foot well. Having replaced the o rings and resealing it seemed to stop the leak in this please BUT there is now a MAJOR leak in the heater matrix which is draining the whole coolant around in around 1 minute. In short i can get hold of a new heater matrix relatively easy, but how hard are they to fit? anyone have step by step? I have heard you have to take the whole dash out and garages can quote 400+ for this to be done - which funds will not allow! I have also seen that you can cut the plastic cover for the heater matrix and get it out this way is this true? Help with this ASAP is required as i am without a car until this is sorted!!!!
  21. Focus - Auxillary Heater

    Newbie here. I bought a focus 1.8tdci just a few weeks ago and this is my view from behind the steering wheel. Obviously i dont want to know constantly that my aux heater is off and i would much rather see my mileage and trip. I can do this by pressing the button on the stalk but i would much rather this go away. Any ideas?
  22. 2006 Focus Problem

    Hi all, I'm having trouble with my 2006 focus zetec and wondering if anyone here would have any ideas as to a remedy? Started car this morning and the outside temp reading shows nothing along with the window wash water not spraying for front and rear window and the heater is completely dead not a tick out of it? I looked in manual for fuse that might cover all three but I can't see one or even a fuse for each?? Any help would be great. Thanks Ant.
  23. As the title says, I have a 2007 S-Max Titanium TDCi and the heater doesn't want to work below 60mph. Around town and on B-roads it blows out cold air but as soon as I'm on an A-road or a motorway and doing 60-70mph it heats up. Any ideas what is wrong with it? Cheers!
  24. My dad has just got a mk7.5 titanium & under his central heater control he has a digital read-out. On my mk7 zetec I have a black space-saver which looks like a card holder.. I was wondering if anybody has managed to do anything productive with it, along with any other interior detail modifications alike?
  25. Hi, I'm a new member here, and fairly unaccustomed to forum sites, so apologies if I've posted this in the wrong place etc, but I am at my wits end trying to figure out what's wrong with my car and figured I'd seek out help from the experts :) I've got a streetka 1.6 duratec and recently its been giving me a lot of trouble. About 6 weeks ago, as I was driving to work, I noticed steam coming from the bonnet and a familiar coolant smell and so I stopped the car and noticed the thermostat housing had broken and was leaking all the coolant out. As it was a small leak, I let the car cool and limped it to a garage 2 miles away after topping it up with water (I had no breakdown cover) and the garage replaced the faulty thermostat housing, but advised that the cooling system was pressurising, which could mean other problems. From this point, I noticed that the heaters in the car were intermittent in supplying hot air, when the temp dial was set to hot. Now, just over a month later, driving along, I notice steam again, and the coolant smell and this time the leak was bigger than before - the pipes that lead into and out of the heater control valve had somehow become brittle and snapped off. I stopped immediately and called the AA who did a temp repair to get me to the garage - they bypassed the control valve and topped me up with water. Upon the AA patrol leaving, and me heading toward a garage, I noticed it struggled to reach 40mph on the dual carriageway and was essentially misfiring badly. Again, I limped it to the garage who replaced the heater control valve with a euro car parts item and replaced the coil pack, which has for now cured the misfire. Why the misfire/coilpack issue happened just as the coolant issue happened, I don't know, maybe this is related? Again, the cooling system was pressurising for ages before my mechanic said he managed to get it to settle and he said drive it a few days with just water in to see how it gets on and if its okay, we'll drain and refill with antifreeze. The past few days, I've done just that and it seems fine - except the heaters now would only blow cold air regardless of heat setting! I thought it was maybe the heater switch control panel, so I borrowed an old switch from a 1.3 ka and plugged it in to check if this was the case - and still cold air. I replaced my old heater control panel in the car and the next day, somehow all I get now is hot air! What is going on with this car? I'm worried about the next time something blows on this thing now and don't feel assured of taking it on a long journey. On a side note, since I've owned the car, the fan always seems to kick in early and then stays constantly on, even in cold weather. The temp light never comes on, which leads me to think that the car isn't overheating. It has only come on once, which is the first incident when the thermostat housing went. Sorry for the long essay, I thought it best to comprehensive about the problem. Any help is appreciated guys! Aman