• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'playback'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 2 results

  1. Hi All, Just over a week ago, I purchased a 2013 Grand C-Max Titanium X, having upgraded from a 2003 Ford Focus. It's a pleasure to drive, and all the mod cons, are a welcome addition too. The only niggling frustration I have, is the fact that my Sony stereo (the factory-fitted one), seems to be randomly pausing for a period of approx. a second, every 30 seconds or so (sometimes even more frequently than that). The music then picks up from 1 second further into the track, and plays again. Regardless of whether I have the DAB radio on, or music playing from another source (such as the USB port), it's happening all the time. I've tried switching the Traffic Announcements off, to see if it was periodically checking for an announcement, but the issue persists. At first, I paid a blind eye to it, but spending over two hours in the car each day, commuting to and from work, it's now becoming an annoyance. Having had a good look at various articles on the Internet, I can't find any other individuals reporting similar occurrences, like this. As such, I'd be most grateful, if anybody can share any insight into what may be the root cause of this issue, and better-still, how to fix it. Thanks in advance for your help with this. Joe
  2. Hi, i have a 2009 fiesta, on the sync website it says my car and phone should support bluetooth audio playback. I've paired my phone and the phone calls work perfect but no music will play through the stereo. On my phone the track is playing and says its playing through 'Ford Audio' but no sound. Sometimes when I plug it in through the aux lead it will start playing then stop, almost like the bluetooth is overriding the aux connection. I've tried repairing my phone and 4 other phones to see if it was a problem with mine but it still doesn't work. I've checked the fuses aren't blown and disconnected the battery. Don't know if I'm barking up the wrong tree but it seems like it wants to work but won't. If anyone has any know-how it'd be much appreciated, thanks :)