• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'sony dab'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Visit Owners Club Insurance Page
    • Owners Club Finance
    • Advertise Here
    • Evans Halshaw ST-3 TDCI Deal
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 5 results

  1. Problems with 'SYNC media'

    Hi all, I'm currently having issues using the SYNC media function in my fiesta ecoboost. My android phone connects to SYNC via Bluetooth as usual but when I go to listen to music the message 'play music from device' appears. It does not say connect a bt device so I'm unable to play any music through my phone. This did happen to me a few months back where I ended up using the AUX instead and then it magically started working again. If anyone know what this is please advise as it's getting a bit annoying now. Kind regards, TheScoobyCollector.
  2. Finally got Dab to work in the 09 fiesta titanium i wouldn't say its been an easy retrofit the problem most people will come up against is firstly finding the right part numbers especially in a pre-facelift without sync the parts needed are AA6T-18BC815-XG sony audio control module BA6T-18B955-FB sony screen (the original screen in a prefacelift will most likely not be able to show DAB in its menu at least mine wouldn't even after updating its software to the latest version) they do come up on ebay this radio only has the the 2 fakra aerial connectors and one 24 pin plug on the rear so if you have the early loom you will need to make a modified loom from two parrot leads there is a guide for this titled retro fit non dab to fiesta mk7.I used autoleads SOT- T harness CT10FD09 and autoleads SOT-934 Accessory interface lead.When making this loom make sure you leave at least a couple of inches on the wires you don't use as you will be using one of these pins to take a positive feed for the aerial amplifier Aerial Parts needed with Ford Finis numbers 1559265 Aerial Mast 1766996 Aerial wire (from radio to mast) this finis number has possibly been superseded i don't have the new number however i do have the part number BA6T-18812-DC 1738453 Aerial base 1748717 Aerial wire that connects to 1766996 and runs to the rear 1744786 Aerial amplifier (cheaper on the bay with the mount bracket BA6T-18C847-AB) 1473776 Bolt to mount aerial amplifier 1767007 Small loom that links aerial amplifer to Dab rear aerial (groundplate) that mounts behind the bumper BA6T-18A886-BC 1780026 Rear dab aerial (ground plate) BA6T-18A886-AC you will also need someone with a UCDS obd programmer TO MODIFY THE ASBUILT FILE AND UPLOAD TO THE BCM (BODY CONTROL MODULE) AND IPC (INSTRUMENT PANEL CLUSTER) as no matter how i modified it with forscan i could not get it to work The UCDS adapter is 100 euros for the device youll also need an unlimited licence which is 80 euros and 1 level 1 token loaded which is 10 euros plus postage and paypal fees so they are not cheap but they are able to do so much more than a modified elm programmer (ford updates,mileage edits,update dash layouts on different vehicles which if you look into you'll agree its a great investment. YOU WILL NEED TO SWAP PINS 7&9 IN THE SCREEN PLUG (FCDIM) AS THE SONY SCREEN HAS DIFFERENT PIN OUTS TO THE STANDARD SCREEN AND WILL NOT LIGHT UP IF YOU DON'T (AND AS STATED EARLIER THE ORIGINAL IS NOT CAPABLE IN PRE FACE LIFTS OF SHOWING DAB IN MENU AT LEAST MINE 8A6T-18B955-BH WASN'T I DISCONNECTED BATTERY AND RECONNECTED AND AFTER DOING ALL THIS DAB WAS IN THE MENU. Fitting the aerials i had to remove the roof light and mounting, o/s sun visor rear trim above window as it was a 3 door,osr seat belt trim,os parcel shelf anchor,and the lower trim panel on o/s in boot ,you do not have to remove the rear bumper to fit the groundplate 1780026 as its quite easy to fit without doing that the groundplate mounts just below the o/s fog light/reflector give the area a good wipe over to remove dirt so that the groundplate sticks better.the wire to the ground plate goes through the chassis rail you should have a small grommet to remove, to make it easier to fit the wire for the ground plate i put a piece of string through the hole in the boot floor then selotaped to the wire and pulled it back through the hole pulling the grommet into place.now you should have some idea of where the aerial amplifer will be located i didn't have a location nut for the bolt to mount the amplifier as Im guessing early models were never meant to have DAB so i mounted mine with a bit of gaffer tape as a temporary measure which may even be permanent . front aerial you do not have to take down the entire headlining as its quite easy routing the cables without doing that,first you'll need to remove your old aerial and cable (this cable runs well behind the dash so rather than take out the dash I cut my cable as close to where it goes behind the dash) remove the A Pillar trim and the piece of foam next to the window and the trim on the lower side of dash obd socket i also unscrewed the obd socket although im not sure i needed to ,remove the speedometer dash & before you run the cable behind the dash i suggest you cut the plug off the electrical connector on the aerial cable and join a new wire to this wire making it the same length to the fakra connectors of the cable as you will be connecting this wire to pin 2 of the radio (which is as you look at the back of the radio its the top row left most pin) tape your new wire to the cable to make it easier to route.the route you take with it should be obvious as there isn't a lot of choice here. once that cable is in place you will need to run the cable from the A pillar fakra connector to the aerial amplifier you should have placed in the boot which is pretty straightforward although i had to drill a hole in the A pillar to locate the peg on the fixing clip an easier option would have been to just cut the peg off the clip as it doesn't need it. Well that was pretty much it really i hope this is of some help to someone as i know when i was looking for info i just couldn't find any.
  3. I have recently bought a Grand C-Max 1.6 Tdci Titanium 2011. I've tried to bond my phone to the bluetooth but it says that there is not enough room and to delete them via the phone menu. I go through the procedure in the manaul but when I try to select phone the display shows that there are no BT devices! Can anyone help without the need to go back to the dealer?
  4. What is the optimal way to enter contacts when using an iPhone? I have a lot of mobile numbers as +44xxxxxxxxxx but noticed that this means when I have a incoming call I get just the number, not the name. Is there a setting somewhere on my phone or on Sync to make them match up? I would prefer not to have my contacts in twice (as when using sync to call it says there are multiple numbers) and would like to keep the numbers as +44 as I visit a number of countries where 'home from home' dialling is not supported.
  5. Usb Not Playing Songs

    Hi All, It has takn me a while to get round to trying to sort this out so here goes.... I updated my Sony Gen2 DAB Radio with the latest firmware in Nov '12 and ever since then I'm having problems with my USB playing songs. It seems to work fine with ignition on but then when I switch engine on it pauses and won't play until I either change tracks or switch the radio off and back on again. Anyone else have this issue? I am assuming that there is a bug in the firmware. Thanks - Jason