AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'startup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Visit Owners Club Insurance Page
    • Owners Club Finance
    • Advertise Here
    • Evans Halshaw ST-3 TDCI Deal
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Found 4 results

  1. Good afternoon all, I was hoping to seek some advice from you all about a possible power steering problem. I have a MK3 Focus Titanium 2011 2.0 diesel which I purchase 2nd hand through a non-ford dealer only a couple of months ago. I is still under 6 month warranty, hence I'm keen to find out if it's faulty or not. It has FSH (by Ford) and recently serviced. However, I have found that occasionally (once a week) that the power steering takes a while for it to 'kick in'. This is only ever when the car is cold. This only last for a maximum 2-3 seconds, then fully functions. It's short enough to live with, but does mean you can't just drive off - so it's a little frustrating. There are no warning lights on instrument cluster, no unusual noises coming from the engine. I haven't ever experienced this with other cars with power steering before. Is this just one of those features of Ford power steering or is this faulty? Not sure if it's hydraulic or electric in these cars - but almost seems like it's taking a while to 'pressurize', however I have read on other (non-ford) forums that the electric systems sometimes have a delay in them as not to draw too much power on startup. Any ideas would be appreciated (even if it's comments like 'I have this' or 'that's not normal'). Just want to know if I should take it back to the garage under warranty or if it's a normal variant and shouldn't bother them. Cheers
  2. I have a Ford Mondeo 55 Plate with 105k miles on the clock, since I purchased it everything seems to have gone wrong. A bad decision on my part however most of nastiness has been fixed. Simply put recently it was having issues starting so I have had just got the starter motor replaced, the mechanic has said the DMF is on the way out and the starter motor was full of loads of metal filings. The new starter has a plastic housing protecting the bit which matters so he said it would not have further problems with the metal getting inside *however* I can hear a slight squeaking coming from inside the engine and I suspect it is about to go or going to go at some point soon potentially causing more damage. Do it just let this happen or should I be pre-emptive and get it replaced, the garage quoted me £500 when I asked about the cost of changing it, a full days labour. Any opinions would be appreciated!
  3. Hi guys, this is my first time posting so I hope I'm posting this in the correct place. I have recently bought myself a 2009 1.4 Diesel Ford Fiesta Titanium. Ever since I bought it, it always beeps about ten times (as you can hear in the video, link below) when the ignition is switched on, but doesn't do this at any other time during a journey. It is only after speaking to one of my friends who has a fiesta that I found out that this isn't normal. No warning lights show and everything feels like it is working fine, there is nothing in the manual/handbook about any beeps or what they mean. I'm just a bit concerned that it could be something serious. Does anybody know what this means, or what is causing it? Here is a link to a video of my car showing the problem: Thanks in advance, Sam
  4. Hi, First post - having trouble with my Mk2 Focus: Owning a mk2 2005 1.6 Ti-VCT Focus Estate, the engine has recently developed troubles while starting. The engine starts to spin, but it just doesn't get going. At first it happened 1-2 times a week, then during a day. And now I have to start it 3-4 times before the engine properly starts. Doesn't matter if the car has been parked in the garage for the whole day and night, or if I just parked it for 5min and am starting it up again. A few times it starts immediately again, but lately that's rarely the case. Are there any suggestions, if there's something I could do in my own garage, check or swap something on the engine? I'm not that knowledgable when it comes to car-tech unfortunately... I will upload a video of the starting in a fewminutes, hopefully that helps. EDIT: Small video I recorded regarding this problem: http://youtu.be/eO7sUpFu22Q Thanks in advance!