AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'temperature'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Visit Owners Club Insurance Page
    • Owners Club Finance
    • Advertise Here
    • Evans Halshaw ST-3 TDCI Deal
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 20 results

  1. Hi guys. First time poster here. Got a 2010 Mondeo, and it have been working perfect for 5 years now. All of a sudden the outdoor temperature thingy says its 58C. Well, I`m from Norway, and I`m pretty sure its just 15C even in the summer :/ I would love some clear instruction on how to find the thingy that is measuring the outdoor temperature. Read somewhere that is either in the front of the engine, easy to access and cheap to get a new one.. or in one of the mirrors (sounds expensive). Would love a picture or something like that to recognize it on my car. Sadly, the AC is not working correctly now that the outside air is slightly wrong :) Full heat works, but if I try anything else its just blowing cold air. Thanks in advance for your time, and if this is possible to fix with two electrician-hands a link to a new sensor would be awesome as well. Peace and love. //Norway.
  2. Hello! I have had a bit of an issue with my 2012 Ford Fiesta recently in that my coolant Level keeps dropping. On closer inspection, I couldn't see any external leaks i.e. Coolant on the ground under my car or around the coolant pipes. I took the car to the garage who told me after looking it over, that there is no coolant getting to the engine at all, which would explain why it has felt so hot despite me refilling coolant reservoir frequently. Does anyone have an idea what might be the issue here? I am thinking there may be an issue with the thermostat (stuck in the closed position and so preventing coolant from reaching the engine?), but I'm not too sure in all honesty. I have to drive from Lancaster to Shropshire (just under a 2 hour journey) on Sunday as I'm coming back home from University so any advice/help/experience with this issue would be greatly appreciated.
  3. 2003 Fiesta 1.25: had problems with the fiesta overheating even though temp gauge says normal temp on dashboard. After box ticking all the usual culprits (relays, fuses, isolating fan to test it works which it does etc) found out it's the ECU ignoring any messages from the temperature sensor. Decided to bypass the ECU by cutting through the top radiator hose and fitting an aftermarket inline sensor adapter and temperature gauge with sensor. Has anybody fitted one of these so that it works the aftermarket gauge as well as kicking the fan in when the engine starts to overheat. Please could you give me some advice as there are no instructions or wiring diagrams and electrics aren't my thing or if anyone knows of any YouTube videos that are actually useful that would also be appreciated. Thanks.
  4. oil temp sensor 1.6 tdci

    Hi guys, I'm going to be installing an oil temperature sensor on my 1.6 tdci and I'm wondering if anyone has either A, done it before, B has an idea where is best to put it. Due to the filter used I cant use a sandwich plate unless anyone knows how to convert it to a cartridge filter and I don't want to place anything in line with the turbo That pretty much leaves the sump unless anyone else has a better ideas? its not ideal though and the temp will be slightly off. The other problem with the sump is that it uses a M10 thread meaning I cant just use a sump plug / sendor adaptor, ill need to tap a hole in to the sump, if that's the only solution then does anyone have an idea where would be best to mount it? I'm thinking of replacing the ford sump on it anyway as it collects about 350ml of oil in the bottom that will never drain away, I cant imagine how much sludge is in that area anywho, any suggestions would be welcome!
  5. I bought KA off a housemate. Its done just over 140k. He said it had over heating problems I let the engine run for 20 mins and noticed that the fan did not kick in I replaced the temperature/coolant sensor and now the fan works Then, I drove the car for a 13 miles on local, A roads and motorway. The temperature warning light came on I borrowed an ODBII diagnositics module (ELM 327) which plugs into the inside of the car on the passenger side Then installed a free OBDII compatible app (Torque Lite) on my android phone to monitor the temperature I made the following observations: 1. Fan kicks in at 100 c 2. Temperature warning light comes on at 120 c Once the temperature reached 120 c, I switched on blower/fan heater inside the car on maximum 3. The fan stopped at around 96 c At this point, I switched the engine off to see how quick it would cool down 4. After 30 mins, the temperature went down to 81 c I noticed that the blower blows out hot air even on cold setting. I have not noticed any leaks The coolant level has remained the same Possible fixes ? Flushing the coolant ? Replacing the heater control valve ? Replacing the thermostat / housing ? Any advice on what else I could check before spending any more money or in what order I should do things. Thanking you in advance, Kam
  6. C-Max 08 warning lights

    Hi All, i have intermittent warning lights appear on dash C-Max 08 titanium. red snowflake, handbrake on light and the temperature gauge shows dashed lines. Please bare in mind its currently 20c so its not telling me to watch for ice. Any ideas? Thanks
  7. Hi all, I have a 2006 1.6diesel Focus estate which I've never thought particularly reliable since I got it around 2 years ago. It's always had a problem with juddering and I don't seem to be able to fix the problem. Garages have done checks and found nothing wrong. Seems like there's so many things it could be that it'd cost me way too much to fix. Anyway, I can live with it, even though it can get very annoying. More recently, the engine warning light comes on randomly. I'm not an unsafe car owner - I get a service every year (next one is coming up in August) and I do under-the-bonnet checks fairly regularly. I thought the light might be a glitch, as it comes and goes. More recently again, after driving, the engine fan stays on for a few minutes and is very loud. Then yesterday, I was driving home from an airport and noticed the temperature reading was going up and down - almost to the red mark, then straight down just below the middle of the gauge. It did that quite a lot. Could the temperate gauge and engine light (both haven't happened at the same time) be glitches? I really don't have a lot of spare money, but if the consensus is that my car could be a death trap, I'll find a way to afford a garage. I'd personally love to get rid of the car but can't afford a replacement yet. Thank you for your thoughts.
  8. I recently had to top up the engine coolant on my Focus. It had dropped quite a bit, but I was unable to find any leaks anywhere. Since topping it up, the level has stayed constant. I've noticed over the past couple of weeks that the engine temperature doesn't stay constant. It never gets too hot - i.e. the needle never passes vertical - but it does drop and go back up. I've noticed it gets cooler if I'm moving fast (probably when air is passing over the radiator?), and I've also noticed that the temperature drops when going uphill, regardless of how fast I'm going. I'm thinking this might indicate an air lock, but wouldn't the engine overheat sometimes if that was the case and coolant wasn't circulating? Any ideas? (Perhaps also worth noting is that a couple of months ago I blocked off the EGR valve. It's a 1.8 TDCi.)
  9. I would like to fit an oil temperature sensor to my car to test a few experiments. One option was to replace the sump plug with a temperature sensor however I am having difficulties finding one to fit. No need to worry about fitting instructions I can do all that but do any of you know where I can buy a temperature sensor and gauge that will fit a ford fiesta 2007 model 1.25 Duratec engine (UK model so it will be a hatchback). If any more information is needed I will be happy to provide but I think they use the same size plugs throughout. I am happy to pay for shipping from America or any other country but if they do not produce such things just let me know and I will look at other alternatives. Thank you all for your time.
  10. Hi, can someone tell me the normal temperatures of the 1.8 TDCI in a Mk2.5 Focus? But i mean the real temperature.. So not the gauge in the dash. I want the real temperature which you can read with a obd device.. Mine is (outside temp. ~0-5°C) at normal driving (60mph) between 65-75°C. Was wondering if this is normal (Dash-gauge shows as usual steady 88°C.. thought a broken thermostat would affect the gauge). Greetings
  11. Glow Plugs

    After watching some videos and paying attention to my car I noticed that in sub zero temperatures and glow plug sign on dash board goes ON. I'm wondering how clod need to be for main computer to decide that heating glow plugs is needed
  12. 1.6 Petrol Focus Under Heating

    Hi all I got a 2006 55 focus 1.6 petrol it's having a problem that it doesn't get upto temperature unless stationary. As soon as you drive the water and engine temp both drop the same happens if the blowers in side are on hot. Had the thermostat replaced and seemed to work for about a week. Took it back and he replaced a temp sensor but that hasn't done anything. Anyone had any problem like this?
  13. Hi there, been thru a number of posts and also completed the test looking for codes, but all seems to be ok. My temperature indicator on the dash board stays at low 90% of the time and occasionally will go to half way (which I beleive is correct and where it should be all the time after warming up) but this is only for 2/3 minutes before it goes back down to cold. Any suggestions on what part might need replacing?
  14. Please Help

    Hi while driving yesterday my mk 6 with the digital dashboard temperature went from the middle straight to the too and flashing, I checked coolant level and that was fine, n ok leaks also.,so started it back up and it stayed in the middle for an hour or so then shot straight back to the top. Every time I have to turn the car of and re start then it stays in the middle again. Anyone know what this could be? Mane the temperature sensor?
  15. Hello from Australia, I have a 2010 2.0 zetec focus hi u had a fault with the temperature gauge. When the car is cold it will shoot up to half way on the gauge after just a few seconds. I have run the self diagnostic test and it is definitely reading a different temperature to what the LCD displays in test mode. The car is still under warrranty and only has done 40000 km's. Is this just a dodgy sensor or something more serious? I'm trying to get as much info as possible before I go back to the dealer as they haven't been exactly truthful in the past. Thank you
  16. Fiesta Mk5 Cooling

    Hello, I'm new to this forum so please, be nice lol. I've recently bought a Fiesta MK5 Finesse with the 1.3 engine and I was just wondering as to when to start getting worried about the engine temperature. When I have the heater on full the temp stays only just above the black bar on the gauge, but when it's on cool it goes straight to the middle, sometimes a little higher. Is this something to be worried about as a lot of people I know with this model Fiesta, their temp gauge stays quite low. Sorry if this seems like a daft question, oh and when the heaters on full, it's hot, and I mean, HOT. Thanks in advance.
  17. Hello, I've put this already in another section but hoping it gets more views here. I've recently purchased a MK5 Fiesta Finesse with a 1.3 engine and I was wondering what the normal engine temp should be, like where it should be on the gauge, when I'm driving with the heater on full its normally only just above the black cold mark, but whenever I put the heater to the middle (Where the red and blue overlap) The gauge seems to go to the middle and maybe a bit higher, I've not turned it all the way to cold yet as I don't know as I dare lol, is this normal? As a few people I know with the same model Fiesta, their temp gauge seems to stay just above the black all the time. Thanks in advance, Dayce
  18. Hello, I'm new to this forum so please, be nice lol. I've recently bought a Fiesta MK5 Finesse with the 1.3 engine and I was just wondering as to when to start getting worried about the engine temperature. When I have the heater on full the temp stays only just above the black bar on the gauge, but when it's on cool it goes straight to the middle, sometimes a little higher. Is this something to be worried about as a lot of people I know with this model Fiesta, their temp gauge stays quite low. Sorry if this seems like a daft question, oh and when the heaters on full, it's hot, and I mean, HOT. Thanks in advance. :)
  19. Temperature Guage Problem

    We have a 2008 1.6L Diesel Titanium Focus, and as of yesterday my husband has noticed the temperature guage being a little 'funny' compared to its usual patterns. After he switches on the car engine, the fan is immediately on, and the temperature guage is at 60 degrees; after half an hour of driving, the temperature guage is up to 90 degrees, but it then falls slightly and then the needle waves like a flag between 70 -90 degrees. If he accelerates, the guage goes up, if he changes gear it goes down. If he goes uphill, it goes up, if he goes down, it goes downhill. However the guage never moves towards 120, and we can get warm air into the cabin of the vehicle without any difficulty. Any suggestions?
  20. I have just changed my 57 plate Focus Ghia for a 60 plate Focus Sport. The outside temperature display on my new car is given in Fahrenheit (F) and I would like it to read in Celsius©. I have read through the owners handbook and tried all combinations in the car settings without success. Can anyone help me to change the units to Celsius?