AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'wipers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Visit Owners Club Insurance Page
    • Owners Club Finance
    • Advertise Here
    • Evans Halshaw ST-3 TDCI Deal
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Found 9 results

  1. I have 'courtesy wipe' turned on, but only ever saw it work once.. It worked every time on my old Mk3. Any thoughts..?
  2. Long story short, my car (focus mk2 2008 diesel) failed it's MoT because the washer jets switch from front to rear using the main control. I've looked at motor and that seems fine. The only thing I can think of is the control stalk has a fault or there is a relay issue. Not sure if anyone has changed the stalks but I can remove the steering wheel shroud and gain access to them but can't find if I need to remove the whole unit or remove the individual switches. Some people say there's a clip at the top you push in, but all I can see are two small torx screw's. Has anyone had this issue?
  3. I'm wondering if anyone else has experienced this - any help would be gratefully received!! Once I switch my windscreen wipers on, I can't turn them off. At all. The stalk itself is in perfect working order but when set back to the 'off' position they keep going. When I turn the engine off they keep going... When I take the key out & lock the car they keep going... I think you get the picture! It started a few weeks ago when, whilst the wipers were set to wipe intermittently they suddenly juddered & started wiping continuously. I reset the stalk to 'off' and they kept going thus rendering the stalk useless (unlees you want to turn on fast wipe which works fine!) I found that the only way to switch them off was to open the bonnet and once I open the fuse box lid the wipers stop mid wipe - I don't have to touch anything inside the fusebox (although I have made sure all the fuses are seated correctly), once they're stopped I can then use the stalk to single wipe to reset the wiper position. All back to normal. This led me to think it was the fuse so I popped to the local dealers (as Halfords don't stock them) & bought a replacement No. 30 Circuit Breaker, fitted it and crossed my fingers. Yesterday it was raining and during a 20 minute journey the wipers seemed to be working fine - switching from intermittent to continuous wipe to off and back again perfectly, this lead me to turn to my son and say 'at least the wipers are working again...' 2 minutes later at journeys end the bonnet was up & I was removing the fusebox lid again - but this time when I try to reset the wiper position they just start up again... I've never posted on a forum before which probably indicates how completely baffled I am by this. When I went to buy the fuse at the Ford Dealer I told the Service Reception guy & he just looked as confused as me. I've told mechanic friends and they haven't heard of this before. Any help or advice would be welcome! Thanks in advance. Mark.
  4. Best Make Wipers Best Price

    Need new wipers on front of the mk2.5 focus and was just wondering whats the best make to get and wheres the best price for them? I think the ones i have at the moment are bosh. a guy down at the local autoshop said not to use cheap ones and stay with bosh as they last and dont squeak or smear?? so I though i would ask what do you guys think. thanks
  5. Hey guys, Was driving home in torrential rain the other night and the wipers stopped mid sweep...front, rear, washers, everything! Thought it was maybe a fuse so I checked the front and rear fuses together with relays and they're all working fine. So maybe it was the wiper switch? Picked up a second hand one and it's just the same, then I noticed that the front heated windscreen isn't working either. When I push the button it doesn't even light up. The rear one works fine though along with electric windows, mirrors, interior lights etc. So just to recap the entire wiper switch isn't working even the washer function for front and rear along with heated windscreen. Swapped the windscreen relay too and it's not the problem. Haven't a baldy about electrics so any help appreciated. Haven't found any other posts with the same issue :(
  6. Wipers Wont Turn Off

    Hi, I have a 2008 Ford Focus 1.6 TCDi. Last week the front wipers started to act up. The wipers are stuck on in the low position even when the ignition is turned off. The only way I can turn them off is to pull out the fuse. I can switch them between fast and slow operation but I cannot turn them off. I took the car to a local garage and they checked the motor and fuse/relay box. They found come corrosion on some of the contacts, cleaned them and everything seemed to work again. However, this morning when I went to clean the windscreen using the wipers, they stuck on again and once again the only way I could turn them off was to pull out the fuse. Has anyone come across this before. Any solution? Regards, Erich
  7. Guys, was in Asda last night and they had a basket of aero-style wipers for £3 each. Think mine could be due a replacement so I went digging for a set thinking I couldn't go far wrong at that price. I know they can be got for not much dearer online (amazon, ebay etc) but just thought I'd grab them there for handiness. Was after 26" and 17" for the front, and something around 14" or 15" for the rear. But, no 17s in sight, and nothing smaller than 16 either. I lifted a 26, an 18 and a 16. Question is, should it be ok to fit the 26 and 18 (rather than 17) to the front and try the 16 on the rear? Has anyone done anythin similar or is this one I'm gonna have to test out for myself? I fitted larger wipers on my Mondeo before and they just gave better/larger wipe coverage with no apparent setbacks.
  8. I have an 09 reg Ford Ka, which has so far passed all MOTs and has had no problems. Recently (in the past 2 weeks or so) the front windscreen wipers have started to work strangely. Sometimes when I start the car and turn the windscreen wipers on, the front ones won't work. Other times they work fine when I initially turn them on, but then stop working of their own accord. I then have to turn them on and off, and adjust the wiper speed several times until they start again and this can take minutes. This does not alway happen, sometimes there are no problems at all, but I'd say there's a problem 60% of the times the wipers have to be used. There is no problem with the back wiper. It seems to be an electrical error, but what? Any help or clues is greatly appreciated. Thanks, Trine
  9. Hi. I have a Fiesta Mk6, Ghia trim. It currently has automatic rain sensing wipers, which I'm sure most people consider an upgrade from standard intermittent. However, I find it maddening, no matter what I set the sensitivity to, it never seems quite right for me. I was wondering if I get a replacement wiper stalk, with the adjustable intermittent timings and swap it, would that be enough to change it to standard intermittent? thanks