Jump to content


Photo

C-Max 1.6tdci Automatic Problems


  • Please log in to reply
1 reply to this topic

#1 headboard

headboard

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus c-max1.6tdci cvt

Posted 03 February 2010 - 05:27 PM

Hello Fellow Ford owners

I have recently discovered a problem with my automatic box. It has begun making a knocking noise and sometimes i struggle to remove the key from the ignition when i put it in park. As soon as start the engine i can hear the knocking noise even though the vehicle is in park.

The car still drives with no loss of power through the gears except i've now discovered that when in D mode at motorway speed its not going into 7th gear. If i switch to manual mode and select 7th gear the car does not accelerate.

Having read numerous bad reports on these Automatic boxes and how they cannot be repaired i'm getting very nervous. I have recently took a warranty (2 months now)out with warranty wise and i'm not 100% sure whether this problem would be covered.

Any advice would be appreciated.

Thanks.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 headboard

headboard

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus c-max1.6tdci cvt

Posted 03 February 2010 - 05:30 PM

Sorry, forgot to mention I have a 1.6tdci zetec. It's a 2005 model and its only got 23000 on the clock!


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users