Jump to content


Show
Photo

Forum is gaining time on posts


  • Please log in to reply
2 replies to this topic

#1 thesilverfox

thesilverfox

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 725 posts
  • Ford Model: Focus

Posted 04 February 2010 - 12:11 AM

It's not a huge deal, but the forum appears to be about 10 minutes fast at present (post at 2356, time on forum stamp says 0006). Possibly a bug being ironed out with changes and all, but just bringing it to the attention of whoever needs to know.

Definitely not my machine, as I verified it with the atomic clock thingy :)

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 04 February 2010 - 01:47 AM

Its always been like that. Sometimes it's spot on, sometimes it's fast, but never by more than 12 mins or so

#3 thesilverfox

thesilverfox

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 725 posts
  • Ford Model: Focus

Posted 04 February 2010 - 09:02 AM

Its always been like that. Sometimes it's spot on, sometimes it's fast, but never by more than 12 mins or so


Interesting ... if it's always been like that, it's probably an easy fix.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users