Jump to content


Photo

Who Likes The Old Syle Web Site


  • Please log in to reply
18 replies to this topic

Poll: Who Likes The Old Syle Web Site (4 member(s) have cast votes)

Who likes the old syle web site

  1. Yes (3 votes [75.00%] - View)

    Percentage of vote: 75.00%

  2. No (1 votes [25.00%] - View)

    Percentage of vote: 25.00%

Vote Guests cannot vote

#1 fiesta_lad

fiesta_lad

    Area Rep: Northwest

  • New Member
  • PipPipPipPipPip
  • 1,190 posts
  • Ford Model: fiesta mk5
  • Location:

Posted 06 February 2010 - 09:01 PM

Hi all who likes the old syle ford forum who wants it back has i find this new syle forum a pain.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 06 February 2010 - 09:08 PM

oh dear...



























































:rolleyes:

#3 fiesta_lad

fiesta_lad

    Area Rep: Northwest

  • New Member
  • PipPipPipPipPip
  • 1,190 posts
  • Ford Model: fiesta mk5
  • Location:

Posted 06 February 2010 - 09:10 PM

Whats up.

#4 Steve

Steve

    Administrator

  • Admin
  • 4,963 posts
  • Ford Model: Kugy
  • Year: 2016
  • Location: Dorset
Contributor

Posted 06 February 2010 - 09:47 PM

why create a whole thread about this? the software cannot change back, we have moved from version 2 to version 3.

I posted a thread on how members can post comments on how to improve parts of the site

I suggest people only post a comment thats really gonna help the development and layout. Not how they dont like it and thats it. Not helping us develope a great user experience.

http://www.fordowner...?showtopic=9884

#5 fiesta_lad

fiesta_lad

    Area Rep: Northwest

  • New Member
  • PipPipPipPipPip
  • 1,190 posts
  • Ford Model: fiesta mk5
  • Location:

Posted 06 February 2010 - 09:57 PM

Can you tell me steve how to change the settings so that when i view a thread it not comeing up in list that i have to click on to see everyones replys.

#6 DanGull

DanGull

    Area Rep: Midlands (Despite owning a Seat)

  • FOC Supporters
  • 2,229 posts
  • Ford Model: Formerly a Mk7 Fiesta Titanium 1.6 TiVCT now a Seat Leon FR+ 2.0TDI 170
  • Year: 2014
  • Location:
Contributor

Posted 06 February 2010 - 10:08 PM

Go to your settings - under 'Your Options' click 'Forums' and then change the drop down box under 'Topic Display Mode' to standard. Sounds like you're in Linear+ or Outline to me.

As an aside - Steve, this was much easier to change on the old board, I think you may need to add the option to every thread like it was on the old software.

#7 Steve

Steve

    Administrator

  • Admin
  • 4,963 posts
  • Ford Model: Kugy
  • Year: 2016
  • Location: Dorset
Contributor

Posted 06 February 2010 - 10:12 PM

Go to your settings - under 'Your Options' click 'Forums' and then change the drop down box under 'Topic Display Mode' to standard. Sounds like you're in Linear+ or Outline to me.

As an aside - Steve, this was much easier to change on the old board, I think you may need to add the option to every thread like it was on the old software.


i agree dan, i need to check a basic board to see if this is missing.

Fiestalad did you get this thread from the google search? because google seems to have spidered some linear threads which displays it in linear mode.

So the settings may already be Standard.

FiestaLad, Can you post the thread you are having problems with please?

cheers

#8 fiesta_lad

fiesta_lad

    Area Rep: Northwest

  • New Member
  • PipPipPipPipPip
  • 1,190 posts
  • Ford Model: fiesta mk5
  • Location:

Posted 06 February 2010 - 10:24 PM

Yeh got the page from google the problem iam haveing is when people reply to questions it comeing up in like a list so ive got to click on each answer to view it

#9 DanGull

DanGull

    Area Rep: Midlands (Despite owning a Seat)

  • FOC Supporters
  • 2,229 posts
  • Ford Model: Formerly a Mk7 Fiesta Titanium 1.6 TiVCT now a Seat Leon FR+ 2.0TDI 170
  • Year: 2014
  • Location:
Contributor

Posted 06 February 2010 - 10:27 PM

See above...

#10 fiesta_lad

fiesta_lad

    Area Rep: Northwest

  • New Member
  • PipPipPipPipPip
  • 1,190 posts
  • Ford Model: fiesta mk5
  • Location:

Posted 06 February 2010 - 10:29 PM

Tryed that dan still the same mate.

#11 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 06 February 2010 - 10:32 PM

Yeah on the old boards once you accessed the forums through google it permanently changed the settings to linear, it doesn't go back on its own.

Fiesta Lad you need to change your setings back to standard

#12 fiesta_lad

fiesta_lad

    Area Rep: Northwest

  • New Member
  • PipPipPipPipPip
  • 1,190 posts
  • Ford Model: fiesta mk5
  • Location:

Posted 06 February 2010 - 10:47 PM

Right change it back to standard and this it what iam getting took a screen shot

Attached Thumbnails

  • Untitled.jpg


#13 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 06 February 2010 - 10:50 PM

It seems to me like the obvious thing to do would be to click where it says "click here to stop filtering posts based on reputation". Have you tried this?

#14 Steve

Steve

    Administrator

  • Admin
  • 4,963 posts
  • Ford Model: Kugy
  • Year: 2016
  • Location: Dorset
Contributor

Posted 06 February 2010 - 10:51 PM

thats weird.. never seen that before.

are you getting this on most threads now?

#15 fiesta_lad

fiesta_lad

    Area Rep: Northwest

  • New Member
  • PipPipPipPipPip
  • 1,190 posts
  • Ford Model: fiesta mk5
  • Location:

Posted 06 February 2010 - 10:55 PM

All the threads iam clicking on its werid.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users