Jump to content


Show
Photo
- - - - -

Rear wiper Fault


  • Please log in to reply
2 replies to this topic

#1 FriedNewt

FriedNewt

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Fiesta
  • Location:

Posted 10 July 2008 - 04:02 PM

My wife has a MKIII P reg fiesta and I am having problems with the rear wiper.

I have swaped the motor, the controls on the colum and checked all fuses!

I checked the earth connection through the tailgate and that is good.

The motor will run if you connect 12v directly to it.

Could this be a relay? I thought the relay was just for the front wipers?

Any ideas anybody? I have been trying to fix the car up for months and I am really stuck on this one!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Steve

Steve

    Administrator

  • Admin
  • 4,934 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 10 July 2008 - 06:50 PM

sounds like a relay, the relay also does the intermittent wipe too.

#3 FriedNewt

FriedNewt

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Fiesta
  • Location:

Posted 10 July 2008 - 07:57 PM

sounds like a relay, the relay also does the intermittent wipe too.


Thank you for the reply.

That was my best bet but the only thing is that the rear wiper does not have intermittent wipe, its just on or off.

I feel a bit out of my depth here. The local auto shop does not stock these, they suggested Ford dealers. Do you think their price will be reasonable or should I just phone the scap yards?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users