AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


tomwazza

Ford Focus Rear Wiper

3 posts in this topic

Hi,

I've got a '02' ford focus 1.6 'Zetec'. A couple of days ago the rear wiper started to develop a problem. I'm hoping that somebody could help me diagnose the problem.

When you pull the stalk towards you for the rear wiper to start its cycle (for example when it's raining) it won’t complete a full wipe. However when you wash the rear wiper it does the full three wipes without a problem. I've swapped over the relays for the front and rear wipers and the problem still exists. I'm not really sure what else could be at fault.

Could I please have some suggestions for parts I should be looking at replacing?

Thanks in advance,

Tom.

Share this post


Link to post
Share on other sites
 

Hi,

I've got a '02' ford focus 1.6 'Zetec'. A couple of days ago the rear wiper started to develop a problem. I'm hoping that somebody could help me diagnose the problem.

When you pull the stalk towards you for the rear wiper to start its cycle (for example when it's raining) it won't complete a full wipe. However when you wash the rear wiper it does the full three wipes without a problem. I've swapped over the relays for the front and rear wipers and the problem still exists. I'm not really sure what else could be at fault.

Could I please have some suggestions for parts I should be looking at replacing?

Thanks in advance,

Tom.

im just guessing but it could be the wiper stalk not really any other explanation i can think of get to the local scrappy and get one to change over and see if it works better spending a fiver than what ford would charge search focus hacks for info on how to replace the stalk good time to add variable wiperd if you dont already have them

Share this post


Link to post
Share on other sites

im just guessing but it could be the wiper stalk not really any other explanation i can think of get to the local scrappy and get one to change over and see if it works better spending a fiver than what ford would charge search focus hacks for info on how to replace the stalk good time to add variable wiperd if you dont already have them

Hi,

Thanks for your help, I swapped out the wiper motor the other day for one I bought from eBay. It works perfectly now!

Cheers,

Tom.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now