Jump to content


Photo

Focus Speedo Clocks - Look The Same But......


  • Please log in to reply
4 replies to this topic

#1 Gilly

Gilly

    Member

  • New Member
  • PipPip
  • 15 posts
  • Ford Model: focus

Posted 18 February 2010 - 02:55 PM

bought a set of 1.8 focus clocks from fleabay, now they are identical to my 1.6 focus, but wen plugged in , some lights stay on! engine management/abs/petrol, wen i change back to my original 1.6 clocks, all is fine again with no lights displayed, are the pins set up differently on the rear of the 1.8 clocks?????

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,929 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 18 February 2010 - 03:38 PM

bought a set of 1.8 focus clocks from fleabay, now they are identical to my 1.6 focus, but wen plugged in , some lights stay on! engine management/abs/petrol, wen i change back to my original 1.6 clocks, all is fine again with no lights displayed, are the pins set up differently on the rear of the 1.8 clocks?????



well 2 dfferent engines so different sensors im not sure if they are a straight swap cant see why not might be the clocks you bought that are at fault does everything else on them work

#3 Gilly

Gilly

    Member

  • New Member
  • PipPip
  • 15 posts
  • Ford Model: focus

Posted 18 February 2010 - 03:42 PM

well 2 dfferent engines so different sensors im not sure if they are a straight swap cant see why not might be the clocks you bought that are at fault does everything else on them work



ye indictors, lights everything else is ok .

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,929 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 18 February 2010 - 06:13 PM

ye indictors, lights everything else is ok .



to be honest im guessing but either the clock is faulty or the engine wiring is different in some way some of the pins could be the other way round as the 1.8 is a different engine really

#5 Gilly

Gilly

    Member

  • New Member
  • PipPip
  • 15 posts
  • Ford Model: focus

Posted 20 February 2010 - 08:51 AM

to be honest im guessing but either the clock is faulty or the engine wiring is different in some way some of the pins could be the other way round as the 1.8 is a different engine really



well ye, has to be one or the other lol. think its just different wiring, just tried the 1.8 clocks in ma mates focus 1.8 and they are fine. so the hunt goes on for a set of 1.6 clocks.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users