AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


RickJC

Bluetooth Stopped Working

10 posts in this topic

HI All,

Had my Fiesta since September and loving the car but as of Monday (15-Feb) the Bluetooth in the car has stopped working :huh:

When I go into the settings/menu of the console it says bluetooth is on but the blue light isn't on and mine and my girlfiends phones can't see it anymore.

Has anyone else had this? Or anyone know the problem? Any help would be great.

Thanks

Share this post


Link to post
Share on other sites
 

Have you tried turning bluetooth off and then on again.

Have you tried deleting phones and then pairing them again.

Have you tried disconnecting the battery and leaving for 20 minutes and reconnecting?

Share this post


Link to post
Share on other sites

Have you tried turning bluetooth off and then on again.

Have you tried deleting phones and then pairing them again.

Have you tried disconnecting the battery and leaving for 20 minutes and reconnecting?

All good advise mate, give it a try

Share this post


Link to post
Share on other sites

You may also be interested to know there is a software upgrade for the Bluettoth module - need to take it into your local dealer to get it done. Maybe this will sort your problem? :unsure:

Share this post


Link to post
Share on other sites

You may also be interested to know there is a software upgrade for the Bluettoth module - need to take it into your local dealer to get it done. Maybe this will sort your problem? :unsure:

When was the upgrade released?

I've got a September '09 built car and the Bluetooth has died on me twice now, and only seems to work again if I disconnect the battery.

Share this post


Link to post
Share on other sites

I have the same problem!

I cant delete devices, nor can i add them.

Will go see my local Ford dealership soon

Share this post


Link to post
Share on other sites

our one locks the stereo up so i wonder if the software update will sort this too?

Share this post


Link to post
Share on other sites

Had the exact same problem matey, i took mine into the dealership and the problem was sorted in a couple of hours. Had no problems since.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now