Jump to content


Show
Photo

Internal Heater


  • Please log in to reply
3 replies to this topic

#1 jamboken77

jamboken77

    Settling In Well

  • New Member
  • PipPipPip
  • 30 posts
  • Ford Model: Ford Focus 1.8 LX 2001

Posted 20 February 2010 - 03:00 PM

My internal fan after squealing for ages, now only works when it is on setting '4'!
Any ideas?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,982 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 20 February 2010 - 04:04 PM

My internal fan after squealing for ages, now only works when it is on setting '4'!
Any ideas?



yo need a new resistor youll find it tucked in the glove box im sure ford parts centre on here can order you one up

#3 CAR PARTS EXPRESS

CAR PARTS EXPRESS

    Authorised Trader

  • New Member
  • PipPipPipPip
  • 448 posts
  • Ford Model: mondeo

Posted 20 February 2010 - 04:34 PM

14.42 + 3.00 delivery :D drop us a message if you want one ordering. This will cure the 'only working on number 4' but wont stop a squeeling fan (maybe try a bit spray grease on the shaft?)

#4 jamboken77

jamboken77

    Settling In Well

  • New Member
  • PipPipPip
  • 30 posts
  • Ford Model: Ford Focus 1.8 LX 2001

Posted 21 February 2010 - 09:44 PM

14.42 + 3.00 delivery :D drop us a message if you want one ordering. This will cure the 'only working on number 4' but wont stop a squeeling fan (maybe try a bit spray grease on the shaft?)


Thanks guys! Are there any pictures about to where the resistor goes? Also where will I find the 'shaft' for the fan?

Cheers


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users