Jump to content


Photo

C-Max Electronic Boot Release Fault


  • Please log in to reply
2 replies to this topic

#1 bobcat

bobcat

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: c-max

Posted 01 March 2010 - 09:08 PM

hi im new to this so here goes. i have a c-max 2 ltr tdci ghia 55 plate. the problem is the electronic boot release. it has a nastie habit of opening when i do not want it to. as soon as i open the car and get in the boot opens. usually when driving though. can anyone help with this. also my rear parking censors are useless. they bleep one long continuous tone for about 5 or 6 seconds and then go off. they reset when ignition is turned off and on again but do the same thing. im begining to regret coming back to fords.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,478 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 01 March 2010 - 09:54 PM

the boot lock has been covered before here.
http://www.fordowner...?showtopic=3941
one long continous tone on the reverse sensors usually points to a faulty sensor or its wiring.

#3 bobcat

bobcat

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: c-max

Posted 02 March 2010 - 05:31 PM

Many Thanks for the advice, I will order the part tomorrow and fix it myself. Will let you know how it goes. Once again many thanks.Bobcat


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users