• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear


Sign in to follow this  
boggyb68

Problem?

Recommended Posts

On the way home from work tonight I was in a queue of cars waiting to pull out of a side road. Road was on a hill and I was holding it on the clutch as it was nearly my turn to pull out. There was suddenly a 'bong' in the cabin, the info light had lit up inside the rev counter and on the central display it said 'engine malfunction - service now'. This lasted about 5 seconds and then disappeared. It hasn't shown up since. Has anyone else had this and is it anything serious to worry about?

Cheers

B.

Share this post


Link to post
Share on other sites
 

That happened to us once when we had just started the car up. It drove perfectly fine afterwards and hasn't shown any issues since :) I think (hope :P ) it's nothing!!

Share this post


Link to post
Share on other sites

Hi, same boat mate, if you can stay awake take a read of my dilemma.. it's rather long..

Cheers guys..

No worries Lee def won't fall asleep, let's have it...

Cheers

B.

Share this post


Link to post
Share on other sites

It's in the forum under - MK7 Active Sub Install

!Removed! hell ,mate that's a bit unlucky.

I'm sure Ford will sort it out no probs..

Cheers

B.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this