Jump to content


Show
Photo

Flickering Lights


  • Please log in to reply
2 replies to this topic

#1 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,942 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 17 March 2010 - 06:58 PM

since so many ford oners have an issue with the lights flickering and interior lights etc ive been doing some searching and heres what i found.

the problem is well known to ford and the cause is that there is a high resistance in the battery wiring harness from the central junction box under the bonnet to the b+terminal of the alternator the high resistance from the 7.5amp fuse causes the alternator to pulse and this causes the flickering of the lights both insisde and out and on the dash fords technical service bulletin recommends an additional wire should be installed which takes a new feed direct from the main battery cable on the back of the alternator the bulletin number was TSB 053/2001 Part number for this cable - 1133503 from what i can gather people who have done it themselves say that you should unplug the multiplug from the alternator and pull it up to the top of the engine, splice into the red wire, then solder the new wire on and wrap it up in tape. Then drop it back down and put the ring connector on 'under' the thick red cable connector and reconnect the plug The multiplug is on the alternator, just around the side from where the thick red cable mounts.
The instructions say that the wire should be soldered on about 10cm from the plug, so you'll need at least a bit more than that.

this flickering has been blamed on alternators etc etc so as i said to many before it is common for the ford lights to flicker and this applies to all models basically its up to the person wether or not they do it yet ford never issued a recall just a technical service bulletin stating that should a customer show concern then they were to advise of this new wire otherwise say nothing.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,463 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 17 March 2010 - 09:53 PM

i thourght it only applied to the 2.5 v6 as fitted in the cougar,st200 ect,did not realise it covered other monels.

#3 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,942 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 17 March 2010 - 10:22 PM

i thourght it only applied to the 2.5 v6 as fitted in the cougar,st200 ect,did not realise it covered other monels.



after searching it found it covers ford focus including rs and st170 ford mondeo ford ka cougar etc almost every ford model as they are all set up the same way mondeo forums have known about it for a while the st170 forums have also been aware of the issue it seems to cover lots of models including the focus though there is no list of which exact years it refers to fords technical bulletin is generic in that any ford model showing these symptoms and with the customer concerned they are to make the customer aware of this wire and thats basically all it is an 18 piece of wire. i first found the info on the st170 focus forum then again on the mondeo forum in relation to the mk2 and 3 mondeo also on a ka forum ive found similar complaints on smax forums galaxy fiesta etc etc


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users