Jump to content


Photo

Starter Motor Spinning


  • Please log in to reply
2 replies to this topic

#1 Robbie996

Robbie996

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: mondeo

Posted 24 March 2010 - 10:35 PM

Hi chaps, I got into the car today and for the first time ever the starter motor did not engage and started spinning. I recharged the battery as it went flat trying but still no joy.
I then tried again keeping it spinning in 2nd gear with clutch depressed then selected neutral for 7 seconds and it then seemed to engage and fired up. Since then it has worked with no problem on about 7 atempts.

What do you think was causing it not to engage? And should I think about getting it to a garage before I'm completely stranded? Thanks.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 CAR PARTS EXPRESS

CAR PARTS EXPRESS

    Authorised Trader

  • New Member
  • PipPipPipPip
  • 448 posts
  • Ford Model: mondeo

Posted 25 March 2010 - 09:57 AM

Hope its not a mk3 mondeo?......... Starter not engaging is a classic first symptom of the DMF Breaking down in the box, the fibre from the deterioating flywheel gets inside the starter motor and causes non engagement. But dont take this for gospel MIGHT just be a faulty starter...take out the cps and see if theres any swarf on it. or if its not a mk3 ignore all the above!!!

#3 Robbie996

Robbie996

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: mondeo

Posted 25 March 2010 - 11:39 AM

No it's a 1999 MkII Zetec. I have owned the car for 7 un-troubled years and was thinking about selling it next week. So it probably got upset about it lol. It's a great car with 132,000 on it but getting it repaired may seem a bit silly when the car is only worth £350 probably?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users