AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
steve mull

Mondeo Tdci 2.0 Not Starting

4 posts in this topic

Hi Guys,

And my first post !!

I have just "aquired" a mondeo estate 58, plate TDCI, that is an insurance write off

Problem is, it was viewed about a month ago and was running, yet on delivery to me, IT DOES NOT

it turns over, everything else is working, so what is wrong ??

we suspected the fuel shut off valve, but Ford say's its not got one

The immobiliser is a possible

The Glow light comes on for about a 10th of a second, and goes out, so to me that is to quick to heat up

can i power the glows by hot wirieng them ??? just to discont that problem

Any other bright idea's

Regards

Steve

Share this post


Link to post
Share on other sites
 

has the fuel filter been changed recently? These can be difficult to start if the fuel filter is changed and the new one is not soaked in diesel prior to refitting.

Share this post


Link to post
Share on other sites

Hi Guys,

And my first post !!

I have just "aquired" a mondeo estate 58, plate TDCI, that is an insurance write off

Problem is, it was viewed about a month ago and was running, yet on delivery to me, IT DOES NOT

it turns over, everything else is working, so what is wrong ??

we suspected the fuel shut off valve, but Ford say's its not got one

The immobiliser is a possible

The Glow light comes on for about a 10th of a second, and goes out, so to me that is to quick to heat up

can i power the glows by hot wirieng them ??? just to discont that problem

Any other bright idea's

Regards

Steve

Share this post


Link to post
Share on other sites

Hi, just a possible it could be the cam sensor, i had the same problem on mks tdci 02, towed it to garage and he put it on the diagnostic machine and fault came up cam sensor, replaced it andf it started first time , part cost £42.00 from ford, just a guess, good luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0