Jump to content


Photo
- - - - -

Car Software Crashes


  • Please log in to reply
12 replies to this topic

#1 wozza89

wozza89

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: 1.4 Zetec
  • Location:

Posted 28 March 2010 - 11:55 AM

Hi,

Yesterday i received a phone call whilst driving, answered it as normal through the bluetooth, but i couldn't cancel the call or press any of the buttons on the dash. The other person had to put the phone down, and then the i still wasn't able to navigate through the dash board options, it had crashed on the phone symbol.

I pulled over, turned off the car and it still stayed on the dash screen and didn't turn off, at this point i turned my phones bluetooth off, this then turned the screen off. Started up the car again and it worked normal as it should.

It was working fine Friday, but yesterday it has started to go crazy.

Any thoughts?!

Does it need an update?

Cheeeeeeers

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 james_60

james_60

    Too much time on the boards

  • FOC Supporters
  • 976 posts
  • Name: Jamie
  • Ford Model: 2013 Focus Titanium X 1.6TDCI 115BHP
  • Year: 2013
  • Location: Worcestershire

Posted 28 March 2010 - 12:02 PM

Hi

Had exactly the same prob a week or two ago. I was hitting everything to cancel the call it it was if it had frozen i could not even select aux or anything.

Had to turn the car off for a few mins to clear it.

Jamie

#3 wozza89

wozza89

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: 1.4 Zetec
  • Location:

Posted 28 March 2010 - 12:25 PM

Hi

Had exactly the same prob a week or two ago. I was hitting everything to cancel the call it it was if it had frozen i could not even select aux or anything.

Had to turn the car off for a few mins to clear it.

Jamie


What did you do to fix it?

#4 Chris Ecc

Chris Ecc

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 412 posts
  • Name: Chris
  • Ford Model: Fiesta Zetec S 1.6
  • Year: 2009
  • Location: Wales

Posted 28 March 2010 - 12:29 PM

I had a problem with the USB port; the software was frozen on the USB option, I phoned ford took it in and all they did was disconnect the battery and reconnect it, basically a reset :lol:

#5 coysht

coysht

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 406 posts
  • Ford Model: Mk7 Fiesta Zetec S
  • Location:

Posted 28 March 2010 - 01:15 PM

I had a dealer put un update into my Bluetooth / USB module last week to try and cure a similar problem.
My car was built in September 2009 - so I'd guess that any car older than that might well need the update, not sure about anything newer.

In the first case, try a hard reset by disconnecting the battery, but if the problem comes back, take it to a dealer.

#6 james_60

james_60

    Too much time on the boards

  • FOC Supporters
  • 976 posts
  • Name: Jamie
  • Ford Model: 2013 Focus Titanium X 1.6TDCI 115BHP
  • Year: 2013
  • Location: Worcestershire

Posted 28 March 2010 - 03:30 PM

Have not had it fixed yet but the car is going in on the 11th of april to have a few teething problems sorted out and thats one of them.

Jamie

#7 evilfish5000

evilfish5000

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: 58 plate zetec s
  • Location: Hampshire

Posted 28 March 2010 - 03:38 PM

Its proberly your phone thats causing the problem as the bluetooth unit in fords is nokia unit which isnt very good. I have a blackberry storm 2 and so far some of the problems i have have been not being able to answer call, the car ringing when there is no incoming call and the radio refusing to turn off. Ive connected my dads old samsung and that does not have any problems but soon as i change to blackberry it starts again

Check you phone compatibility even if your phone is partially compatible you may still exp some of these problems and the dealer will most likly say they can find no fault as they did to me.

#8 james_60

james_60

    Too much time on the boards

  • FOC Supporters
  • 976 posts
  • Name: Jamie
  • Ford Model: 2013 Focus Titanium X 1.6TDCI 115BHP
  • Year: 2013
  • Location: Worcestershire

Posted 28 March 2010 - 04:37 PM

Hi

I have a nokia n95 8GB

Where do i check its compatability

Jamie

#9 wozza89

wozza89

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: 1.4 Zetec
  • Location:

Posted 28 March 2010 - 05:46 PM

In the past few weeks, i've had 3 phones

Nokia 5600, that worked fine...

HTC Touch Diamond, that worked fine and even played a ringtone noise when it rang through the speakers.

And now i;ve got the new Nokia X6 Music, which did work fine until 3 days ago.

I'll try a battery reset first

#10 wozza89

wozza89

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: 1.4 Zetec
  • Location:

Posted 29 March 2010 - 07:09 PM

So last night it got worse...

AUX and PHONE didn't work, it just wouldn't connect anything.

Come this morning everything worked...

Strange!!

#11 Hilly23

Hilly23

    Member

  • New Member
  • PipPip
  • 29 posts
  • Name: paul
  • Ford Model: fiesta st-1 2013
  • Year: 2013
  • Location: Warwickshire

Posted 29 March 2010 - 09:11 PM

i had the same problem,2 days after picking car up?

started car up the following morning and prob was solved, well strange!!
not happened since though so your not alone on this one. :)

#12 wozza89

wozza89

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: 1.4 Zetec
  • Location:

Posted 30 March 2010 - 09:16 PM

I'm going to pop into my local ford dealership tomorrow and see what they say.

#13 Rogue_Shadow

Rogue_Shadow

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 376 posts
  • Ford Model: Zetec S 1.6 VVT
  • Location: Cornwall
Contributor

Posted 31 March 2010 - 05:16 PM

This happens to me also, buts its almost definitely my phone.
When I connect my phone to the cars bluetooth, my phone instantly plays music with no audio (thinks the car is a speaker)
I stop the music but it will come back on the second I turn the headunit on and off.

The entire voice control system will freeze up every so often when doing operations related to the Phone. (The main one is "redial")
The Voice symbol will freeze on the screen and will only clear if you turn off the headunit. However the voice controls wont work for a good 20 minutes. After 20 minutes the voice systems comes back online with "CANCELLED"

I blame the phone (Samsung Soul / u900)

How to unfreeze:

Either wait it out (turn off both phone and car's bluetooth), or keep both car and phones bluetooth ON and get a mate to ring you. This brings the system back 99% of the time


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users