Jump to content


Photo

In Car Boot Button Sometimes Works On My Mk3


  • Please log in to reply
3 replies to this topic

#1 michaelworkman

michaelworkman

    Settling In Well

  • New Member
  • PipPipPip
  • 31 posts
  • Ford Model: mondeo 1.8 lx 52 reg

Posted 01 April 2010 - 12:22 AM

the button inside the car seems to have a mind of its own, sometimes it works and other times it doesnt wondering is there a sequence that you have to do with the button such as the button only works when the engine is off?? lol or is there a fuse that could need replacing?? because it works everytime on the key fob as you can see am clutching at straws to what it could be.

cheers

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 chris bowman

chris bowman

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 255 posts
  • Ford Model: ford mondeo 2.0lx tdci 115

Posted 02 April 2010 - 04:45 PM

i think the first try has to be a replacement switch from a s crapyard as a low cost elimination check.

#3 chris bowman

chris bowman

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 255 posts
  • Ford Model: ford mondeo 2.0lx tdci 115

Posted 02 April 2010 - 04:48 PM

this link has different problems with the same boot catch. have a read and see what u think as it mentions a relay shared by the rear wiper causing the problem

http://www.fordowner...showtopic=11566

#4 michaelworkman

michaelworkman

    Settling In Well

  • New Member
  • PipPipPip
  • 31 posts
  • Ford Model: mondeo 1.8 lx 52 reg

Posted 02 April 2010 - 07:47 PM

cheers mate will do


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users