Jump to content


Show
Photo

rear parking sensor not working


  • Please log in to reply
1 reply to this topic

#1 bob123

bob123

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: mondeo
  • Location:

Posted 03 August 2008 - 10:52 PM

HI,

Can anyone advise on replacing one of the rear parking sensors. I hit a post and damaged on of the rear parking sensor dots.

1. Do I need to buy an original ford part. Considering selling car so don't want to pay too much. Anyone know anywhere i can get a cheaper part i..e Fors selling each sensor for 60

2. Does the bumper need to be removed to get to the sensor?

Car is a ford mondeo 2.0 ghia x. 02 reg

Thanks

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,464 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 04 August 2008 - 09:12 AM

find the controlle box for your sensors in the boot(follow the wires from sensors) if it was a ford fit system it will most likley be an x vision one if not an x vision find what system it is (name usually on controlle box)and use the internet to get spare part.The sensors should just push into the bumper so it depends what access you have to remove and refit it


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users