Jump to content


Photo

Trouble Starting.


  • Please log in to reply
2 replies to this topic

#1 gypsyboy

gypsyboy

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: focus
  • Location:

Posted 12 April 2010 - 06:03 PM

hello my other halfs car is starting to have starting problems.
2003 tdci 115bhp focus.
it would not start the other day but was turning over,the AA came and after undoing an injecter he told me i had a air lock in the fuel system.
the car was then fine.
it has since done it but started on its own a while later no AA needed.
today pulled up at the filling station and it would not start, tried 2 times before leaving for a minute then it started and gave itself a loud rev and some black smoke blew out the back, described as it sounded like it was clearing something.
so any ideas please? do you think it may be a split on the fuel syatem somewhere leaking air in?
cheers

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 gypsyboy

gypsyboy

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: focus
  • Location:

Posted 16 April 2010 - 09:43 AM

hello further to my original post i have now been told the problem is a cam sensor.
its over heating and cutting the engine out.
anyone with the same problems? how much to change or is it east to change?
cheers

#3 DMR

DMR

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: Focus
  • Location:

Posted 16 April 2010 - 08:37 PM

i would get a diagnostics done first before splashing out on parts


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users