Jump to content


Photo

Traction Control Light


  • Please log in to reply
2 replies to this topic

#1 race0360

race0360

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: focus 2.0ltr
  • Location: West Midlands

Posted 13 April 2010 - 10:21 AM

I have a 2.0ltr focus Year 2000 with traction control and ESP.The traction control light is intermitant.I have had it on a Diagnostic machine and the fault codes are C1281 Lateral Accelerometer Cicuit Failure and C1282 Lateral Accelerometer signal fault. The faults where cleared and the light stopped off for about 5 days. Now it comes on and off now and then. Can anybody point me in the right direction to what maybe the cause and the part to replace.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,543 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 13 April 2010 - 02:52 PM

the code points towards a problem with the yaw-rate sensor or the lateral-acceleration sensor located under the front passenger seat,check all the wiring especually if the seat is moved back and forth for different drivers.

#3 race0360

race0360

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: focus 2.0ltr
  • Location: West Midlands

Posted 13 April 2010 - 06:01 PM

Thanks for that I will check it out tomorrow. The manual states that these sensors are under a kick panel on the inner sill is that correct. I am taking the information from a haynes manual.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users