Jump to content


Photo

Alarm problems


  • Please log in to reply
1 reply to this topic

#1 Focus2003

Focus2003

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Foucs Zetec 1.8 Diesel Estate 2003
  • Location:

Posted 08 August 2008 - 06:41 PM

I have a 2003 Focus Zetec TDCI and am having problems with the alarm, key fob.
First problem, the fob only works when it is right next to the car and when the button is pressed hard. Is this the battery?

Secondly, the alarm doesn't always switch off when I unlock the car and it doesn't beep or flash. This is obviously a problem as the alarm has gone off loads and I have to lock and unlock the car about three times before it starts to work properly. What is causing this? Could this be the battery in the fob?

Have something to contribute?

Sign in or register to start a topic...

#2 TheStig

TheStig

    Member

  • New Member
  • PipPip
  • 28 posts
  • Ford Model: 02 Mondeo 1.8 LX

Posted 09 August 2008 - 10:17 AM

I have a 2003 Focus Zetec TDCI and am having problems with the alarm, key fob.
First problem, the fob only works when it is right next to the car and when the button is pressed hard. Is this the battery?

Secondly, the alarm doesn't always switch off when I unlock the car and it doesn't beep or flash. This is obviously a problem as the alarm has gone off loads and I have to lock and unlock the car about three times before it starts to work properly. What is causing this? Could this be the battery in the fob?

i would get a new battery as they are very cheap,and c what happens.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users