Jump to content


Photo

Hesitant 1.8 Diesel?


  • Please log in to reply
5 replies to this topic

#1 sweettoad

sweettoad

    Settling In Well

  • New Member
  • PipPipPip
  • 32 posts
  • Ford Model: focus zetec 1.8 tdci

Posted 16 April 2010 - 09:26 PM

My focus tdci 1.8 with just 26k misses now and again at slow speed,it's as if you have a bad spark plug in a petrol engined car,it's had a service about 1k ago,i can't see any engine managment lights on the dash,any ideas?Oh,i did think it may be bad fuel,but filled up at different garages and i don't think it is that?cheers.J.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,892 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 17 April 2010 - 11:53 AM

My focus tdci 1.8 with just 26k misses now and again at slow speed,it's as if you have a bad spark plug in a petrol engined car,it's had a service about 1k ago,i can't see any engine managment lights on the dash,any ideas?Oh,i did think it may be bad fuel,but filled up at different garages and i don't think it is that?cheers.J.



diesel filter ide say

#3 sweettoad

sweettoad

    Settling In Well

  • New Member
  • PipPipPip
  • 32 posts
  • Ford Model: focus zetec 1.8 tdci

Posted 17 April 2010 - 03:51 PM

diesel filter ide say

It's not been servied too long ago,so really shouldn't need one,but i guess you never know!

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,892 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 17 April 2010 - 07:01 PM

It's not been servied too long ago,so really shouldn't need one,but i guess you never know!


in that case ide ay take it into ford and have it looked at im not a diesel fanatic but other than the fuel pump which seems to be an issue and the cam sensor the only other thing i can think of is doiesel filter

#5 sweettoad

sweettoad

    Settling In Well

  • New Member
  • PipPipPip
  • 32 posts
  • Ford Model: focus zetec 1.8 tdci

Posted 12 May 2010 - 10:34 PM

in that case ide ay take it into ford and have it looked at im not a diesel fanatic but other than the fuel pump which seems to be an issue and the cam sensor the only other thing i can think of is doiesel filter

I had the garage where i bought the car change the fuel filter,and it seems fine now!!so seems that the fuel filter was the problem!

#6 David.Spencer

David.Spencer

    Member

  • Budding Enthusiast
  • PipPip
  • 13 posts
  • Ford Model: Focus

Posted 02 July 2010 - 10:49 PM

Mine does the same
been in 3 times they cant find a fault
its on 30,000 miles

i thought it may be fuel pump any ideas

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users