Jump to content


Photo

Replacing Tie Rod End Boots With Or With Out Grease


  • Please log in to reply
6 replies to this topic

#1 bristolblue

bristolblue

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: Mk11, Focus 1.6
  • Location:

Posted 18 April 2010 - 06:47 PM

Hi there, i have a 05 Focus mk2 with a broken steering arm/tie-rod-end boot. I have put some grease on the exposed steering arm until i have time to replace it (is greasing the steering arm a good thing or bad thing to do?) and is the best way to replace the boot, is to loosen the lock nut and unscrew the tie rod end all the way until its un-threaded and then pull the old boot off and the replace it. Do i grease the new boot or are they just dust covers?
Thanks for any info
Regards
Steve

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,885 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 18 April 2010 - 07:29 PM

Hi there, i have a 05 Focus mk2 with a broken steering arm/tie-rod-end boot. I have put some grease on the exposed steering arm until i have time to replace it (is greasing the steering arm a good thing or bad thing to do?) and is the best way to replace the boot, is to loosen the lock nut and unscrew the tie rod end all the way until its un-threaded and then pull the old boot off and the replace it. Do i grease the new boot or are they just dust covers?
Thanks for any info
Regards
Steve



if it is the tie rod end then theres only one place i know that you can get boots from http://www.balljoint...o.uk/index.html it really depends if youre driving with it then its highly likely the tie rod end needs replaced otherwise you will have to remove it and the clip which holds the boot on which is a nightmare to do then slip the new boot on then pack it with good cv grease then refit the clip etc cable ties do not work on these boots they just come off

#3 bristolblue

bristolblue

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: Mk11, Focus 1.6
  • Location:

Posted 19 April 2010 - 08:27 AM

Thanks for the replay. The tie rod end rubber is fine, its the big rubber boot/dust cover which goes over the steering arm. When i checked it, it looked very dry (grease free) so i am not 100% sure to grease it when i put the new boot on or leave it grease free!!!
Thanks for any advice
Regards

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,885 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 19 April 2010 - 10:06 AM

Thanks for the replay. The tie rod end rubber is fine, its the big rubber boot/dust cover which goes over the steering arm. When i checked it, it looked very dry (grease free) so i am not 100% sure to grease it when i put the new boot on or leave it grease free!!!
Thanks for any advice
Regards



cv joint boot cover i think it must be (the one thats cone shaped narrow one end big the other)which should be packed full of grease if its dry and may have been for a bit then it may need reoplaced clicking from the steering is a giveaway

#5 bristolblue

bristolblue

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: Mk11, Focus 1.6
  • Location:

Posted 19 April 2010 - 10:24 AM

cv joint boot cover i think it must be (the one thats cone shaped narrow one end big the other)which should be packed full of grease if its dry and may have been for a bit then it may need reoplaced clicking from the steering is a giveaway



#6 bristolblue

bristolblue

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: Mk11, Focus 1.6
  • Location:

Posted 19 April 2010 - 10:54 AM

Its not the CV boots, its the boots which fit over the steering arm

#7 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,885 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 19 April 2010 - 04:07 PM

Its not the CV boots, its the boots which fit over the steering arm



sorry got you the boots on the actual steering rack connecting the arms to the rack i would think they should be greased ive never ever had to touch the boot on one but putting grease on it certainly wont harm it

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users