• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Sign in to follow this  
Followers 0
jocojohn

Focus 1.6 1999 water pump

4 posts in this topic

Hi all,

My sons T reg Focus 1.6 LX 105k miles has started to make a groaning/squealing noise most noticeable whilst idling. Have removed the aux drivebelt and ran engine briefly and no noise was heard. We then spun each of the pulleys by hand and found the water pump one to be noisy and quite difficult to turn. We suspect the bearings to be on the way out but have not suffered any leak or water loss

My question is, should the water pump be easy to turn by hand bearing in mind there is water in the system? Is replacement quite straightforward and could this also be causing the battery warning light to come on (see my earlier post) by creating excessive drag on the pulleys including the alternator one?

Thanks, John

Share this post


Link to post
Share on other sites
 

Hi all,

My sons T reg Focus 1.6 LX 105k miles has started to make a groaning/squealing noise most noticeable whilst idling. Have removed the aux drivebelt and ran engine briefly and no noise was heard. We then spun each of the pulleys by hand and found the water pump one to be noisy and quite difficult to turn. We suspect the bearings to be on the way out but have not suffered any leak or water loss

My question is, should the water pump be easy to turn by hand bearing in mind there is water in the system? Is replacement quite straightforward and could this also be causing the battery warning light to come on (see my earlier post) by creating excessive drag on the pulleys including the alternator one?

Thanks, John

Share this post


Link to post
Share on other sites

hi mate ,my water pump had a sqeeking noise when i removed it bearing was tight and grinding,its not hard to do just fiddly,drain,cooling system,remove serpentine belt,remove top bearing roller,remove water pump pulley,remove cambelt cover,then remove waterpump,be carefull not to drop bolts down lower timing cover as they are a !Removed! to get out,hope this helps.

Share this post


Link to post
Share on other sites

Thanks for that reply but a few days after posting, the noise suddenly disappeared. I`ve told him to keep an eye on the water temp in case the impeller had broken away but so far all seems well.

I will post again if the noise returns, thanks again, John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0