Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Jason Tierney

Am I Missing Something?

17 posts in this topic

I had a courtesy car the other day( while ford fitted my CAT 1 Alarm) and was given a 59 plate 1.25 style fiesta

My mum was in the car and I set of without my mother putting her belt on- the car started beeping and flashing the seatbelt indicator.

WHen I got my ZS back I checked if that was on mine(as I couldnt remeber) and It wasnt.

Just wondering if its supposed to have it or not- its not big deal if it doesnt but I'd like it to be fixed if its broken/not working.

Share this post


Link to post
Share on other sites
 

Yep, on mine too, but only over a certain speed, and might be on the back too!

Share this post


Link to post
Share on other sites

Jason have you checked your vehicle settings to see if your warning chimes are disabled. Do you get a chime when you reach 50 miles of fuel left? If not it sounds like all the chimes are disabled. On you stereo check settings -> vehicle -> chimes -> warning chimes.

Share this post


Link to post
Share on other sites

I'm pretty sure my seatbelt alarm doesn't go off on my passenger side.. Will have to check.

Who wants to volunteer to sit in my car un-belted whilst I drive wrecklessly?? :D

Share this post


Link to post
Share on other sites

mine doesn't go off on passenger side either :) so don't think its broken ;)

Share this post


Link to post
Share on other sites

Strange how we all have different answers to this.

I have a Titanium like mark t and the passenger side sound no matter what the speed, no idea about the rear - not something I have tried - wonder if I can find someone to sit in back so I can try it out :)

We then have several Zetec-S owners, some say they have them, some saying they don't.

I am confused :P

Share this post


Link to post
Share on other sites

I can confirm on my zetec mk7 the seatbelt warning goes off for the drivers side and the passengers side if i pull off without either having fastened the seatbelt. but it does not chime if some1 sits in the back without there seat-belt fastened

this is on a 3 door it might be different for a 5 but i highly doubt it.

Share this post


Link to post
Share on other sites

the following is an extract from etis

Preparation

1.

Apply the parking brake.

2.

Place the transmission selector lever in P (Park) - vehicles with automatic transmission or the neutral position - vehicles with manual transmission.

3.

Turn the ignition switch to the 0 position.

4.

Close all the vehicle doors from the inside of the vehicle.

Deactivating/Activating

NOTE: Deactivation of the belt minder may also be carried out using IDS. Follow the instructions on the screen.

1.

Unbuckle the drivers safety belt.

2.

Turn the ignition switch to position II. (Do not start the engine).

3.

Wait at least 15 seconds.

4.

NOTE: This step must be completed within 60 seconds or the procedure must be repeated.

Buckle then unbuckle the safety belt nine times, ending with the safety belt unbuckled. Release the red unbuckle switch completely every cycle.

5.

The safety belt warning indicator flashes three times to confirm the belt minder status change.

6.

Turn the ignition switch to position 0. The deactivation/activation procedure is now complete.

mikester likes this

Share this post


Link to post
Share on other sites

I'm pretty sure my seatbelt alarm doesn't go off on my passenger side.. Will have to check.

Who wants to volunteer to sit in my car un-belted whilst I drive wrecklessly?? biggrin.gif

yes pleasetongue.gif

Share this post


Link to post
Share on other sites

yes pleasetongue.gif

Nice one :D

I'm taking my car into Ford on Saturday to get the cigarette lighter hole thing mended as I seem to have broken it somehow :blink: So I shall enquire as to why my passenger seat doesn't ding.

Share this post


Link to post
Share on other sites

My passenger side doesnt ding, but today I drove without my seatbelt and got it working. both me and passanger didnt have them on, but im positive It didnt work when just my mum took her belt off.

Is very strange. A guess Zetec S passengers are not a priority. :)

Share this post


Link to post
Share on other sites

But today I drove without my seatbelt and got it working.

I hope you were on private land :P

Share this post


Link to post
Share on other sites

Empty dead end road middle of the night, Thats about as private as it got( dont ask for her side of the story though.... ;))

I may have to do further "studies" of this, and see if its just the driver side or if all the passenger ones work too. Im sure they will, im just inquisitive

Share this post


Link to post
Share on other sites

Ok, So, if im driving and I release the buckle on my belt, it flashes and beeps to its hearts content, but if my front seat passenger doesnt have/takes off her belt buckle, then it doesn flash or beep

? ? ?

Share this post


Link to post
Share on other sites

My front passenger belt also beeps & flashes if passenger has not fastened it. Zetec 5 door 2010 model.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now