Jump to content


Photo
- - - - -

Am I Missing Something?


  • Please log in to reply
16 replies to this topic

#1 Jason Tierney

Jason Tierney

    Local Rep: Yorkshire

  • New Member
  • PipPipPipPip
  • 471 posts
  • Ford Model: 2010 MK7 Fiesta Zetec S Ti-VCT

Posted 25 April 2010 - 06:03 PM

I had a courtesy car the other day( while ford fitted my CAT 1 Alarm) and was given a 59 plate 1.25 style fiesta

My mum was in the car and I set of without my mother putting her belt on- the car started beeping and flashing the seatbelt indicator.

WHen I got my ZS back I checked if that was on mine(as I couldnt remeber) and It wasnt.

Just wondering if its supposed to have it or not- its not big deal if it doesnt but I'd like it to be fixed if its broken/not working.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 ASHMAN

ASHMAN

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 195 posts
  • Ford Model: Mk7 ford fiesta zetec s

Posted 25 April 2010 - 06:10 PM

Yes they work on mine. :D

#3 mark t

mark t

    Local Rep: Yorkshire

  • True Ford Enthusiast
  • PipPipPipPip
  • 553 posts
  • Name: Mark
  • Ford Model: Fiesta ST3 1.6L EcoBoost SCTi
  • Year: 2014
  • Location: Yorkshire

Posted 25 April 2010 - 06:12 PM

Yep, on mine too, but only over a certain speed, and might be on the back too!

#4 sidge

sidge

    Settling In Well

  • New Member
  • PipPipPip
  • 63 posts
  • Ford Model: Fiesta Titanium

Posted 25 April 2010 - 06:16 PM

Jason have you checked your vehicle settings to see if your warning chimes are disabled. Do you get a chime when you reach 50 miles of fuel left? If not it sounds like all the chimes are disabled. On you stereo check settings -> vehicle -> chimes -> warning chimes.

#5 Flic

Flic

    Area Rep: Southeast 2 (Chrome Hater)

  • New Member
  • PipPipPipPipPip
  • 1,159 posts
  • Ford Model: 09 Fiesta Zetec-S
  • Location:

Posted 25 April 2010 - 06:25 PM

I'm pretty sure my seatbelt alarm doesn't go off on my passenger side.. Will have to check.

Who wants to volunteer to sit in my car un-belted whilst I drive wrecklessly?? :D

#6 mgm

mgm

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Fiesta Mk7 Zetec S

Posted 25 April 2010 - 06:29 PM

mine doesn't go off on passenger side either :) so don't think its broken ;)

#7 sidge

sidge

    Settling In Well

  • New Member
  • PipPipPip
  • 63 posts
  • Ford Model: Fiesta Titanium

Posted 25 April 2010 - 06:37 PM

Strange how we all have different answers to this.

I have a Titanium like mark t and the passenger side sound no matter what the speed, no idea about the rear - not something I have tried - wonder if I can find someone to sit in back so I can try it out :)

We then have several Zetec-S owners, some say they have them, some saying they don't.

I am confused :P

#8 jason4746

jason4746

    Settling In Well

  • New Member
  • PipPipPip
  • 48 posts
  • Ford Model: Fiesta Mk7

Posted 25 April 2010 - 06:44 PM

I can confirm on my zetec mk7 the seatbelt warning goes off for the drivers side and the passengers side if i pull off without either having fastened the seatbelt. but it does not chime if some1 sits in the back without there seat-belt fastened

this is on a 3 door it might be different for a 5 but i highly doubt it.

#9 fordpartsman

fordpartsman

    Area Rep: Midlands

  • Super Mod
  • 536 posts
  • Name: Adam
  • Ford Model: Fiesta MK7 Zetec S 1.6 Tdci
  • Year: 2010
  • Location: Northamptonshire

Posted 25 April 2010 - 08:30 PM

the following is an extract from etis
Preparation


1.
Apply the parking brake.



2.
Place the transmission selector lever in P (Park) - vehicles with automatic transmission or the neutral position - vehicles with manual transmission.



3.
Turn the ignition switch to the 0 position.



4.
Close all the vehicle doors from the inside of the vehicle.

Deactivating/Activating

NOTE: Deactivation of the belt minder may also be carried out using IDS. Follow the instructions on the screen.


1.
Unbuckle the drivers safety belt.



2.
Turn the ignition switch to position II. (Do not start the engine).



3.
Wait at least 15 seconds.



4.

NOTE: This step must be completed within 60 seconds or the procedure must be repeated.
Buckle then unbuckle the safety belt nine times, ending with the safety belt unbuckled. Release the red unbuckle switch completely every cycle.



5.
The safety belt warning indicator flashes three times to confirm the belt minder status change.



6.
Turn the ignition switch to position 0. The deactivation/activation procedure is now complete.

#10 pouly

pouly

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 180 posts
  • Ford Model: fiesta titanium 1.4 sea grey

Posted 25 April 2010 - 09:34 PM

I'm pretty sure my seatbelt alarm doesn't go off on my passenger side.. Will have to check.

Who wants to volunteer to sit in my car un-belted whilst I drive wrecklessly?? Posted Image



yes pleasePosted Image

#11 Flic

Flic

    Area Rep: Southeast 2 (Chrome Hater)

  • New Member
  • PipPipPipPipPip
  • 1,159 posts
  • Ford Model: 09 Fiesta Zetec-S
  • Location:

Posted 25 April 2010 - 10:00 PM

yes pleasePosted Image


Nice one :D

I'm taking my car into Ford on Saturday to get the cigarette lighter hole thing mended as I seem to have broken it somehow :blink: So I shall enquire as to why my passenger seat doesn't ding.

#12 Jason Tierney

Jason Tierney

    Local Rep: Yorkshire

  • New Member
  • PipPipPipPip
  • 471 posts
  • Ford Model: 2010 MK7 Fiesta Zetec S Ti-VCT

Posted 26 April 2010 - 12:29 AM

My passenger side doesnt ding, but today I drove without my seatbelt and got it working. both me and passanger didnt have them on, but im positive It didnt work when just my mum took her belt off.

Is very strange. A guess Zetec S passengers are not a priority. :)

#13 sidge

sidge

    Settling In Well

  • New Member
  • PipPipPip
  • 63 posts
  • Ford Model: Fiesta Titanium

Posted 26 April 2010 - 06:43 AM

But today I drove without my seatbelt and got it working.


I hope you were on private land :P

#14 mikester

mikester

    Drive it like a Granny

  • True Ford Enthusiast
  • PipPipPipPip
  • 660 posts
  • Ford Model: Fiesta Zetec S TDCi
  • Location:

Posted 26 April 2010 - 07:25 AM

nice one FPM :)

#15 Jason Tierney

Jason Tierney

    Local Rep: Yorkshire

  • New Member
  • PipPipPipPip
  • 471 posts
  • Ford Model: 2010 MK7 Fiesta Zetec S Ti-VCT

Posted 26 April 2010 - 12:19 PM

Empty dead end road middle of the night, Thats about as private as it got( dont ask for her side of the story though.... ;))

I may have to do further "studies" of this, and see if its just the driver side or if all the passenger ones work too. Im sure they will, im just inquisitive

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users