Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


kazzy7004

Parking Sensors

7 posts in this topic

Hi all

Don't know if anyone can help here but my parking sensors have stopped working. When I select reverse there is no 'beep' unless I actually pull the gear stick back a little further...but still the sensors don't work! Is it likely to be a lose wire somewhere or expensive to get fixed?? I have a 2.0ltr Ghia 2003 if that helps!

Kaz

Share this post


Link to post
Share on other sites
 

the sensors get there power from the reverse lights, first thing to check is if the reverse lights are working when in reverse gear.

Share this post


Link to post
Share on other sites

I've just been and checked, the reverse light does not come on - it only comes on for a brief moment when I pull the gear stick back a little further...

Share this post


Link to post
Share on other sites

I've just been and checked, the reverse light does not come on - it only comes on for a brief moment when I pull the gear stick back a little further...

the revearse light auto switch needs re adjusting.

Share this post


Link to post
Share on other sites

Thank you so much for your help here!

A new switch and all works great again! :-)

Karen

Share this post


Link to post
Share on other sites

As a matter of interest, where exactly does this switch get fitted?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now