Jump to content


Show
Photo

Can The Engine Coolant Sensore Be Tricked Into Thinking Its Colder


  • Please log in to reply
18 replies to this topic

#1 tdci stevie

tdci stevie

    Settling In Well

  • New Member
  • PipPipPip
  • 79 posts
  • Ford Model: mk3 mondeo tdci ghia 130

Posted 02 May 2010 - 09:27 AM

Was just wondering if i was to get a second engine coolant sensor then plug that into the loom secure the sensor in a small bottle of water (cold/luke warm) secure that up at the back of the engine out of harms way....

1: i'll take it the engine management would be tricked into thinking the engine temperature is below 40c?
2: it would up idle speed close too 800-850rpm all the time on idle
3: no more hunting on idle which is driving me mad..... which when the wife drives stalls as the revs drop just below 750rpm for the sakle of poxy lower emissions
4: ANY SERIOUS PROBLEMS WOULD ME DOING THIS MOD CAUSE?

ANY HELP IDEAS MOST APPRECIATED

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,942 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 02 May 2010 - 01:42 PM

Was just wondering if i was to get a second engine coolant sensor then plug that into the loom secure the sensor in a small bottle of water (cold/luke warm) secure that up at the back of the engine out of harms way....

1: i'll take it the engine management would be tricked into thinking the engine temperature is below 40c?
2: it would up idle speed close too 800-850rpm all the time on idle
3: no more hunting on idle which is driving me mad..... which when the wife drives stalls as the revs drop just below 750rpm for the sakle of poxy lower emissions
4: ANY SERIOUS PROBLEMS WOULD ME DOING THIS MOD CAUSE?

ANY HELP IDEAS MOST APPRECIATED



ts nt advisable the coolant sensor tells the ecu all the info it needs so youre emissions fuel consumption etc etc would be high as well as that the fan would never kick in if it needs to as the ecu believes the engine is colder than it actually is it is the main sensor on the car everything the other sensors say is based on the info from that sensor first so lamba sensors etc etc are all linked mess with one you have problems with the rest understand where youre coming from but the idle is correct and the car shouldnt be stalling if it is stalling when you stop then its undershooting the idle and dropping far too low or it could be the wifes driving but it shouldnt stall take it for a spin when its warmed up and do the dash trick with ignition off press the rtip reset button and hold it in now with it held in start the car keep holding the button till it comes up test now press the button each press scrolls through the menu till you get to the idle speed leave it there and go for a drive and watch it as you stop it shouldnt drop below 600rpm for a fraction of a second it will drop but usually to 650 or there abouts if its dropping below 600 you have the idle undershoot issues.

the hunting can also be down to the design of the alternator as it pulses due to it running through a fuse ford are aware and had a tech bulletiun that if anyone was concerned over flickering of interior lights etc then a new loom could be bought and fitted to cure that part but the idle is totally at the command of the ecu unfortunately

#3 Mondeoman

Mondeoman

    Settling In Well

  • New Member
  • PipPipPip
  • 75 posts
  • Ford Model: Mondeo Titanium X 2.2 TDCI

Posted 03 May 2010 - 06:46 AM

Just wanted to add to this, ive just bought a 2.2 tdci,and my idle is all over the place when i first start the car ( ie cold )I thought there was a problem with it until i read various posts on this forum...After say a minute the idle settles out...So just to clarify the point ( so i don't worry about buying a right Lemon ) is it normal for the Tdci engines of whatever capacity to idle like this ?.......Bill

#4 tdci stevie

tdci stevie

    Settling In Well

  • New Member
  • PipPipPip
  • 79 posts
  • Ford Model: mk3 mondeo tdci ghia 130

Posted 03 May 2010 - 08:44 AM

Lowest i have seen the R.P.M drop is 700rpm i own a sealey vs450 which records live data so had it on for a few minutes driving and stoping, it seems to worsen the longer you sit idling but again it does not drop below 700 rpm, if it was just over 750 rpm say 751 rpm it runs smoothly hardly notice its running no extra heavy throttle to pull away, like you have to when its dropping to 700rpm you have to have a lead foot not to stall it, i suppose you cant have it all with a ford, its the only flaw i have with it, coming over from a vectra DTi which suffered bad cold starting problem i cant grumle, but it would be nice if i could do something to remedy... ha

#5 stef123

stef123

    Ford Enthusiast

  • Management
  • 4,919 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 03 May 2010 - 10:51 AM

i wonder if it might be worth while giving the intake manifold and the egr valve a good clean out?

#6 tdci stevie

tdci stevie

    Settling In Well

  • New Member
  • PipPipPip
  • 79 posts
  • Ford Model: mk3 mondeo tdci ghia 130

Posted 04 May 2010 - 06:04 AM

Have blanked off the dreaded EGR so no more problems or clouds of blake smoke when i accelerate hard....

#7 Mondeoman

Mondeoman

    Settling In Well

  • New Member
  • PipPipPip
  • 75 posts
  • Ford Model: Mondeo Titanium X 2.2 TDCI

Posted 07 May 2010 - 06:25 PM

Is it usual for the diesels to hunt all over the place when cold ? Bill

#8 tdci stevie

tdci stevie

    Settling In Well

  • New Member
  • PipPipPip
  • 79 posts
  • Ford Model: mk3 mondeo tdci ghia 130

Posted 08 May 2010 - 08:40 AM

Mine is fine when cold.
its when its warm i have the hunting idle problems, but not all the time probably 80% of the time.
which is a right niggly annoying problem, all down to !Removed! low emmision programming i think or the alternator bearing ive heard....?

#9 chris bowman

chris bowman

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 255 posts
  • Ford Model: ford mondeo 2.0lx tdci 115

Posted 08 May 2010 - 05:19 PM

Mine is fine when cold.
its when its warm i have the hunting idle problems, but not all the time probably 80% of the time.
which is a right niggly annoying problem, all down to !Removed! low emmision programming i think or the alternator bearing ive heard....?

perhaps there is a way to get the car to idle a 100 revs higher or so which would probably cure this?

#10 Mondeoman

Mondeoman

    Settling In Well

  • New Member
  • PipPipPip
  • 75 posts
  • Ford Model: Mondeo Titanium X 2.2 TDCI

Posted 08 May 2010 - 06:13 PM

Mmmmmmm ive got a bearingy type noise from that area also, i thought it might be the idler bearing....It looks like a right bugger to get into.....Bill

#11 tdci stevie

tdci stevie

    Settling In Well

  • New Member
  • PipPipPip
  • 79 posts
  • Ford Model: mk3 mondeo tdci ghia 130

Posted 09 May 2010 - 08:35 AM

That is what i am trying to achieve, i was hoping my 'tricking the coolant sensor' would in theory give me them extra 50-100rpm to have it idling as smooth as silk... ha... im hoping!

#12 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,942 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 09 May 2010 - 02:49 PM

That is what i am trying to achieve, i was hoping my 'tricking the coolant sensor' would in theory give me them extra 50-100rpm to have it idling as smooth as silk... ha... im hoping!



its not possible the ecu bases the idle on all the sensors info so the coolant sensor wont make a difference there is no other way than having a remap done at a cost of 300 quid to have the idle increased all the cleaning in the world wont fix it im speaking from experience my mates tried everything with his mondeo 1.8 and got nowhere manifolds egr new pipes etc etc etc till the ford mech told him thats how they are like it ort lump it basically he even had a software upgrade from ford and it made no difference 670-730 is the correct rpm and as air and fuel doesnt burn smoothly it constantly varies so does the rpm in order to find the lowest emissions

#13 tdci stevie

tdci stevie

    Settling In Well

  • New Member
  • PipPipPip
  • 79 posts
  • Ford Model: mk3 mondeo tdci ghia 130

Posted 10 May 2010 - 06:41 AM

Your talking about a 1.8 petrol, im talking about a 2.0 TDCi 130Bhp, when its cold in the mornings it runs at about 850rpm till engine gets to normal running temp.So C.T.S must have influence on the rpm.
So what im saying is i would like it to hit the 750rpm-800rpm mark and it would idle sweet be sweet...
Its when it drops to 750 and below thats when i have problems, but as said before it doesnt have this problem 100% of the time would say bout 75% of the time, if FORD designed them like this wouldnt they run like this 100% of the time once they hit normal running temp...?
And i havent heard from any other 2.0 TDCi owners complaing of this problem, so has mine been neglected in past...?
I am the second owner of it its covered 60,000 miles 2004 model 130Bhp, so i dont know,
I dont wanna be put off buying another one as i change my vechile every year and am looking 05/55 plate with few less miles, so any owners of these diesel mondys can confirm if this happens on every 2.0 TDCi would be great

#14 Mondeoman

Mondeoman

    Settling In Well

  • New Member
  • PipPipPip
  • 75 posts
  • Ford Model: Mondeo Titanium X 2.2 TDCI

Posted 10 May 2010 - 11:19 AM

I can only comment on my 2.2 Stevie....When started from cold the idle jumps all over the place (really jerky tacho movements )anywhere from 700 rpm to 1000 rpm...I i drive the car straight away you can't tell as it drives smoothly...It's when i pull it out of the garage, but the car doesn't jerk or anything...But after about a minute or so everything settles out ( i don't know what influences it over that time, you wouldn't think it was long enough for coolant temp to change, however i may be wrong )If the car is warm then theres no problem..It's no help for your problem however....Bill

#15 tdci stevie

tdci stevie

    Settling In Well

  • New Member
  • PipPipPip
  • 79 posts
  • Ford Model: mk3 mondeo tdci ghia 130

Posted 10 May 2010 - 04:24 PM

When put into reverse gear also increases the rpm which makes it idle smoothly maybe i'll have to look into which relay or circuit when reverse gear is engaged make the engine increase the idle....

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users