• Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


H2Os

Non-Usb And Iphone

3 posts in this topic

Hi

I have a '59 Zetec-S with AUX socket but no USB. My iPhone connectes to the bluetooth perfectly and works handsfree as expected. However, every time the iPhone connects to bluetooth, it starts playing a random playlist to itself. I don't want to stream music from my iPhone as I have a Pure Highway DAB plugged in to the AUX, but the iPhone playing to itself reduces the battery life and I don't always remember to stop it before setting off.

Anyone have any idea how to stop the iPhone playing automatically when it connects?

Thanks

Share this post


Link to post
Share on other sites
 

I think there's been a few threads on this, I'm not aware of any solution yet. It's a problem with the iPhone's software as far as I know, hopefully an update will soon fix it if enough people complain to Apple about it. I agree, it's very annoying!

Share this post


Link to post
Share on other sites

Good question because on my 58 plate Mk7 the phone connected to the car with no issues. My 10 plate Mk7 does the same but opens the phones media player on the phone automatically! (I have a Samsung u600 -no iphone)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now