Jump to content


Photo

Misfire Cylinder 1 - Worth The Repair Costs?


  • Please log in to reply
2 replies to this topic

#1 Mark P

Mark P

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: KA Collection 2004

Posted 05 May 2010 - 06:44 PM

I have a 2004 1.3 KA Collection which has done 48,500 miles. It was recently due an MOT and service and in the week or so before it developed a problem whereby the car starts to judder on slowing or braking as though the engine is about to stall. This fault is particularly prevalent when approaching a junction and in 4th gear. The "solution" is putting the clutch down way too early, but this is a bad driving habit as it is effectively coasting especially if 'off gas' before braking, say slowing from 30 mph to 20 mph.

It has always had an intermittent misfire which was picked up on its first service, but it was decided that it wasn't clear what the problem was. It has only ever been serviced and repaired by Evans Halshaw service in Old Trafford which is where I purchased the car (29,000 miles 3 years old).

The 'misfire' has now got so bad that it failed its emissions test. The plugs have been replaced, but the leads are, apparently, fine and a new coil pack was tried and there was no change. Now the plugs have been changed it has now passed its MOT, but the misfire is still there. Evans Halshaw insist that it is only 'slight' - which is nonsense - it is easily as bad as it was before I took it in. They also insist that they would charge 500 in labour to investigate further as this is what it would cost to examine the 'lack of compression' fault in Cylinder 1.

I suppose what I'm asking is for a second opinion before I approach another garage. Is this a common problem? Are EH covering something up? Could another mechanic look at this and fix it reasonably. I already spent 500 just on getting it through the MOT (there were other problems with bushes which have been sorted), so could another garage do it for say 200. At the end of the day, it is annoying to drive with this fault, and any buyer would notice it immediately

Advice please.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,929 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 05 May 2010 - 07:51 PM

I have a 2004 1.3 KA Collection which has done 48,500 miles. It was recently due an MOT and service and in the week or so before it developed a problem whereby the car starts to judder on slowing or braking as though the engine is about to stall. This fault is particularly prevalent when approaching a junction and in 4th gear. The "solution" is putting the clutch down way too early, but this is a bad driving habit as it is effectively coasting especially if 'off gas' before braking, say slowing from 30 mph to 20 mph.

It has always had an intermittent misfire which was picked up on its first service, but it was decided that it wasn't clear what the problem was. It has only ever been serviced and repaired by Evans Halshaw service in Old Trafford which is where I purchased the car (29,000 miles 3 years old).

The 'misfire' has now got so bad that it failed its emissions test. The plugs have been replaced, but the leads are, apparently, fine and a new coil pack was tried and there was no change. Now the plugs have been changed it has now passed its MOT, but the misfire is still there. Evans Halshaw insist that it is only 'slight' - which is nonsense - it is easily as bad as it was before I took it in. They also insist that they would charge 500 in labour to investigate further as this is what it would cost to examine the 'lack of compression' fault in Cylinder 1.

I suppose what I'm asking is for a second opinion before I approach another garage. Is this a common problem? Are EH covering something up? Could another mechanic look at this and fix it reasonably. I already spent 500 just on getting it through the MOT (there were other problems with bushes which have been sorted), so could another garage do it for say 200. At the end of the day, it is annoying to drive with this fault, and any buyer would notice it immediately

Advice please.


it could be a temperature sensor it could also be a lambda sensor ide advise ford l;ook at it as they can do a live diagnostic to find out what it is and if there are any fault codes it would be less than 500 quid it would be worth the 70 quid to have diagnostics done by ford see what thy say and go from there

#3 Mark P

Mark P

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: KA Collection 2004

Posted 06 May 2010 - 01:10 AM

it could be a temperature sensor it could also be a lambda sensor ide advise ford l;ook at it as they can do a live diagnostic to find out what it is and if there are any fault codes it would be less than 500 quid it would be worth the 70 quid to have diagnostics done by ford see what thy say and go from there


I will try another Ford engineer then. Evans Halshaw Service is supposed to be a Ford service centre, but they don't seem much cop to me. I would have thought that they had already run such a test.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users