Jump to content


Photo

Hi All


  • Please log in to reply
3 replies to this topic

#1 UncleFesta

UncleFesta

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: Fiesta 1.4TDCi
  • Location: Scotland

Posted 07 May 2010 - 01:39 PM

Hi everyone

Just joined today.

Got a red Fiesta 1.4TDCi on a 52 plate which just keeps on going....and going.....and going :D

Usually very reliable in other words. It has developed an annoying problem with the speedo which I've explained in a post in the technical area so any help there would be great.

Looking forward to chatting with all you other like minded Ford owners

Cheers

Dave

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Gazjs

Gazjs

    Area Rep: Central and North Scotland (Detailing Obsessive)

  • New Member
  • PipPipPipPipPip
  • 2,873 posts
  • Ford Model: Fiesta Mk 6 Facelift
  • Location:

Posted 07 May 2010 - 01:55 PM

Welcome Dave.
Where about in Scotland are you from?

#3 UncleFesta

UncleFesta

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: Fiesta 1.4TDCi
  • Location: Scotland

Posted 07 May 2010 - 04:02 PM

Welcome Dave.
Where about in Scotland are you from?


Hi Mod

Borders around Peebles.

#4 Gazjs

Gazjs

    Area Rep: Central and North Scotland (Detailing Obsessive)

  • New Member
  • PipPipPipPipPip
  • 2,873 posts
  • Ford Model: Fiesta Mk 6 Facelift
  • Location:

Posted 07 May 2010 - 04:06 PM

Just to divert your attention for a moment then ;)
If you click the link in my Signature and insert your details into the Scotland Meet page I will mail you about upcoming meets and events if you are interested :)


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users