Jump to content

  •  

Show
Photo

Alarm Problem


  • Please log in to reply
3 replies to this topic

#1 ian_c41

ian_c41

    Settling In Well

  • New Member
  • PipPipPip
  • 34 posts
  • Ford Model: mondeo mk3 tddi
  • Location:

Posted 10 May 2010 - 04:45 PM

HI CAN ANYONE HLP ELP WHEN I LOCK CAR WAIT 10 MINS ALARM GOES OFF TESTED CAR FOR ANY EARTH WIRES LOOSE BUT ALL OK ANYBODY HELP MONDEO TDDI 2001 THANKS

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mk3

mk3

    Member

  • New Member
  • PipPip
  • 17 posts
  • Ford Model: mondeo mk 3 tdci 130bhp

Posted 11 May 2010 - 07:29 AM

Hi , i had the same problem on a 2002 tdci and it turned out to be the bonnet catch, got one from ford 57
easy to do yourself took me 20 mins never had a problem since

#3 THUNDERBOLLOCKS

THUNDERBOLLOCKS

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: 'Y' Mondeo 2.0 TDDI estate

Posted 15 December 2010 - 10:14 PM

Hi there.

Have had same problem (to the disgust of my snotty neighbours!!) but alarm still goes off when I have disconnected the bonnet sensor so cant see that a new mechanism will solve my problem. :huh:
Only solution I currently have is disconnecting the battery after locking the car up at night. Thank f**k for external key opening bonnets!! ;)

Any ideas????

#4 Focus_ST-3

Focus_ST-3

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 615 posts
  • Ford Model: Mk2
  • Location:

Posted 21 December 2010 - 11:14 PM

Had this problem with my mk4. Turned out to be water ingress into one of the alarm sensors.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users