• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


lucas1787

Misfire?

5 posts in this topic

Hi, I have a Treg petrol 1.6 Zetec Focus. On the way home from work last night, it started to misfire.It didnt cut out, so was able to drive, but there was hardly any power and would start fine. Only way to describe it, it would "pop and !Removed!"!No lights on dash either.Could this be a coil pack? Thanks dave

Share this post


Link to post
Share on other sites
 

yes it could be the coil pack,plugs or a lead.

Share this post


Link to post
Share on other sites

yes it could be the coil pack,plugs or a lead.

ide start by changing the leads first then try it then the plugs and then the coil pack the leads are usually the first to go so try them

Share this post


Link to post
Share on other sites

ide start by changing the leads first then try it then the plugs and then the coil pack the leads are usually the first to go so try them

Thanks,the car is with a mate now,who is looking at the problem,I will post back the problem.Thanks again

Share this post


Link to post
Share on other sites

Thanks,the car is with a mate now,who is looking at the problem,I will post back the problem.Thanks again

Update- The problem was the coil pack, nothing too serious!.Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now