• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
fiesta_lad

Laptop Going Crazy

5 posts in this topic

Hi all my laptop is being a pain i have a acer 5738z with windows vista. lately when iam on a website and i click on a link that opens a new window the new window is not loading up and the whole computer frezzes and restarts internet explorer again now i have cleaned the history and it does work once then back to square 1 does anyone know what this can be its driveing me nuts cheers alan.

Share this post


Link to post
Share on other sites
 

fiesta_lad follow the link below. This will show you how to change the internet explorere settings back to default. If that still does not work it show you where you can download a repair program for internet explorer.

Internet Explorer help

The other option is install another browser such as Google Chrome or Firefox - both are free.

Share this post


Link to post
Share on other sites

Hi Fiesta Lad, I have the exact same laptop, but I upgraded to Windows 7.

If what Sidge said doesn't work, try a System Restore. You can pick a date and time at which you know everything to do with the laptop was working.

It can be found by:

Start > All Programs > Accessories > System Tools > System Restore

I hope this helps!

Share this post


Link to post
Share on other sites

Hi fiesta_Lad,

Had this before and found it out to be a windows update !! a real pain,It is a known problem, not sure if it is generic to all systems or machine specific,

as Sidge says putting it back to default should sort it out, failing that reloading IE

Share this post


Link to post
Share on other sites

if the default settings doesnt work...try downloading and installing a new browser such as firefox, chrome and opera...i personally use firefox on my pc and laptop and opera mini on my mobile...far better than the micros..t carp.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0