Jump to content


Photo

Central Locking


  • Please log in to reply
5 replies to this topic

#1 focus-pocus

focus-pocus

    Member

  • New Member
  • PipPip
  • 10 posts
  • Ford Model: Focus mk1 1.8 Ghia

Posted 27 May 2010 - 03:14 PM


Hey guys,

got a technical question regarding the central locking on me motor.

the remote battery is dead and i am waiting for a new one to be delivered, but....

the central locking works intermitantly when locking either of the front two doors. sometimes all doors lock, but sometimes only the door with the key in it.

aswell as that, the rear drivers side door does not register any locking or locking if the central locking does decide to work.

do you guys reckon that with a new battery, the whole system will decide to work properly? or do you think that it is knackered? lol

cheers in advance.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 focus-pocus

focus-pocus

    Member

  • New Member
  • PipPip
  • 10 posts
  • Ford Model: Focus mk1 1.8 Ghia

Posted 28 May 2010 - 07:34 AM



anyone have any ideas!?!??

andy

#3 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,939 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 28 May 2010 - 11:35 AM



anyone have any ideas!?!??

andy



i doubt the battery will make mu difference to be honest it sounds like the rear motor has gone qand needs replaced if its not locking or unlocking can you hear the motor trying to work? quite possibly the intermittent lock is also ned ing a new motor as well

#4 focus-pocus

focus-pocus

    Member

  • New Member
  • PipPip
  • 10 posts
  • Ford Model: Focus mk1 1.8 Ghia

Posted 28 May 2010 - 02:15 PM

Yeah the motor works sometimes. if i had to put a number on it, i would say 1 in 6 locks the motors work.

its really weird, ill see what happens with a new battery, might work, might not, who knows.

#5 SkaterStan

SkaterStan

    Member

  • New Member
  • PipPip
  • 17 posts
  • Ford Model: Focus 1.4 Zetec

Posted 28 May 2010 - 05:47 PM

Yeah the motor works sometimes. if i had to put a number on it, i would say 1 in 6 locks the motors work.

its really weird, ill see what happens with a new battery, might work, might not, who knows.


I have a similar problem too, seems to only happen in cold weather though! I've checked the battery on mine and the voltage is OK

#6 I will fix it!

I will fix it!

    Member

  • New Member
  • PipPip
  • 16 posts
  • Ford Model: Focus

Posted 29 May 2010 - 10:31 AM


Hey guys,

got a technical question regarding the central locking on me motor.

the remote battery is dead and i am waiting for a new one to be delivered, but....

the central locking works intermitantly when locking either of the front two doors. sometimes all doors lock, but sometimes only the door with the key in it.

aswell as that, the rear drivers side door does not register any locking or locking if the central locking does decide to work.

do you guys reckon that with a new battery, the whole system will decide to work properly? or do you think that it is knackered? lol

cheers in advance.


Your battery in your remote will not fix this problem, sounds to me like a faulty door latch which in turn is affecting the locking on all doors. Possibly d/s/f as this controls the other locks. You would be better leaving to a ford dealer to get it diagnosed

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users