Jump to content


Photo

Electrical Issue??


  • Please log in to reply
3 replies to this topic

#1 Simeski

Simeski

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Focus 1.8 LX

Posted 03 June 2010 - 08:40 AM

Hi there,

My other half has just been given a 99 Ford Focus from her brother, I have noticed a strange electrical problem which I wondered if anyone could shed any light on.

The other day I noticed that when you put on the brakes the front side lights come on? Even more strange as I was investigating I have found that not only do the side lights come on but so do the Interior lights (dashboard, sterio lights).

Has anyone else had or heard of this problem before?

Thanks

Si

Have something to contribute?

Sign in or register to start a topic...

#2 Dan62

Dan62

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 348 posts
  • Ford Model: Fiesta
  • Location: London

Posted 03 June 2010 - 08:49 AM

Its probably a defective rear brake/tail light causing this to happen

#3 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,457 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 03 June 2010 - 02:53 PM

come across this before,check the brake bulbs, i bet you will have one of the filiments touching another inside the bulb,so when you use the brake light it will also power the sidelights.

#4 Simeski

Simeski

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Focus 1.8 LX

Posted 03 June 2010 - 04:53 PM

Thanks for the replies guys.

I have just had a look and one of the metal contacts in the brake light bulb holder was bent behind the other.

I pushed it back out and now its all sorted :D

Big thanks for pointing me in the right direction.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users