Jump to content


Photo

Central locking problem on ford focus


  • Please log in to reply
7 replies to this topic

#1 doom

doom

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus studio
  • Location:

Posted 28 August 2008 - 07:09 PM

I bought 3door focus studio 3 month ago and the central locking has packed in but the boot and petrol flap no longer lock.

My car only has a key and no fob.

I've checked all the fuses and all are ok. Fuse 77 behind glovebox and fuse 11 in engine bay!!
They say that fuse 55 should have a fuse but I think that may have something to do with the fob.

I put into our ford dealership as car still under manufacturing warrenty and they have came back and said that the fusebox has been changed and the car could not have had central locking. For this they have charged me 125 (rip off)


Can anyone please help with this or know of any such faults as it is really starting to affect my wallet.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,467 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 29 August 2008 - 02:50 PM

i have not come across a studo without central locking, see if you can get a sales brochure for your car and see what it says

#3 doom

doom

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus studio
  • Location:

Posted 29 August 2008 - 03:41 PM

i have not come across a studo without central locking, see if you can get a sales brochure for your car and see what it says


The car had central locking until last wednesday when it just stopped working.

#4 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,467 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 29 August 2008 - 05:56 PM

i take it they checked the central locking fuse on the REAR of the fuse box?

#5 doom

doom

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus studio
  • Location:

Posted 29 August 2008 - 09:46 PM

Its the new model and apparently it doesnt have a fuse on the back of the fuse box

#6 doom

doom

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus studio
  • Location:

Posted 03 September 2008 - 04:50 PM

Any ideas anyone. The car has been in the garage for a week and a half, and they havent even looked at it.

#7 doom

doom

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus studio
  • Location:

Posted 03 September 2008 - 04:51 PM

Any ideas anyone. The car has been in the garage for a week and a half, and they havent even looked at it.

#8 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,467 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 07 September 2008 - 05:49 AM

could be the locking moduel in the drivers door or any loose connection in the operation sequence

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users