Jump to content


Show
Photo
- - - - -

Torturous Remains Of A Blown Head-Gasket


  • Please log in to reply
6 replies to this topic

#1 3246251196

3246251196

    Member

  • New Member
  • PipPip
  • 18 posts
  • Ford Model: Fiesta Zetec 1.25
  • Location:

Posted 30 August 2008 - 07:38 PM

My fiesta (X Reg, 1.25, 16v etc etc etc) is not running as it should be. I had the head-gasket fixed a number of months ago and ever since then it has never ran the same. I understand that this is normally the case for any car - that is to say, once the head is sorted the car is never really the same again. However, these are the problems with it at the minute:

1. The car seems to be "pinking"; I have tried using injectorCleaner in the tank and that has done nothing. Basically, when hitting the accelerator, there is a horrible clunking noise (rattling) I hear and simultaneously white smoke coming from the exhaust; now I am aware that the exaggerated release of white smoke from the exhaust tends to be a symptom of Coolant leaking through somewhere - however - it seems as though this cannot be the case because the Coolant levels have not dropped at all since the head gasket was sorted. So where this white smoke is coming from is beyond me. Also, where/why this rattling noise exists is beyond me.

2. The car is using up a lot of oil. In about 2-3 weeks it used up a "MAX" level of oil.

Could this really just be pinking?
Is the car even pinking at all?
What could this all be?

Thanks.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 3246251196

3246251196

    Member

  • New Member
  • PipPip
  • 18 posts
  • Ford Model: Fiesta Zetec 1.25
  • Location:

Posted 02 September 2008 - 01:00 AM

: - )

#3 3246251196

3246251196

    Member

  • New Member
  • PipPip
  • 18 posts
  • Ford Model: Fiesta Zetec 1.25
  • Location:

Posted 02 September 2008 - 04:17 PM

Just to add more information. I have noticed that I can rev the car right up so long as it is in neutral; when this is done there is no evidence of any rattling noises. This leaves me to think that it could be something to do with the clutch? Just an idea.

#4 Rikos

Rikos

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 857 posts
  • Ford Model: Fiesta 1.4 LX

Posted 04 September 2008 - 08:41 AM

Surely if the head gasket goes and is fixed correctly the car should feel exactly the same as it did before??

Are you sure the garage have fixed it properly?? This does not sound good at all, i hope you get it sorted as soon as possible but i definately think it's worth going back to the garage that fixed it.

#5 Russ

Russ

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 293 posts
  • Ford Model: Fiesta 1.4i zetec

Posted 14 September 2008 - 04:07 PM

Even slight skimming of the head changes the cc. Garages will say it doesn't but as you remove material off the head it changes the capacity very very slightly. I know a few guys who've had blown gaskets and the heads been skimmed and the cars never ran right since.

With regards to skimming the head...( and i know someone will probably say different ) unless the heads actually pitted or damaged your using a new gasket anyway and your pulling the head down when torquing the bolts back so even with a slight twist the head will always be pulled flat again. As long as the head is cleaned and all traces of the old gasket have been removed and no pitting/damage i'd forego any skimming.

#6 Ted Williams

Ted Williams

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: 1>25 Studio
  • Location:

Posted 15 September 2008 - 09:41 AM

My fiesta (X Reg, 1.25, 16v etc etc etc) is not running as it should be. I had the head-gasket fixed a number of months ago and ever since then it has never ran the same. I understand that this is normally the case for any car - that is to say, once the head is sorted the car is never really the same again. However, these are the problems with it at the minute:

1. The car seems to be "pinking"; I have tried using injectorCleaner in the tank and that has done nothing. Basically, when hitting the accelerator, there is a horrible clunking noise (rattling) I hear and simultaneously white smoke coming from the exhaust; now I am aware that the exaggerated release of white smoke from the exhaust tends to be a symptom of Coolant leaking through somewhere - however - it seems as though this cannot be the case because the Coolant levels have not dropped at all since the head gasket was sorted. So where this white smoke is coming from is beyond me. Also, where/why this rattling noise exists is beyond me.

2. The car is using up a lot of oil. In about 2-3 weeks it used up a "MAX" level of oil.

Could this really just be pinking?
Is the car even pinking at all?
What could this all be?

Thanks.



#7 Ted Williams

Ted Williams

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: 1>25 Studio
  • Location:

Posted 15 September 2008 - 09:51 AM

My fiesta (X Reg, 1.25, 16v etc etc etc) is not running as it should be. I had the head-gasket fixed a number of months ago and ever since then it has never ran the same. I understand that this is normally the case for any car - that is to say, once the head is sorted the car is never really the same again. However, these are the problems with it at the minute:

1. The car seems to be "pinking"; I have tried using injectorCleaner in the tank and that has done nothing. Basically, when hitting the accelerator, there is a horrible clunking noise (rattling) I hear and simultaneously white smoke coming from the exhaust; now I am aware that the exaggerated release of white smoke from the exhaust tends to be a symptom of Coolant leaking through somewhere - however - it seems as though this cannot be the case because the Coolant levels have not dropped at all since the head gasket was sorted. So where this white smoke is coming from is beyond me. Also, where/why this rattling noise exists is beyond me.

2. The car is using up a lot of oil. In about 2-3 weeks it used up a "MAX" level of oil.

Could this really just be pinking?
Is the car even pinking at all?
What could this all be?

Thanks.


Have you completed a compression test.
Have a simuler problem with my 1300 fiesta and after doing a complete head recon and found nothing amiss .I have low compression on No.4 and have concluded that I have either worn bore or maybe broke rings. The Oil useage would tend to indicate this.
Ted Williams

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users