Jump to content


Photo

Intermittent Starting Problem


  • Please log in to reply
1 reply to this topic

#1 GeorgeF

GeorgeF

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Galaxy 2.0 P-reg

Posted 23 June 2010 - 08:32 AM

Hi,

This is my first post here and I suppose like a lot of people I only looked for a forum like this because I have a problem.

I have a 1996 Galaxy 2.0 which has recently developed an intermittent starting problem. I turn the key and the engine does not start, it just turns over, but not all the time.

Saturday before last I called out the AA who looked at it and said the most likely cause was a fault with Relay 167, the Fuel pump relay. So I got a new one and swapped it over. (This is problably the limit of my hands-on capability.) The relay went in on Saturday Everything was OK until yesterday when I was out with the wife and kids and we got in the car to come home and it refused to start.

My first reaction was to reach for the Relay box to make sure I had put the 167 in correctly. Unfortunately, being in a tight squeeze I wasn't looking and Relay 21 came out in my hand. After trying a few options, fitting it wherever it would go, and waiting 20 minutes I managed to get the car started and we got home.

First question to anyone - Where is relay 21 supposed to be? Is there a picture online of a correctly set up relay box so I can check I haven't messed it up?

Second question - If the fault causing the intermittent starting problem isn't related to Relay 167, what can be causing it?

If you can answer these I'd be grateful but please keep it a simple as I am not in any way knowledgable on this.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,889 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 June 2010 - 05:54 PM

Hi,

This is my first post here and I suppose like a lot of people I only looked for a forum like this because I have a problem.

I have a 1996 Galaxy 2.0 which has recently developed an intermittent starting problem. I turn the key and the engine does not start, it just turns over, but not all the time.

Saturday before last I called out the AA who looked at it and said the most likely cause was a fault with Relay 167, the Fuel pump relay. So I got a new one and swapped it over. (This is problably the limit of my hands-on capability.) The relay went in on Saturday Everything was OK until yesterday when I was out with the wife and kids and we got in the car to come home and it refused to start.

My first reaction was to reach for the Relay box to make sure I had put the 167 in correctly. Unfortunately, being in a tight squeeze I wasn't looking and Relay 21 came out in my hand. After trying a few options, fitting it wherever it would go, and waiting 20 minutes I managed to get the car started and we got home.

First question to anyone - Where is relay 21 supposed to be? Is there a picture online of a correctly set up relay box so I can check I haven't messed it up?

Second question - If the fault causing the intermittent starting problem isn't related to Relay 167, what can be causing it?

If you can answer these I'd be grateful but please keep it a simple as I am not in any way knowledgable on this.


cant answer the first one but the starting can be from the coil pack as it starts to break down yiou can get these intermittent faults with starting also a simple temp sender/sensor can cause this too


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users