Jump to content


Photo
- - - - -

fiesta help


  • Please log in to reply
7 replies to this topic

#1 ben

ben

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: 02 fiesta 1.3
  • Location:

Posted 01 September 2008 - 04:00 PM

hi, my car is a 2002 fiesta with a 1.3i engine and when its running it fluctuates revs, and the car sortov shudders. what could be at fault

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 ben

ben

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: 02 fiesta 1.3
  • Location:

Posted 04 September 2008 - 08:53 AM

any ideas???????

#3 Rikos

Rikos

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 857 posts
  • Ford Model: Fiesta 1.4 LX

Posted 04 September 2008 - 09:13 AM

Does it do this while driving or when it's stationery?

If your accelerating does it fluctuate or just when the car is on tick over?

#4 ben

ben

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: 02 fiesta 1.3
  • Location:

Posted 04 September 2008 - 11:39 AM

stationery an when the car is on tick over

#5 Rikos

Rikos

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 857 posts
  • Ford Model: Fiesta 1.4 LX

Posted 04 September 2008 - 11:49 AM

I had a problem with fluctuating revs on my clio and this was a problem with the ecu. So it may be that you've got a faulty ecu.

The shuddering could be when the revs drop too much it is starting to struggle and so shudders until the revs raise again.

#6 beasty

beasty

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: fiesta mk4
  • Location:

Posted 07 September 2008 - 05:11 PM

idle valve maybe your problem common with fiestas

#7 ben

ben

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: 02 fiesta 1.3
  • Location:

Posted 07 September 2008 - 05:13 PM

how do i find out if it is that

#8 beasty

beasty

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: fiesta mk4
  • Location:

Posted 07 September 2008 - 05:34 PM

right i have consulted haynes manual and it may not be idle valve it could be spark plugs knackered air filter clogged tbh best letting a garage look at it?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users